Search:

Type: Forum Threads; User: MSich; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Video mode not supported after kernel update

    Started by MSich, October 1st, 2011 05:56 PM
    • Replies: 4
    • Views: 540
    Last Post: October 14th, 2011 09:10 PM
    by MSich  Go to last post

    Forum:
    General Help

  2. [SOLVED] Can't capture video with Kino.

    Started by MSich, March 2nd, 2010 04:40 AM
    • Replies: 6
    • Views: 1,350
    Last Post: May 31st, 2011 11:27 AM
    by nicefiddler  Go to last post
  3. [ubuntu] Manually install boot loader?

    Started by MSich, December 23rd, 2010 02:58 AM
    • Replies: 2
    • Views: 3,503
    Last Post: December 23rd, 2010 04:00 AM
    by wilee-nilee  Go to last post
  4. [SOLVED] Kino edit plays everything in fast-forward

    Started by MSich, May 9th, 2010 09:59 PM
    • Replies: 2
    • Views: 2,047
    Last Post: December 15th, 2010 10:29 PM
    by bobofett  Go to last post
  5. [SOLVED] Installed latest update and now I cannot connect via wireless.

    Started by MSich, October 16th, 2010 01:33 AM
    • Replies: 7
    • Views: 457
    Last Post: October 17th, 2010 05:19 PM
    by MSich  Go to last post

    Forum:
    General Help

  6. [ubuntu] Permissions problem with Samba shared folder

    Started by MSich, April 15th, 2010 04:54 AM
    • Replies: 3
    • Views: 1,128
    Last Post: April 18th, 2010 04:09 AM
    by Scunizi  Go to last post
  7. [ubuntu] Video editing, many clips

    Started by MSich, April 7th, 2010 09:45 PM
    • Replies: 6
    • Views: 580
    Last Post: April 9th, 2010 06:58 PM
    by MSich  Go to last post
Results 1 to 7 of 8