Search:

Type: Forum Threads; User: UnknownFearNG; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] 12.04 - Dash Not Displaying Applications?

    Started by UnknownFearNG, October 6th, 2012 03:00 PM
    • Replies: 3
    • Views: 1,508
    Last Post: April 30th, 2013 12:20 AM
    by dcommini  Go to last post

    Forum:
    General Help

  2. BASH Script - Add 1 to each number

    Started by UnknownFearNG, November 5th, 2012 09:43 PM
    • Replies: 3
    • Views: 440
    Last Post: November 5th, 2012 10:26 PM
    by sisco311  Go to last post
  3. Wiindows for Gaming, Ubuntu for Everything Else. Help?

    Started by UnknownFearNG, September 22nd, 2012 04:31 PM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 1,715
    Last Post: October 23rd, 2012 12:09 PM
    by lento_  Go to last post
  4. [ubuntu] Wanting To Update ATi Drivers

    Started by UnknownFearNG, May 9th, 2012 12:45 PM
    • Replies: 0
    • Views: 165
    Last Post: May 9th, 2012 12:45 PM
    by UnknownFearNG  Go to last post
  5. Minecraft Running Very Slow :(

    Started by UnknownFearNG, April 27th, 2012 02:50 PM
    3 Pages
    1 2 3
    • Replies: 26
    • Views: 7,570
    Last Post: May 1st, 2012 01:34 PM
    by Dr. McKay  Go to last post
  6. [SOLVED] Terminal login after installing xorg-edgers updates

    Started by UnknownFearNG, April 27th, 2012 09:19 PM
    • Replies: 9
    • Views: 851
    Last Post: April 27th, 2012 10:46 PM
    by UnknownFearNG  Go to last post
  7. [ubuntu] Weird Lines Appearing in Address Bar

    Started by UnknownFearNG, April 25th, 2012 04:21 PM
    • Replies: 0
    • Views: 122
    Last Post: April 25th, 2012 04:21 PM
    by UnknownFearNG  Go to last post
  8. [SOLVED] Minecraft Quits after Loading World

    Started by UnknownFearNG, April 25th, 2012 01:43 PM
    • Replies: 1
    • Views: 869
    Last Post: April 25th, 2012 02:34 PM
    by UnknownFearNG  Go to last post
  9. [SOLVED] 11.10 - Tried EVERYTHING!! Cannot play DVDs

    Started by UnknownFearNG, March 12th, 2012 12:31 AM
    • Replies: 7
    • Views: 578
    Last Post: April 20th, 2012 01:52 AM
    by lwalper  Go to last post
  10. [SOLVED] Want to use NetworkManager, but keeps disconnecting

    Started by UnknownFearNG, March 19th, 2012 02:00 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 30
    • Views: 3,275
    Last Post: April 8th, 2012 02:22 AM
    by UnknownFearNG  Go to last post
  11. [SOLVED] Acer Laptop - Battery Low

    Started by UnknownFearNG, April 6th, 2012 07:34 PM
    • Replies: 1
    • Views: 451
    Last Post: April 7th, 2012 10:04 PM
    by Daveth  Go to last post
  12. [SOLVED] Want to test 12.04 LTS on separate parition

    Started by UnknownFearNG, March 13th, 2012 12:37 AM
    • Replies: 9
    • Views: 557
    Last Post: March 14th, 2012 05:40 PM
    by keithpeter  Go to last post
  13. Goodbye iPod Touch, Hello Sansa Fuze +

    Started by UnknownFearNG, March 9th, 2012 09:48 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 1,544
    Last Post: March 11th, 2012 10:03 PM
    by UnknownFearNG  Go to last post

    Forum:
    The Cafe

  14. [SOLVED] Run comands/scripts without "./" at the beginning

    Started by UnknownFearNG, March 10th, 2012 05:34 PM
    • Replies: 4
    • Views: 326
    Last Post: March 11th, 2012 09:51 PM
    by UnknownFearNG  Go to last post
  15. [SOLVED] Ubuntu & Wndows 7 Dual-boot - Ubuntu freezes at login

    Started by UnknownFearNG, March 4th, 2012 02:56 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 910
    Last Post: March 5th, 2012 08:04 AM
    by Elfy  Go to last post
  16. [SOLVED] Trying to SSH to Ubuntu

    Started by UnknownFearNG, February 28th, 2012 07:18 PM
    5 Pages
    1 2 3 ... 5
    • Replies: 41
    • Views: 1,451
    Last Post: March 1st, 2012 03:05 AM
    by UnknownFearNG  Go to last post
  17. [SOLVED] XAMPP MySQL Cannot write/create file 'test'

    Started by UnknownFearNG, February 26th, 2012 06:43 PM
    • Replies: 1
    • Views: 739
    Last Post: February 26th, 2012 07:51 PM
    by UnknownFearNG  Go to last post
  18. [SOLVED] 11.10 Atheros AR9285 - Drops Connection & Very Slow

    Started by UnknownFearNG, February 16th, 2012 11:59 PM
    • Replies: 7
    • Views: 4,226
    Last Post: February 18th, 2012 01:55 AM
    by UnknownFearNG  Go to last post
Results 1 to 18 of 18