Search:

Type: Forum Threads; User: Aftrumpet; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu_studio] Can't install NVIDIA drivers without black screen

    Started by Aftrumpet, May 19th, 2013 02:15 PM
    black screen, drivers, nvidia, ubuntu studio
    • Replies: 0
    • Views: 453
    Last Post: May 19th, 2013 02:15 PM
    by Aftrumpet  Go to last post

    Forum:
    Multimedia

  2. [SOLVED] Ubuntu installer doesn't recognize Windows partitions

    Started by Aftrumpet, May 18th, 2013 02:38 PM
    dual boot, lenovo, ubuntu studio, windows 8
    • Replies: 3
    • Views: 977
    Last Post: May 18th, 2013 07:16 PM
    by Aftrumpet  Go to last post
  3. (codeblocks) No /EHs or /Zi file or directory

    Started by Aftrumpet, September 18th, 2012 01:54 AM
    build-essential, c++, codeblocks, g++
    • Replies: 2
    • Views: 1,594
    Last Post: November 19th, 2012 04:11 AM
    by andaryfaysal  Go to last post
  4. [ubuntu] Broadcom STA driver not installing on LiveUSB

    Started by Aftrumpet, September 9th, 2012 03:27 PM
    broadcom, liveusb, sta, wireless
    • Replies: 3
    • Views: 852
    Last Post: September 9th, 2012 04:22 PM
    by MARP1961  Go to last post
  5. [ubuntu] Is a System76 laptop right for me?

    Started by Aftrumpet, August 20th, 2012 02:19 PM
    2 Pages
    1 2
    • Replies: 17
    • Views: 2,793
    Last Post: September 1st, 2012 09:12 PM
    by joe4ska  Go to last post
  6. [ubuntu] Can't boot from LiveCD, shows black screen with blinking cursor.

    Started by Aftrumpet, August 21st, 2012 03:19 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 1,309
    Last Post: August 22nd, 2012 02:06 PM
    by mikechant  Go to last post
    • Replies: 3
    • Views: 1,349
    Last Post: August 22nd, 2012 07:24 AM
    by mastablasta  Go to last post
Results 1 to 7 of 7