Search:

Type: Posts; User: Drowz0r; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    216

    [SOLVED] Firefox Address bar Gone

    Hello guys

    Firefox crashed today and now when I open it the address bar is missing and I cannot get it back

    Tried rebooting, no effect.
    Tried reinstalling Firefox, no effect.

    I have tried...
  2. [SOLVED] Re: Desktop Drag&Drop to folder does Copy and Paste not Cut and Paste

    Ahh you know what, I think that's it.

    Don't suppose we can force a cut and paste accross partitions?
  3. [SOLVED] Desktop Drag&Drop to folder does Copy and Paste not Cut and Paste

    Hello all

    I find this really annoying and cannot find anywhere to change it.

    When I drag an item from my desktop into a folder it Copy & Pastes instead of Cut and Pastes like it would from any...
  4. Re: Steam boots in Unity, but not Xubuntu or Lubuntu

    I have a similar problem ever since the .1 update in Lubuntu. A bunch of little problems like the Lubuntu splash screen not being 100% were fixed but now Lubuntu boots without the desktop on my...
  5. [SOLVED] Re: Installed Virtual Box - Now Ubuntu won't load properly

    ctrl+alt+F1 did nothing. It would appear on removing a load of stuff that the hotkeys also stopped working.

    It's fixed now anyway. Thread was solved :)
  6. Replies
    10
    Views
    512

    Re: Audio/Video not playing on some websites

    Yeah, still on-going.
  7. Replies
    10
    Views
    512

    Re: Audio/Video not playing on some websites

    Hello

    I see Shockwave Flash 11.2.202.378

    I do not see Shockwave Flash 11.2r202.
  8. Replies
    10
    Views
    512

    Re: Audio/Video not playing on some websites

    Bump. Issue still on-going.

    Another example: http://www.bbc.co.uk/democracylive/house-of-commons-25745378

    I've no idea why some of these videos won't play. I just get a black square.

    P.S....
  9. [SOLVED] Re: Installed Virtual Box - Now Ubuntu won't load properly

    Good lord, virtual box uninstalled ubuntu software centre, the terminal and unity.

    I managed to make a new folder on my desktop, navigate to my home folder, open a random .deb install I left...
  10. [SOLVED] Installed Virtual Box - Now Ubuntu won't load properly

    Hello all

    I created this thread: http://ubuntuforums.org/showthread.php?t=2209277

    I installed virtual box and now when I log in, the bar to the top and the unity launcher will not show. Also...
  11. Replies
    5
    Views
    734

    [ubuntu] Re: Android Games in Ubuntu

    Installed virtualbox, required for GenyMotion.

    Now when I log into Ubuntu Unity and Nautilis won't load. I can't get to anything and a "problem detected" message keeps appearing.

    Help D:
  12. Thread: Splash Screen

    by Drowz0r
    Replies
    6
    Views
    2,004

    [SOLVED] Re: Splash Screen

    Yeah completely different machine.

    I have four computers, two with dedicated NVIDIA cards which had the problem. The other two did not have NVIDIA cards and did not have this problem. One was an...
  13. [ubuntu] Re: Niggling highlight colour after 12.04 to 14.04 LTS

    So I've been interneting and still cannot find any fix to this. Bumping thread.

    It seems the functionality was removed - the ability to change the highlight colour which means I am unable to see...
  14. Thread: Splash Screen

    by Drowz0r
    Replies
    6
    Views
    2,004

    [SOLVED] Re: Splash Screen

    Ah, I don't quite get it...

    I just tried the ubuntu fix for lubuntu and it worked though... figured I can always format the machine if it goes wrong heh.

    Thanks anyhoo.
  15. [ubuntu] Re: Migrating POP3 accout to Thunderbird in Ubuntu

    I always prefer having an e-mail address that isn't linked to my provider, so if I change provider I keep my mail address or avoid changes for keeping it.

    mail.com have some pretty good ones, just...
  16. Thread: Splash Screen

    by Drowz0r
    Replies
    6
    Views
    2,004

    [SOLVED] Re: Splash Screen

    What I mean is, in Ubuntu the splash screen isn't working because hwinfo isn't in the default depository. To install hwinfo you need:

    1. libhal1_0.5.14-8_amd64.deb
    2. libhd16_16.0-2.2_amd64.deb...
  17. Thread: Splash Screen

    by Drowz0r
    Replies
    6
    Views
    2,004

    [SOLVED] Splash Screen

    Hello all

    I had a similar problem, as did many others with NVIDIA cards in Ubuntu. The Plymouth Splash Screen does not show correctly and instead some kind of raw font is displayed. I've managed...
  18. Thread: Wi-Fi Hacking

    by Drowz0r
    Replies
    2
    Views
    384

    Wi-Fi Hacking

    Hello all

    Some general questions first:

    I'm curious to know just how easy it is to hack a wi-fi connection.

    Firstly is there a way to detect if someone is hacking your wifi? I'm going to be...
  19. Re: System Font very small - had to reset with each log in

    It's back again. Sometimes the text is just small on log in for some reason...
  20. Thread: Xbox Pad

    by Drowz0r
    Replies
    0
    Views
    163

    [lubuntu] Xbox Pad

    Hello all

    While Ubuntu supports the xbox 360 pad right out of the box, it doesn't seem to on Lubuntu.

    Does anyone know the steps I need to follow in order to have it working?

    I found this...
  21. Replies
    10
    Views
    512

    Re: Audio/Video not playing on some websites

    Yeah AdBlocker+

    Tried disabling it for this site but no change :(

    P.S. Just tried disabling it completely and restarting the browser with no change.
  22. Replies
    10
    Views
    512

    Re: Audio/Video not playing on some websites

    Adobe Flash plug-in and Ubuntu restricted extras are both installed through the Ubuntu Software Centre. If there is another (better?) way to do it I don't know it :(
  23. Replies
    10
    Views
    512

    Audio/Video not playing on some websites

    Hello all

    The big names like youtube and such are working fine but some news websites are not playing their audio or video files. I either just get a white space where the video should be or I get...
  24. Replies
    27,154
    Views
    933,348

    Re: Count to 200 - BEFORE MOD RESETS BACK TO ONE!

    51
  25. Replies
    2
    Views
    429

    [SOLVED] Re: Uninstall Old Printer Drivers

    Actually Synaptic seemed to be the best thing to find and remove these. Marking thread as solved.
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4