Search:

Type: Posts; User: alsamman; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    13
    Views
    3,022

    [ubuntu] Re: Ubuntu Randomly Logs Me Out/Xorg Crashing

    bump. This issue is still going on and I don't know what to do.
  2. Replies
    13
    Views
    3,022

    [ubuntu] Re: Ubuntu Randomly Logs Me Out/Xorg Crashing

    I reinstalled 12.04 and recently it crashed again but when I reported the problem it said this:

    The problem cannot be reported:

    You have some obsolete package versions installed. Please upgrade...
  3. Replies
    13
    Views
    3,022

    [ubuntu] Re: Ubuntu Randomly Logs Me Out/Xorg Crashing

    bump
  4. Replies
    13
    Views
    3,022

    [ubuntu] Re: Ubuntu Randomly Logs Me Out/Xorg Crashing

    bump
  5. Replies
    13
    Views
    3,022

    [ubuntu] Re: Ubuntu Randomly Logs Me Out/Xorg Crashing

    alright so it crashed again so heres the results:

    [ 249.670]
    X.Org X Server 1.11.3
    Release Date: 2011-12-16
    [ 249.670] X Protocol Version 11, Revision 0
    [ 249.670] Build Operating...
  6. Replies
    13
    Views
    3,022

    [ubuntu] Re: Ubuntu Randomly Logs Me Out/Xorg Crashing

    yup thats exactly what happens to me.

    anybody?
  7. Replies
    13
    Views
    3,022

    [ubuntu] Ubuntu Randomly Logs Me Out/Xorg Crashing

    Ubuntu 12.04 randomly logs me out and I am trying to figure out what the problem is. I think it has something to do with xorg and when I logged in today I got an error message that said something...
  8. [ubuntu] Flash Crashing With Fullscreen 720p or 1080p Videos

    I used to be on 10.04 and flash worked just fine. Now I upgraded to 12.04 yesterday and flash seems to be crappier now. My 720p youtube videos used to play perfectly but now it isn't very smooth...
  9. Replies
    5
    Views
    4,495

    [SOLVED] Re: Can't Install Software or Drivers

    alright I figured it out. My settings had it set so that all my downloads come from the Server in Canada. I changed it to Main Server and now I am able to download everything.
  10. Replies
    5
    Views
    4,495

    [SOLVED] Can't Install Software or Drivers

    I've been using Ubuntu 10.04 LTS and switched to 12.04 yesterday. Ever since then I am getting a ridiculous amount of errors and problems and i did a fresh install.

    When I go to system...
  11. [ubuntu] YouTube Keeps Freezing When I Load Videos

    This is a recent problem I have been having. Prior to last week I didn't have any problems with watching youtube videos. But now all of the sudden when I try to open then firefox freezes up for about...
  12. [ubuntu] Re: Compiz Effects Always Slow After 'Reload Window Manager'

    interesting. When i do compiz --replace i dont get the lag; only when i use the compiz desktop icon to reload compiz. I guess its some problem with the icon
  13. [ubuntu] Re: Compiz Effects Always Slow After 'Reload Window Manager'

    On the compiz desktop icon, and I use it because sometimes the window border doesn't load for some reason when I log in so I have no close/maximize/minimize buttons but when I click Reload Window...
  14. [ubuntu] Compiz Effects Always Slow After 'Reload Window Manager'

    Anytime I click Reload Window Manager, everything reloads fine but stuff like wobbly window and minimize/close effects lag and aren't smooth anymore and it stays like that until I log out and log...
  15. [ubuntu] Re: Internet Sometimes Doesn't Work When Booting/Logging In

    bump
  16. [ubuntu] Re: Internet Sometimes Doesn't Work When Booting/Logging In

    Im using the default NetworkManager

    and it only works when I reset the router; simply unplugging the ethernet and plugging it back in does not solve the problem.
  17. [ubuntu] Internet Sometimes Doesn't Work When Booting/Logging In

    Sometimes when I boot up Ubuntu or log in, the internet doesn't connect and even when I try to reconnect it doesn't work.

    My computer is connected directly to the D-Link WBR-2310 router.

    In...
  18. [ubuntu] Mouse/Internet/Sound/etc. Not Working On Windows 7 After Grub2 Installation

    I installed Windows 7 after I had Ubuntu on already. This obviously overwrote the MBR so I had to reinstall Grub2 (I'm using 10.04 Ubuntu). Before I installed grub2, everything on windows 7 was...
  19. [ubuntu] Mouse/Internet/Sound/etc. Not Working On Windows 7 After Grub2 Installation

    I installed Windows 7 after I had Ubuntu on already. This obviously overwrote the MBR so I had to reinstall Grub2 (I'm using 10.04 Ubuntu). Before I installed grub2, everything on windows 7 was...
  20. Replies
    4
    Views
    1,119

    [ubuntu] Re: OpenOffice Math Symbols Not Showing

    ^
  21. Replies
    4
    Views
    1,119

    [ubuntu] Re: OpenOffice Math Symbols Not Showing

    Double bump
  22. Replies
    4
    Views
    1,119

    [ubuntu] Re: OpenOffice Math Symbols Not Showing

    Bump!!!!!!!!!!!
  23. Replies
    4
    Views
    1,119

    [ubuntu] OpenOffice Writer: Some Math Symbols Not Showing

    Some math symbols such as the integral or summation do not show up on OpenOffice Writer. I have openoffice.org-math installed but some symbols do not show up, how do I fix this?
  24. [ubuntu] Re: Urgent: GRUB error, can't start anything!!!

    You are made of Win!

    THANKS!

    I ran all those commands, the first 2 didn't produce any output and then the next command took me to the grub command prompt and then root (hd0, 5) gave no output...
  25. [ubuntu] Re: Urgent: GRUB error, can't start anything!!!

    Yeah I am using Intrepid, I forgot to change it in my sig but here is the output


    ubuntu@ubuntu:~$ sudo fdisk -lu

    Disk /dev/sda: 200.0 GB, 200049647616 bytes
    255 heads, 63 sectors/track,...
Results 1 to 25 of 113
Page 1 of 5 1 2 3 4