Search:

Type: Posts; User: GrantStoner; Keyword(s):

Page 1 of 9 1 2 3 4

Search: Search took 0.01 seconds.

  1. [all variants] Re: Notifying APT of source/manual installs?

    Hrm. I suppose I could do that - it would solve this specific instance. But I'd like a command I can use for every program I install, so that all of them are recognized as "installed" in APT/dpkg....
  2. [all variants] Re: Notifying APT of source/manual installs?

    To be clear, I know I can tell dpkg not to check for dependencies, force install, etc. But I would like to also know how to tell dpkg/APT when I've made changes its not aware of.
  3. [all variants] Notifying APT of source/manual installs?

    How does one go about notifying APT of something installed by source? For example, I installed Aircrack-ng from SVN (because of issues I had with the .deb from the repos) but upon installing Fern...
  4. Replies
    17
    Views
    7,045

    [ubuntu] Re: Ubuntu 11.04 64-bit vs Asus U46e

    There's no need to install them in any particular order; doesn't make sense to tell everyone to do it that way. Especially for people like me who only need the Fn key fix (or any other single fix as...
  5. Replies
    9
    Views
    6,339

    Re: Help building Crunch on 11.10?

    Thanks, I went to the pentest directory it made and the ran the program that way - works fine.

    Absolutely not. I refuse to use that "distro". I do not understand making something open-source,...
  6. [all variants] Re: Aircrack-ng Captures WPA Handshake but Doesn't Display

    I have not filed a bug report. I will though, thanks. It seems the issue is with Ubuntu 11.04 not aircrack-ng - I've noticed this is only on my 11.04 box, and only since I upgraded from 10.10
    ...
  7. Replies
    9
    Views
    6,339

    Re: Help building Crunch on 11.10?

    Okay, got it finally. Here's what's going on now:
    [root:/pentest/wordlists/crunch3.1]# ls -lh
    total 128K
    -rw-r--r-- 1 root root 5.5K 2011-04-06 17:13 charset.lst
    -rw-r--r-- 1 root root 16K...
  8. Replies
    9
    Views
    6,339

    Re: Help building Crunch on 11.10?

    For now I have followed the instructions to get a binary build from the BackBox Linux repositories from the BackBox Wiki here:...
  9. Replies
    9
    Views
    6,339

    Re: Help building Crunch on 11.10?

    Hrm, I will try that! Thanks! I will report back when I'm finally done. I'm have tried wget'ing crunch again since I rm'd it - but the ETA is saying over 12hrs? Wtf?! Eventually I'll get it. Nothing...
  10. Replies
    9
    Views
    6,339

    Help building Crunch on 11.10?

    Has anyone else come across problems building Crunch wordlist generator on *buntu 11.10? Or has anyone had any success? I'm following the generic "tar, cd, make, make install" dance and here's what I...
  11. Replies
    4
    Views
    1,001

    [SOLVED] Re: Install Python2.4 on Natty? (for Airpwn)

    Didn't feel it was necessary since no one else seemed concerned with installing Python2.4 on Natty except me.
    http://public.upfronthosting.co.za/debian/natty-amd64/ contains the .deb's I needed...
  12. [all variants] Re: Aircrack-ng Captures WPA Handshake but Doesn't Display

    Version 1.1 - latest from the *buntu repos.
    Capture occurs successfully - airodump-ng just doesn't tell me if it has or has not, so I have to run it through aircrack-ng to find out.
  13. [lubuntu] Re: Noob Problems (Flash Player, Software Center)

    Like dniMretsaM said, there's different flash plugins. If you don't like adobe you can
    apt-get install flashplugin-nonfreeas well. There's tons of options in the repos. Some work better than...
  14. [all variants] Aircrack-ng Captures WPA Handshake but Doesn't Display

    I have more of an annoyance than an "issue". When testing my own home network I noticed airodump-ng doesn't tell me when I'm capturing a WPA handshake. There's been no updates to Aircrack-ng for a...
  15. [lubuntu] Re: Noob Problems (Flash Player, Software Center)

    sudo apt-get install adobe-flashplugin
  16. Replies
    3
    Views
    768

    [kubuntu] Re: CUDA on Kbuntu 11.10

    I'm also looking for info on this. Thanks.
  17. Replies
    1
    Views
    1,227

    [ubuntu] Re: aipwn ubuntu 7.10

    Was this ever solved? I'm getting this same error on Natty.
  18. Replies
    6
    Views
    428

    [kubuntu] Re: How can I make a custom menu?

    I've tried many variations of everything and I'm still getting random hangs and errors. I'm about to Download Back|Track and/or SECmic to see how they do their KDE menus for CLI apps. More interested...
  19. Replies
    6
    Views
    428

    [kubuntu] Re: How can I make a custom menu?

    I tried to put it in a script and run it that way too - with the same output as previously posted.
  20. Replies
    6
    Views
    428

    [kubuntu] Re: How can I make a custom menu?

    Thanks, I will try what you said. I did, however, I did have skipfish to run as root on purpose. It's in a "/pentest/" directory with root permissions. But I suppose I shall use kdesudo if I'm...
  21. Replies
    6
    Views
    428

    [kubuntu] Re: How can I make a custom menu?

    Bumpidy bump bump bump. Anyone, anyone? C'mon, no one knows how to make a menu in Kubuntu? Still I'm getting the same results - terminal opens, asks for pw, then closes.
  22. Replies
    4
    Views
    1,001

    [SOLVED] Re: Install Python2.4 on Natty? (for Airpwn)

    It's cool - don't all jump at once Ubuntu community - I've managed to solve it on my own. Good luck though to anyone else who comes across this issues; you'll have better luck asking me directly than...
  23. Replies
    6
    Views
    428

    [kubuntu] How can I make a custom menu?

    I currently have the (useful) tools included in Back|Track installed to my Natty box. Instead of having to open a terminal and navigate to the directory and do a "./foo" for each time I want to use...
  24. Replies
    4
    Views
    1,001

    [SOLVED] Re: Install Python2.4 on Natty? (for Airpwn)

    Bumpidy bump bump. Anyone, anyone? This is pretty important to me. And I'm still trying to get it to work to no avail.
  25. Replies
    4
    Views
    1,001

    [SOLVED] Install Python2.4 on Natty? (for Airpwn)

    So I've been looking to try out Airpwn, but it seems to only run with Python2.4. Natty, buy default uses Python2.7, and Airpwn will not compile with it. Python2.5 is the lowest in the repos. I tried...
Results 1 to 25 of 224
Page 1 of 9 1 2 3 4