Search:

Type: Posts; User: adlin5000; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    316

    Re: eSata external drive wont connect

    I have to have IOMMU enabled in bios so USB and ethernet work, and use iommu=pt in grub otherwise I get IO_PAGE_FAULT errors constantly, and the error file gets into the Gigs quickly.
  2. Replies
    3
    Views
    316

    eSata external drive wont connect

    I just got an external enclosure that has a eSata port. The drive will connect with the usb but not the eSata.
    Here is the dmesg output:


    [ 932.807376] ata8: exception Emask 0x10 SAct 0x0 SErr...
  3. [ubuntu] Re: 6ch through speakers, 2ch through headphones possible?

    Thanks, but the sound settings has no settings for headphones that I can see. Am I missing something?
  4. [ubuntu] 6ch through speakers, 2ch through headphones possible?

    I'd like to have the output through the headphone jack to be 2ch while still having the output through the speakers be 6ch.

    Currently I have to change the audio output in mplayer to 2ch when I...
  5. [ubuntu] two ethernet cards one w/ vpn the other not?

    Here is the situation. I run all my internet through a vpn service, but I have one program that needs a forwarded port. Port forwarding is possible with my vpn but it is a pain because it needs to be...
  6. Re: Discussion: https://help.ubuntu.com/community/Compiling%20MPlayer

    Just a heads-up, libggi-target-fbdev has been deleted from 13.04. Still compiled just fine without it. Will let you know if I have any playback problems. Also checkinstall fails saying rst2man...
  7. Re: recover ext4 file structure after quick format

    I used photorec to recover the music files as I can use easytag to rename them from the tags. The rest is going to be a loss. It's not feasible to to through the massive amount of files to try and...
  8. Re: recover ext4 file structure after quick format

    Well looks like gpart was a bust.


    Guessed primary partition table:
    Primary partition(1)
    type: 000(0x00)(unused)
    size: 0mb #s(0) s(0-0)
    chs: (0/0/0)-(0/0/0)d (0/0/0)-(0/0/0)r
    ...
  9. Re: recover ext4 file structure after quick format

    tgalati4: Sorry but they don't really give a lot of info on those manual pages.

    oldfred: thats one of the questions that they never really answered on their wiki. I believe it was MBR (thats the...
  10. Re: recover ext4 file structure after quick format

    I tried testdisk but it would only find the new partition. Is there a how to for it? I could only find ones for ntfs. As for photorec, with probably somewhere in the couple of hundred thousands of...
  11. recover ext4 file structure after quick format

    I was installing a new hardrive and formatted the wrong 2TB drive. It was originally all ext4 and I deleted that partition and formated 1.9TB ext4 and the last GB Swap. Nothing has been written to...
  12. [ubuntu] Re: Help associating magnet links with Utorrent in Firefox

    Gave qBitrorrent a try. works great except for one problem. There is a bug in libtorrent that it uses. Every torrent gets stuck on the last piece and stalls out.

    Tried installing the libtorrent...
  13. [ubuntu] Re: Help associating magnet links with Utorrent in Firefox

    I've tried some of the native clients. I have not found one that works for me yet.
    Deluge was a good one, but it kept crashing and giving me errors. Also the ip blocklist support is very broken. I...
  14. [ubuntu] Re: Help associating magnet links with Utorrent in Firefox

    FF 10.0.2

    Problem is, it asks for a program and when I choose utorrent (manually, it's not on the list) nothing happens. Then when I check in the options is always defaults back to "ask".

    Also,...
  15. [ubuntu] Help associating magnet links with Utorrent in Firefox

    With sites going to all magnet links now, this is becoming an issue. I've done some searching and all I have found is from '09 about changing some about:config strings which does not work. Any help...
  16. [ubuntu] Good settings for recording video with webcam

    I'm trying to get my webcam set up to record some gaming sessions at Dundracon. The big issue I'm having is that the files are about 1MB a second. I'm using guvcview. If you know some good settings...
  17. Replies
    0
    Views
    536

    [all variants] Cleaning Out Duplicate MP3's

    O.K. here's the problem, my music folder is 31.2gigs. I know I have duplicates there. To make it even harder, some will only have slightly different file names(space/underscore/dot). Add to that some...
  18. [ubuntu] losing menus, controls, and panels when using mplayer

    I'm running 11.04 "Classic with no effects" and mplayer svn-33339 compiled using Andrew.46's guide here. I have been using his guide for the past 3 or so versions and have not had any real issues....
  19. Replies
    4
    Views
    396

    [ubuntu] Re: ndiswrapper removal help

    Sorry. Forgot to put that in the OP. Yes I did. Did a complete removal of the ndiswrapper and GTK frontend, then reboot. Still nothing.

    It's almost like its just not turning on. lsusb shows it's...
  20. Replies
    4
    Views
    396

    [ubuntu] Re: ndiswrapper removal help

    That would work great if I still had the cd. Unfortunately I don't. Now I'd really like to just get it back to normal without having to do a re-install.
  21. Replies
    4
    Views
    396

    [ubuntu] ndiswrapper removal help

    I have been having problems with my Netgear WG111v3 (RTL8187b) dropping out a lot and generaly having low singnal.

    To see if I could get a better signal I decided to try ndiswrapper. Got the...
  22. Replies
    3
    Views
    621

    [ubuntu] Re: Hardware failing, But which piece?

    Thanks for the advice. I'll start checking tonight and post the results. Hopefully its something cheap.
  23. Replies
    3
    Views
    621

    [ubuntu] Hardware failing, But which piece?

    My computer has been having issues lately, so I've come to you for help. Please bear with me as this will take a little time to explain as I want to give you as much information as possible.
    ...
  24. [ubuntu] S/Mplayer loses video when switching from 6 to 2 channel audio

    This seems to only happen on higher res videos. I'll start a video and if I'm using my headphones, I'll change to 2 channel audio via the audio/channel menu. This causes the video to disappear. Not a...
  25. Replies
    384
    Views
    177,005

    Re: PulseAudio Equalizer Script

    I just have a few questions.

    In order to get a decent volume, I have the preamp set to 1.7. Unfortunately this causes distortion whenever it peaks. Listening to Metallica or any other heavy metal...
Results 1 to 25 of 72
Page 1 of 3 1 2 3