Search:

Type: Posts; User: Rippy; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    683

    [ubuntu] Re: Wireless disabled on boot, cannot re-enable

    I also have an Acer 3810TZ, had the exact same problem, and schatoor's solution worked. I'm happy Ubuntu was the problem, because I was afraid the wireless card may have died (no wireless activity...
  2. [SOLVED] Extracting files with invalid filenames from a .zip

    EDIT: I don't know what I did, but I tried to extract one more time (this time not selecting any files individually) to record the error message and it just... worked. I don't see a delete post...
  3. Interrupted partial upgrade broke package manager

    I have the latest version of Karmic, up to about two days ago when I last updated. Today there was a set of upgrades as usual so I accepted the partial upgrade, but while it was running I forgot...
  4. [ubuntu] Re: Wireless network restart - Aspire 3810 T timeline

    I'm having a similar issue. I can use wireless just fine, the touch-sensitive icon lights up and flickers a bit when active, and I can enable and disable wireless with the button. However, after a...
  5. Replies
    8
    Views
    661

    Re: Update broke Grub, Ubuntu

    Okay... How can I update grub through a livecd, considering my Ubuntu install is toast? I'd rather fix it before I try re-installing Ubuntu again. I'd be able to edit the files fine, but what about...
  6. Replies
    8
    Views
    661

    Update broke Grub, Ubuntu

    Ubuntu commit suicide again :/

    I installed Alpha 3 from a CD, changed a couple preferences, then ran the update manager which downloaded an innocent-sounding 27 megs of updates. The end result of...
  7. [ubuntu] Re: Emask errors after fresh install, drops to (initramfs) prompt

    Bump? Still looking for help...

    Can someone at least help me create a GRUB loader for my Vista partition so that my laptop isn't bricked anymore? I don't know how to do that without booting into...
  8. [ubuntu] Emask errors after fresh install, drops to (initramfs) prompt

    I have an Acer Aspire Timeline (AS3810TZ) laptop, nice and new. The pre-installed Vista runs without problems, and Spinriting the drive showed no defects, so I'm assuming the Hitachi 320GB drive is...
  9. Replies
    8
    Views
    441

    Re: Emask exceptions when booting 9.10 Alpha 2

    No change.

    I reinstalled back to what I initially had (9.10 Alpha 2 and ext4fs), and again it worked after about 5 minutes of errors, and then no longer worked after performing a partial upgrade....
  10. Replies
    8
    Views
    441

    Re: Emask exceptions when booting 9.10 Alpha 2

    Updated my BIOS, reinstalled 9.10 Alpha 2 with ext4 again, reinstalled with ext3, reinstalled with ext4 once again to then try disabling NCQ, all without success.

    How do you specify a boot option?...
  11. Replies
    8
    Views
    441

    Re: Emask exceptions when booting 9.10 Alpha 2

    Because it's the default with Karmic, and I've heard that it's marginally better? I can try with ext3, but I'd rather get things working with ext4 if it's possible.

    I'll try your suggestions,...
  12. Replies
    8
    Views
    441

    Emask exceptions when booting 9.10 Alpha 2

    I recently purchased a new Acer laptop (AS3810TZ), and immediately rearranged the partitions to dual-boot Vista and Ubuntu. I don't need to use Ubuntu seriously for a few months, so I thought I'd try...
  13. [ubuntu] Re: Making a win32 partition visible to Windows?

    That did it! Man, Vista's disk settings are well-hidden...

    I formatted it as NTFS inside Vista and the partition is recognized. Weird, though, because I formatted it as FAT32 in gparted, but...
  14. [ubuntu] Re: Making a win32 partition visible to Windows?

    Disk /dev/sda: 320.1 GB, 320072933376 bytes
    255 heads, 63 sectors/track, 38913 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x788f6226

    Device Boot Start ...
  15. [ubuntu] Making a win32 partition visible to Windows?

    I've organized my drive roughly like this:

    Ubuntu - 15GB
    Windows Vista - 50GB
    swap - 4GB
    data - remainded of the drive (about 270GB)

    So I set all this up in gparted, because initially the...
  16. Replies
    31
    Views
    8,022

    [ubuntu] Re: Window restore slow in compiz

    Yeah, if it is a driver problem then it's not really their fault, but it's still kind of embarrassing to have an issue like this in an otherwise excellent release.

    I'm having the same issue, fully...
  17. [gnome] Re: No more shutdown or restart buttons in User Switcher Applet

    What do you mean, right click and add the real power button? If you mean that "Shutdown" applet, that's not what I'm looking for, because that's an actual button that brings up a shutdown/restart...
  18. [gnome] Re: No more shutdown or restart buttons in User Switcher Applet

    Yep, same thing happened when I tried it, but it only lasts as long as you're logged in.

    WelterPelter, I'm trying what worked for you in the thread you linked (logging in as a different user),...
  19. [gnome] Re: No more shutdown or restart buttons in User Switcher Applet

    bump? Surely there's some way to reset the menu...
  20. [gnome] No more shutdown or restart buttons in User Switcher Applet

    I've been playing around with AWN, Screenlets, Pidgin and Compiz settings today (on a new install of 8.10), and though I ended up uninstalling AWN and Screenlets, I seem to have messed up my User...
  21. Replies
    4
    Views
    1,666

    Re: Steam (in Wine): games don't run when lauched

    Well, I just updated to 0.9.32, and there's no improvement.

    Any other ideas?
  22. Replies
    4
    Views
    1,666

    Re: Steam (in Wine): games don't run when lauched

    Well I think I'll just wait a couple days for the repository version to get updated, rather than mess around trying to install it myself. Hopefully I'll have more success with 0.9.32 :)

    I knew...
  23. Replies
    4
    Views
    1,666

    Steam (in Wine): games don't run when lauched

    First off, sorry if this is out of place for an Ubuntu forum, Wine doesn't have forums in seems, and I don't have an IRC client atm so I thought I would try here.

    Basically the problem is this:...
  24. Replies
    2,052
    Views
    2,535,285

    Re: Comprehensive Sound Problem Solutions Guide

    I - don't - get it. Today I boot up Ubuntu and the sound works perfectly.

    I'm using a hard drive bay to switch from windows to linux. The bay allows me to interchange hard drives, so i have one...
  25. Replies
    2,052
    Views
    2,535,285

    Re: Comprehensive Sound Problem Solutions Guide

    Ok, this is odd. My Ubuntu was running fine, got my ATI graphics working and put some games in, I was happy. Then the sound randomly stopped working. I noticed it and found this topic, however...
Results 1 to 25 of 25