Search:

Type: Posts; User: MattKimura; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Re: My emulators won't run, missing dependencies

    Thanks for the reply, but I've solved my problem.

    It was a fresh Ubuntu install, so I had to run :sudo apt-get update && sudo apt-get upgrade

    Then I had to install Ubuntu-restricted-extras...
  2. [SOLVED] My emulators won't run, missing dependencies

    I had to restart my computer and re-install all my emulators. But now when I load a game, they seem to have a problem. For ex, SNES games run slow, and PS1 games take long before they start up. They...
  3. Thread: Mupen64PLus

    by MattKimura
    Replies
    12
    Views
    4,024

    Re: Mupen64PLus

    Case closed! That post finished helping me, I'm finally set and pretty much understand how to work Mupen64Plus.
    I find that using windowed is better tan fullscreen, since fullscreen displays the...
  4. Thread: Mupen64PLus

    by MattKimura
    Replies
    12
    Views
    4,024

    Re: Mupen64PLus

    It's very difficult to get help with this emulator elsewhere, thanks for being so persistant to help me on this.

    Those links were useful, I saved a screenshot of the controls and keyboard mappings...
  5. Thread: Mupen64PLus

    by MattKimura
    Replies
    12
    Views
    4,024

    Re: Mupen64PLus

    Wow thanks a lot, that worked perfect.
    I know why it was shooting out errors. It was the spaces in the file path. Any kind of space is considered a new command.
    You solved my issue, I appreciate...
  6. Thread: Mupen64PLus

    by MattKimura
    Replies
    12
    Views
    4,024

    Re: Need help getting Mupen64PLus working on Ubuntu

    Thanks for the reply, I appreciate it. Out of everyone on other sites, you've been supportive.

    Mupen64plus just doesn't want to work. It fails to load any rom files. I can't even use a parameter....
  7. Thread: Mupen64PLus

    by MattKimura
    Replies
    12
    Views
    4,024

    Mupen64PLus

    My info:
    OS: XFCE raring
    Device: Chromebook Acer C720




    Lately I've been successfully figuring out how to compile, or get the latest repos for emulators, installing the latest builds and...
  8. Replies
    2
    Views
    495

    [other] Re: Boot loader corrupt/no access to HDD

    Problem solved!! I'm finally back on Windows 7, removed the Linux partition, restored my boot to normal.
    My solution:
    Using Linux from my usb flash drive, I ran a command in the terminal:

    sudo...
  9. Replies
    2
    Views
    495

    [other] Boot loader corrupt/no access to HDD

    I got a big problem on my hand, I may lose everything on my harddrive if I don't fix it. It's life or death right now.

    So this is what happened, I installed Linux from a usb flash drive, it went...
  10. Replies
    0
    Views
    174

    [wubi] [Abandoned]Wubi black screen after install

    Topic 1:
    Hi, I'm having a problem now that I've installed Wubi, and rebooted. Once it rebooted, logged into windows 7, all I get is a black screen with a cursor, unable to use Windows 7 unless in...
Results 1 to 10 of 10