Search:

Type: Posts; User: Gfurst; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Re: Atheros AR9485 ath9k connectivity problems

    Actually I'm using Debian Jessie, which is the testing version of Debian with pretty up-to-date packages, stock kernel was 3.14, I've used the smxi scripts to upgrade this to the liquorix kernel...
  2. Re: Atheros AR9485 ath9k connectivity problems

    humm ok:

    'iw reg get' after boot

    country US: DFS-UNSET
    (2402 - 2472 @ 40), (N/A, 30)
    (5170 - 5250 @ 80), (N/A, 17)
    (5250 - 5330 @ 80), (N/A, 23), DFS
    (5735 -...
  3. Re: Atheros AR9485 ath9k connectivity problems

    Ok, now that you mention, I'd remember having trouble with that in the past, not sure if the same router though.
    Manual wireless settings on the router are a bit limited:
    802.11n,g,b (mixed) --...
  4. Re: Atheros AR9485 ath9k connectivity problems

    Hey jeremy31, thanks for taking a interest. My router is a D-link DIR-600
    Quick note on the below file that the wlan0 interface, 1Mb transfer rate, ipv4 0.0.0.0 I wouldn't be using the internet...
  5. Proprietary fglrx driver and screen setup( with issues)

    Hello fellow nerds
    I've recently( like last week) built a new desktop PC, with worthy AMD hardware.
    I'm using the ATI R7 260X, the system is actually Debian testing( Jessie).
    I've used the smxi...
  6. [SOLVED] Atheros AR9485 ath9k connectivity problems

    Hello fellow linux nerds,
    I'm trying to get rid of my wired eth cable and use my wireless Atheros card.
    This is a new setup, build up a desktop PC with latest mid-range hardware, the card in...
  7. Replies
    6
    Views
    23,221

    [all variants] Re: nvidia-settings screen resolution

    Hey there, I'm having the same problem but not the solution. I've been looking around this for days now.
    with the options

    Option "ModeValidation" "AllowNonEdidModes"
    A lot of...
  8. Re: Network works, but can't access anything inside lan.

    Hey still having problems with this, anyone care to help?

    I've found something though...
    In a different network, I was fiddling and found that i could reach my laptop from my android( remote...
  9. Re: Network works, but can't access anything inside lan.

    Just made few ping tests, its seems i can ping all devices from my ubuntu notebook and they respond.
    Pinging from iMac i cannot reach notebook, but reach android randomly. From notebook, android...
  10. Network works, but can't access anything inside lan.

    Hi guys, first of all, this isn't Ubuntu specific, so sorry about that, but it's one of the best places to get support.

    So here's the deal, my network works as expected, i can access internet,...
  11. Re: Network file transfers failing( over SFTP and SMB)

    Okay, so i could transfer all the files from netbook to my iMac, from my iMac to laptop however its even worse than before, won't even start the transfer and is locked...
    No one with any idea why...
  12. Re: Network file transfers failing( over SFTP and SMB)

    I've found a temporary solution at least.
    Using my Mac as intermediary, directly connecting the two wired with Cat5 cable, mounting SSHFS with Macfusion and then transfering the files with a cool...
  13. Re: Network file transfers failing( over SFTP and SMB)

    Hey Morbius thanks for the reply. My problem persists:

    Connecting the same two, a laptop and a netbook between direct wired Cat5 ethernet cable, local link.
    They can see each other, ping and...
  14. Replies
    13
    Views
    2,096

    [SOLVED] Re: No Birghtness control on DELL Inspiron N4010

    Hey Toz, it did work, with the exception of a small annoying thing: the brightness indicator will be stuck at max while the actual brightness changes.
    I thought this could be tied to the...
  15. Re: Network file transfers failing( over SFTP and SMB)

    No replies to this, i thought it would at least pick someone's interest...
    There was a kernel update, I'll try it again, different environment, but I think it won't change.
  16. Replies
    13
    Views
    2,096

    [SOLVED] Re: No Birghtness control on DELL Inspiron N4010

    Hey Toz, i didn't forget about this, and finally got around creating those scripts, they work :D

    I've made some small adjustments to suit me better:
    The I've calculated for 20 steps instead of 8...
  17. Replies
    4
    Views
    292

    [ubuntu] Re: Intermittent connectivity via router

    Hey, i was having similar problems, but I had no internet connectivity, wifi would try to connect but couldn't resolve ip.
    Setting router to a single encryption method and to disable DNS relay...
  18. Network file transfers failing( over SFTP and SMB)

    I'm trying to transfer large files between to machines with Ubuntu recently installed. 13.04

    First time I've tried using my wi-fi lan at home, connecting over with Nautilus built-in sftp. The...
  19. Replies
    13
    Views
    2,096

    [SOLVED] Re: No Birghtness control on DELL Inspiron N4010

    What i meant was that the whole problem's source, could be the user( the acpi keys group or whatever) that is supposed to control that brightness does not have access.
    Anyway, I'll let that part...
  20. Replies
    13
    Views
    2,096

    [SOLVED] Re: No Birghtness control on DELL Inspiron N4010

    Hey back here, tested all of the boot parameters, none worked:

    BOOT_IMAGE=/boot/vmlinuz-3.8.0-25-generic root=UUID=a70a4762-30a7-429a-8250-08ee55791a8d ro "acpi_osi=!Windows 2012" quiet splash...
  21. Replies
    13
    Views
    2,096

    [SOLVED] Re: No Birghtness control on DELL Inspiron N4010

    Hey Toz, thanks, i was searching for that bug report without success.
    I'll try the grub options tomorrow, sorry for taking too long, but took some time installing Win7 straight out of the recovery...
  22. Replies
    13
    Views
    2,096

    [SOLVED] Re: No Birghtness control on DELL Inspiron N4010

    Hey the following didn't yield any results

    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor"

    Just to be clear, the first two parameters are supposed to go "LINUX_DEFAULT=" or the ...
  23. Replies
    13
    Views
    2,096

    [SOLVED] Re: No Birghtness control on DELL Inspiron N4010

    Hey Toz thanks for the thoughtful reply, in order:

    1. My current system command line

    BOOT_IMAGE=/boot/vmlinuz-3.8.0-25-generic root=UUID=665bde14-86b6-4d47-a4c6-59abb57daee3 ro quiet splash...
  24. Replies
    13
    Views
    2,096

    [SOLVED] No Birghtness control on DELL Inspiron N4010

    Hello folks, I've installed Ubuntu 13.04 on my machine, Dell Inspiron N4010, a couple of days ago, after setting most things i cannot get brightness control.
    The bright function keys do work, the...
  25. Re: 13.04 fails to connect, disconnects, both wired and wireless

    The DNS relay thing quite work, the laptops did connect for some reason i don't know yet.
    Then i've tried with success, changing the encryption type from AES + TKIP to only TKIP
    Now both ubuntu...
Results 1 to 25 of 44
Page 1 of 2 1 2