Search:

Type: Posts; User: shankariyer; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    1,443

    [SOLVED] Re: WiFi on Ideapad Y550 not working

    I've that problem all the time. In my case, "after" I get to the desktop, it'd initially say its connected (to net), but actually its not. It's just connected to the router.
    So, one way to get...
  2. Replies
    4
    Views
    1,443

    [SOLVED] Re: WiFi on Ideapad Y550 not working

    chili555, your suggestion was spot on! it works! Thanks much. (Again) You guys rock, in your super fast suggestions.
  3. Replies
    4
    Views
    1,443

    [SOLVED] WiFi on Ideapad Y550 not working

    Installation was flawless. My WiFi router is up and I'm able to connect my Windows laptop.

    Once I login to Ubuntu, WiFi doesn't even start to scan and even if I go into 'network connections' to...
  4. Replies
    4
    Views
    320

    [ubuntu] [SOLVED]Re: Unable to recover

    This is what I did...


    Use Ubuntu Live CD

    Locate the drive where Linux is installed using "df -h" ( /dev/sdb10 in my case )
    Create a temp directory to mount the Linux partition ( e.g. sudo...
  5. Replies
    4
    Views
    320

    [ubuntu] Re: Unable to recover

    Changing "2.6.27-9" to "2.6.28-11" did the trick. Thanks for the pointer dstew.

    Can't figure out what Synaptic did and why it marked few of these are "obsolete".
  6. Replies
    4
    Views
    320

    [ubuntu] Re: Unable to recover

    Here we go...
  7. Replies
    4
    Views
    320

    [ubuntu] Unable to recover

    Setup : Dual boot Jaunty with Windows
    Jaunty's Grub complains "Error 15 : File not found"
    Windows's Grub option works


    I used the live CD to recover the grub, while those steps succeeded [...
  8. Replies
    1
    Views
    392

    [ubuntu] Re: Sluggish SATA drive performance.

    ntfs-3g seem to peek
  9. Replies
    1
    Views
    392

    [ubuntu] Sluggish SATA drive performance.

    Hi,

    My destop has a mix of IDE ( x2 ) and SATA ( x1 ) drives. Ubuntu and XP are installed in one of two IDE's and they all work fine.

    However, the SATA drive while is alive, is acting weird. I...
  10. Replies
    0
    Views
    352

    [ubuntu] Procmail and attachment name.

    I'm trying to get the attachment name passed to a perl script, in procmail rc, but
    something is screwed up here. Neither does it store the attachment, nor pass
    the attachment name to the perl...
  11. [ubuntu] Re: Samsung SATA DVD Writer - Can't write.

    My case is sort of fixed.

    First on my environment, I had 2 SATA DVD writers ( LiteOn and Samsung ), one SATA HDD, 2 IDE HDD's.

    I unplugged the LiteOn drive, which never worked and Samsung...
  12. [ubuntu] Re: Samsung SATA DVD Writer - Can't write.

    CD/DVD Creator from GNOME and Brasero. Same drive worked flawlessly in Windoze.
  13. [ubuntu] Samsung SATA DVD Writer - Can't write.

    Hello,

    I fixed a new SATA Samsung DVD Writer SH-S223F. Ibex finds the drive and when ever
    I try to burn a blank CD, DVD, it always says insert a blank media, these are brand new
    blank media.
    ...
  14. Replies
    0
    Views
    270

    [ubuntu] Kernel Source.

    How can I install the kernel source ?

    Different instructions are confusing


    https://help.ubuntu.com/community/Kernel/Compile
    https://wiki.ubuntu.com/KernelGitGuide

    Thanks.
  15. Replies
    2
    Views
    427

    [ubuntu] Re: MX610 Mouse's Performance/Signal.

    Tried that now. Oh god, it sticks to menus and anything I click :)
  16. Replies
    2
    Views
    427

    [ubuntu] MX610 Mouse's Performance/Signal.

    Hi,

    While the mouse works, its movement is jittery at homes. It seems to 'catch up'. I checked /var/log/messages and syslog, no errors reported.

    I do have a wireless router close enuf ( I did...
  17. Replies
    4
    Views
    763

    [ubuntu] Re: Intrepid Ibex - Grub Error.

    Yup, that did the trick. Wonder what those 'map' thingy was...
  18. [ubuntu] Re: No 'compiz' graphic after upgradt to 8.10

    I gave up after a while. Decided that it was time for me to clean-up the system as I've upgrading over several releases. So installed Ibex all over again. After few hiccups, Ibex is up, but grub is...
  19. Replies
    4
    Views
    763

    [ubuntu] Re: Intrepid Ibex - Grub Error.

    I fixed this problem, but have a new one.

    On my fix, I should have given setup(hd1) NOT setup(hd1,10).

    That said, I can't login to my windows partition now.

    It reports


    My grub entry (...
  20. Replies
    4
    Views
    763

    [ubuntu] [SOLVED] Intrepid Ibex - Grub Error.

    I did a new installation ( as the upgrade from Hardy didn't go well, anyways ) and the installation was smooth - no problem, except that there wasn't a smooth reboot, the PC just went silent - had to...
  21. [ubuntu] Re: No 'compiz' graphic after upgradt to 8.10

    I've the same problem...

    Immediately after upgrade, during reboot it kept throwing 1000's of lines of errors on
    fglrx, couldn't read as it was spooling so fast. I restarted it anyway. There were...
  22. Replies
    1
    Views
    2,927

    [ubuntu] Re: how to auto-mount sata drive

    I fixed this as this -

    1. Backup your current /etc/fstab
    2. Do a sudo fdisk -l to get the volume names ( e.g. /dev/sda7 )
    3. With the volume-name, find the UUID ( e.g. sudo vol_id -u /dev/sda7 )...
  23. Replies
    1
    Views
    2,927

    [ubuntu] [SOLVED] how to auto-mount sata drive

    Hi,

    I formatted my new SATA drive(750gb), in addition to two PATA's(320g, 120g) using Partition Magic in Windoze.

    Windoze/Ubuntu do recogonize the drive(s), but gParted reports an error for the...
  24. Replies
    4
    Views
    476

    Re: Macworld 2005 Keynote

    I meant for 2008, any pointers ?
  25. Replies
    4
    Views
    476

    Re: Macworld 2005 Keynote

    This is down now, any other links/ways?
Results 1 to 25 of 31
Page 1 of 2 1 2