Search:

User: 3 frags left; Keyword(s):

Search: Search took 0.02 seconds.

  1. Making EVERYTHING of Compiz + Emerald work on Xubuntu 11.04

    Started by 3 frags left, May 10th, 2011 02:31 PM
    5 Pages
    1 2 3 ... 5
    11.04, compiz, emerald, natty, xubuntu
    • Replies: 43
    • Views: 30,318
    Last Post: April 11th, 2012 02:55 PM
    by tintinboss  Go to last post

    Forum:
    Tutorials

  2. [xubuntu] Another alsa-related audio problem... not working

    Started by 3 frags left, May 6th, 2011 08:27 PM
    alsa, audio, oss, pulseaudio, snd-hda-intel
    • Replies: 4
    • Views: 821
    Last Post: February 23rd, 2012 04:50 AM
    by kumoshk  Go to last post

    Forum:
    General Help

  3. [SOLVED] Sound stopped working after I upgraded wine to 1.3.20

    Started by 3 frags left, May 17th, 2011 08:09 PM
    1.3.20, curiosity, git, ppa, wine
    • Replies: 3
    • Views: 490
    Last Post: May 17th, 2011 09:42 PM
    by 3 frags left  Go to last post

    Forum:
    General Help

  4. [xubuntu] Connection drops whenever I try to update repositories

    Started by 3 frags left, May 12th, 2011 08:36 PM
    • Replies: 2
    • Views: 293
    Last Post: May 12th, 2011 10:44 PM
    by plucky  Go to last post

    Forum:
    General Help

  5. [ubuntu] Replaceable for Bitvise Tunnelier on Linux, is there one?

    Started by 3 frags left, February 21st, 2011 03:20 PM
    • Replies: 3
    • Views: 5,969
    Last Post: February 21st, 2011 07:21 PM
    by 3 frags left  Go to last post
Results 1 to 5 of 5