Search:

Type: Posts; User: DrDaveyAtoms; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: GUI problems following upgrade to Raring

    Thanks for the info and link. Good to know. I will have to try this when I am at home as I am behind a proxy at work and can't add repositories.
  2. [ubuntu] Re: GUI problems following upgrade to Raring

    Yes you are correct, sorry. However, I knew it was either finished or about to finish. No matter.

    lspci returns that I am using AMD ATI Radeon HD 4300 series.
  3. [ubuntu] Re: GUI problems following upgrade to Raring

    Thanks dino. This has not solved all of my problems but it has improved matters somewhat.

    When logged into unity and I run the command you have suggested I get the following message: ERROR: the...
  4. [ubuntu] Re: GUI problems following upgrade to Raring

    It wasn't my intention to upgrade to 13.04.

    I upgraded to 12.10 initially and I encountered the situation described above. At that point it I thought it may have been due to an incomplete...
  5. [ubuntu] GUI problems following upgrade to Raring

    Hi,

    I am experiencing some serious issues with the gui following my upgrade to raring.

    Immediately following the upgrade I had no gui whatsoever and fixed this by removing xorg.conf file as...
  6. [ubuntu] Re: Upgraded to 11.10 - no longer boots into Ubuntu

    Yes thanks for the advice. Some good detailed information you have provided. I believe a fresh install will probably be for the best. I have been considering it for a while now.

    Just really...
  7. [ubuntu] Re: Unable to boot Oneiric after upgrade; unrecognized filesystem

    I am experiencing a similar problem (I have just posted on the same forum) and although I will not be able to resolve your problem I would like to ask can you not boot into recovery mode? I can and I...
  8. [ubuntu] Upgraded to 11.10 - no longer boots into Ubuntu

    I have upgraded from 11.04 to 11.10 this morning and after "restart(ing) to complete update" I am no longer able to boot into Ubuntu.

    Specifically, after selecting the most recent kernel from the...
  9. [ubuntu] Problems with Linux header files after kernel upgrade

    I have been experiencing a non-critical problem for some time now and I am interested in finding out if there is a solution.

    Whenever I upgrade the kernel I am not able to immediately boot into...
  10. [ubuntu] Re: Problems with X windows after kernel update

    Thanks for your reply matt_symes.

    The problem initially was that I could no longer reinstall 2.6.35-24 as dpkg was trying to uninstall fglrx each time.

    I was able to solve this, with the help...
  11. [ubuntu] Re: Problems with X windows after kernel update

    Shameless bump. ;)
  12. [ubuntu] Problems with X windows after kernel update

    My problems stem from a stupid mistake I made recently. When trying to clean up old kernels I accidentally deleted the current kernel (2.6.35-24). I then had problems when I reinstalled and found...
  13. Replies
    6
    Views
    585

    [SOLVED] Re: Deleted linux-headers files

    Thanks for this advice. It did indeed work and I was able to reinstall the linux-headers-X.X.XX-X files which I had accidentally deleted.

    Thanks so much for your help.
  14. Replies
    6
    Views
    585

    [SOLVED] Re: Deleted linux-headers files

    Thanks for the response lithopsian.

    I have tried your suggestion and the errors I get are just the same as given on the original post. The problem seems to be that dpkg tries to remove fglrx every...
  15. Replies
    6
    Views
    585

    [SOLVED] Deleted linux-headers files

    I made a stupid mistake while cleaning up my long list of older kernels still installed on my machine. I acidentally deleted the linux-headers-2.6.35-23 and linux-headers-2.6.35-24 files but not the...
  16. [ubuntu] Re: Ubuntu 9.10 Karmic won't wake up from suspend (sleep) mode

    I am now experiencing this problem. I did not have this issue until yesterday when I activated the proprietary driver called "AMD/ATI proprietary FGLRX graphics driver". I need this in order to...
  17. Replies
    3
    Views
    1,200

    [ubuntu] Re: glxgears is not working

    I was able to solve this problem by trawling through the google search results. The solution, in case you come across this post, can be found at...
  18. Replies
    3
    Views
    1,200

    [ubuntu] Re: glxgears is not working

    Thanks for the advice. The .xerror-session file is 6.4 kB in size.

    I suspect that this is related to the fact that I cannot activate the ATI/AMD proprietary FGLRX drivers.

    They seem to be...
  19. [ubuntu] Re: Can't get my ati/amd proprietary graphics driver to activate

    I am also having this problem too. Can anyone help?
  20. Replies
    3
    Views
    1,200

    [ubuntu] glxgears is not working

    Hope someone can help me. When I run glxgears I get the following message:


    dave@dave-laptop:~$ glxgears
    X Error of failed request: BadRequest (invalid request code or no such operation)
    ...
  21. Replies
    22
    Views
    4,068

    [ubuntu] Re: Broadcom sta driver

    Glad to hear it finally works KegHead. I had the same problem which I fought with for about a week. It felt very satisfying to see the wireless strength bar appear on my Linux desktop!

    If anyone...
  22. Replies
    4
    Views
    2,693

    [ubuntu] Re: xmgrace symbols help

    I use Xmgrace for all my publication quality figures. I agree with what Sebpinski suggests.

    Have you tried Gnuplot? Not as forgiving as Xmgrace though.
  23. Replies
    9
    Views
    912

    [SOLVED] Re: Two problems with 9.10

    I have solved my wireless woes and I am now posting without the need of an ethernet cable.:D

    The solution to this is not straightforward but I will try to explain what I (think I) did so that...
  24. Replies
    9
    Views
    912

    [SOLVED] Re: Two problems with 9.10

    I have some new information to report.

    I have finally been able to get the STA proprietary wireless driver to be activated. Yeah!

    But this has not solved the problem. I still cannot detect any...
  25. Replies
    9
    Views
    912

    [SOLVED] Re: Two problems with 9.10

    Thanks for taking the time to reply. This is a very helpful community.

    I have tried all of the suggestions provided thus far. Even some others on other threads. However, so far nothing has been...
Results 1 to 25 of 27
Page 1 of 2 1 2