It should be noted that the packages on kanotix.com has been upgraded and FreeNX can't be installed according to the guide because the libnxcomp0 and libnxcompext0 packages on kanotix depends on...