Search:

Type: Posts; User: sushi80; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    20
    Views
    1,655

    [ubuntu] Re: Can't ping/connect to a BCM4313

    I have an ftp server, I have serviio server on my laptop so my xbox can stream movies and so on but nothing can connect to my laptop, and from my laptop i can't ping any device or my router.
    ...
  2. Replies
    20
    Views
    1,655

    [ubuntu] Re: Can't ping/connect to a BCM4313

    Sorry I wasn't clear...
    I mean that i can download from internet, surf the web, use skype...so i can connect to the outside world!

    The problem is that i can't connect to an internal server, and...
  3. Replies
    20
    Views
    1,655

    [ubuntu] Re: Can't ping/connect to a BCM4313

    I really don't understand what's wrong with this wireless card! The STA driver works great going outside but i can't connect from other devices!

    if i try to ping ssh or telnet from another pc i...
  4. Replies
    20
    Views
    1,655

    [ubuntu] Re: Can't ping/connect to a BCM4313

    nothing good with sudo iw reg set IE!!

    i'll try another driver....
  5. Replies
    7
    Views
    6,589

    [ubuntu] Re: mysql wont start

    check also the system logs

    dmesg|grep myslq

    my mysyql folder has this permission
    drwxr-xr-x. 5 mysql mysql 4096 Mar 15 12:26 mysql

    can you try start using "mysqld" insted of "mysql"
    ...
  6. Replies
    7
    Views
    6,589

    [ubuntu] Re: mysql wont start

    Hi 007casper

    mysql -u root -p doesn't work because the service is down.

    Did you try run start mysql or service mysql start ??

    check mysql log, should be in /var/log/mysql.log
  7. Replies
    20
    Views
    1,655

    [ubuntu] Re: Can't ping/connect to a BCM4313

    I'll give it a try tonight!

    O.T. In 6 years I'm in Dublin i've never heard/seen the Dublin Lawer!!! I think is some sort of U.S./Irish dish!! :D
  8. Replies
    20
    Views
    1,655

    [ubuntu] Re: Can't ping/connect to a BCM4313

    Sorry chili555 i didn't know that would have been a problem!


    sudo iw reg get




    country 00:
    (2402 - 2472 @ 40), (3, 20)
  9. Replies
    20
    Views
    1,655

    [ubuntu] Re: Can't ping/connect to a BCM4313

    Ok so now after 3/4 min the wifi connects to my AP, i get an IP but the connection is very weak and goes up and down.

    iwconfig


    eth0 no wireless extensions.


    lo no wireless...
  10. Replies
    20
    Views
    1,655

    [ubuntu] Re: Can't ping/connect to a BCM4313

    So i tried again to remove bcmwl kernel and there was nothing to remove but wl was still showing in in lsmod so i've added a line in blacklist

    blacklist wl
    blacklist lib80211

    now the result of...
  11. Replies
    20
    Views
    1,655

    [ubuntu] Re: Can't ping/connect to a BCM4313

    Hi Chili555

    Now the connection goes up and down, sometimes i can connect and get an ip from my router but after few seconds is gone again!


    iwconfig

    eth0 no wireless extensions.
  12. Replies
    20
    Views
    1,655

    [ubuntu] Re: Can't ping/connect to a BCM4313

    hi chili555

    thanks for you replay

    i tried removing bcmwl-kernel-source but now the wifi connection is completely gone!!

    after the reboot i can only connect using the cable!

    by the way it...
  13. Replies
    20
    Views
    1,655

    [ubuntu] Can't ping/connect to a BCM4313

    Hi All,

    I couldn't find a solution in other topic so here my problem

    I have a Lenovo G580 with a fresh Ubuntu 13.04 install

    Ethernet works fine, and after activate the Additional Drivers...
  14. Replies
    34
    Views
    5,258

    [ubuntu] Re: Broadcom BCM4313 does not work - Lenovo G560

    still not working!


    dmesg |egrep 'bcma|brcm'
    [ 13.758307] bcma: Found chip with id 0x4313, rev 0x01 and package 0x08
    [ 13.758343] bcma: Core 0 found: ChipCommon (manuf 0x4BF, id 0x800, rev...
  15. Re: After BIOS reset to default settings grub is gone....

    I was able to recover my system using gparted, i run a check of EFI partition and at the end i finally got again ubuntu Grub

    the only problem is that during many test i've done i've also...
  16. Replies
    34
    Views
    5,258

    [ubuntu] Re: Broadcom BCM4313 does not work - Lenovo G560

    I was able to recover my laptop but i had to re-install ubuntu!

    now i have to start again to fix wireless and cable network but at least i have a clean system!!

    can you help me driving me...
  17. Re: After BIOS reset to default settings grub is gone....

    it seems like the EFI partition is skipped at boot.... for my understanding the Ubuntu grub should be there....

    the grub loaded from mageia has 3 options

    boot mageia --- works
    boot mageia...
  18. Re: After BIOS reset to default settings grub is gone....

    Unfortunately is not that easy....i can only choose between "ubuntu" "Ata HDD" "CD" and "Network"

    if i select "ubuntu" i get the grub from Mageia
    if i select "ATA HDD" i get again the grub from...
  19. Replies
    34
    Views
    5,258

    [ubuntu] Re: Broadcom BCM4313 does not work - Lenovo G560

    sorry but this is a file loaded by the USB live system....why i have to edit??

    and anyway when i try to update-grub i get an error : failed to get canonical path of /cow
  20. Replies
    34
    Views
    5,258

    [ubuntu] Re: Broadcom BCM4313 does not work - Lenovo G560

    i have (had) a dual boot ubuntu-Win8 on UEFI and i also have Mageia on another partition. Everything was working fine, Grub was able to run Ubuntu - Win 8 and Mageia without problem but after a BIOS...
  21. Replies
    34
    Views
    5,258

    [ubuntu] Re: Broadcom BCM4313 does not work - Lenovo G560

    I've done that

    have a look here for more info http://ubuntuforums.org/showthread.php?t=2121840&p=12539107#post12539107
  22. After BIOS reset to default settings grub is gone....

    Hi all

    i have (had) a dual boot ubuntu-Win8 on UEFI and i also have Mageia on another partition. Everything was working fine, Grub was able to run Ubuntu - Win 8 and Mageia without problem but...
  23. Replies
    34
    Views
    5,258

    [ubuntu] Re: Broadcom BCM4313 does not work - Lenovo G560

    This was a bad idea...... now i scrwedup my EFI and ubuntu doesn't start anymore.....and boot-repair doesn't help!
  24. Replies
    34
    Views
    5,258

    [ubuntu] Re: Broadcom BCM4313 does not work - Lenovo G560

    uhmmm still all the same /etc/udev/rules.d/70-persistent-net.rules looks the same...
  25. Replies
    34
    Views
    5,258

    [ubuntu] Re: Broadcom BCM4313 does not work - Lenovo G560

    It seems that not much changed... i see now the lan on eth0 but stiil no wlan interface!!



    lsmod #completely
    Module Size Used by
    rfcomm 46620 12 ...
Results 1 to 25 of 40
Page 1 of 2 1 2