Search:

User: Cavsfan; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.03 seconds.

  1. [all variants] Apt versus apt-get in Xenial

    Started by Cavsfan, 1 Day Ago 05:07 PM
    • Replies: 8
    • Views: 298
    Last Post: 2 Hours Ago 03:40 PM
    by rrnbtter  Go to last post
  2. [SOLVED] Warning folders not empty while attempting to remove python3.4

    Started by Cavsfan, 3 Days Ago 03:21 PM
    2 Pages
    1 2
    python3.4 removal, xenial
    • Replies: 10
    • Views: 301
    Last Post: 1 Day Ago 07:32 PM
    by Cavsfan  Go to last post
  3. [xubuntu] slow reboot waiting 2-5 minutes before it does anything

    Started by Cavsfan, 4 Days Ago 11:06 PM
    reboot, slow, xenial
    • Replies: 7
    • Views: 300
    Last Post: 3 Days Ago 03:08 PM
    by Cavsfan  Go to last post
  4. [ubuntu] Xenial, Wily, Vivid, Utopic, and Trusty - only want to keep latest kernel.

    Started by Cavsfan, November 2nd, 2014 07:11 PM
    6 Pages
    1 2 3 ... 6
    kernel removal, utopic 2 Attachment(s)
    • Replies: 50
    • Views: 5,639
    Last Post: 1 Week Ago 07:54 PM
    by Cavsfan  Go to last post

    Forum:
    General Help

  5. How to have a custom Grub2 menu that is maintenance free

    Started by Cavsfan, October 25th, 2012 05:56 PM
    39 Pages
    1 2 3 ... 39
    custom menu, grub2, ubuntu 14 Attachment(s)
    • Replies: 383
    • Views: 70,010
    Last Post: 1 Week Ago 07:40 PM
    by Cavsfan  Go to last post
  6. [xubuntu] Fix for starting compiz with a nice compiz window decorator

    Started by Cavsfan, December 7th, 2015 07:53 PM
    compiz, window decorator 3 Attachment(s)
    • Replies: 5
    • Views: 406
    Last Post: December 8th, 2015 06:06 PM
    by Cavsfan  Go to last post
  7. [SOLVED] Xubuntu 16.04 loses internet after 1 hour

    Started by Cavsfan, October 28th, 2015 07:50 PM
    2 Pages
    1 2
    internet access, xenial
    • Replies: 14
    • Views: 948
    Last Post: October 30th, 2015 06:10 PM
    by Cavsfan  Go to last post
  8. [Arch Linux] Custom Grub for Arch in multi-boot system

    Started by Cavsfan, October 13th, 2015 08:42 PM
    arch, custom grub
    • Replies: 1
    • Views: 488
    Last Post: October 29th, 2015 08:18 PM
    by Cavsfan  Go to last post
  9. Using Aptik as a backup method

    Started by Cavsfan, September 16th, 2015 10:46 PM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 632
    Last Post: October 22nd, 2015 04:26 PM
    by Cavsfan  Go to last post

    Forum:
    General Help

  10. [xubuntu] Wiped my partitions and am installing Xubuntu 15.10

    Started by Cavsfan, September 12th, 2015 05:56 PM
    4 Pages
    1 2 3 ... 4
    beta, issues, xubuntu 15.10 1 Attachment(s)
    • Replies: 31
    • Views: 1,700
    Last Post: October 18th, 2015 09:35 PM
    by Cavsfan  Go to last post
  11. [xubuntu] External USB drive does not automount in 15.10

    Started by Cavsfan, September 21st, 2015 06:38 PM
    3 Pages
    1 2 3
    usb drive mount, xubuntu 2 Attachment(s)
    • Replies: 29
    • Views: 1,754
    Last Post: October 18th, 2015 08:07 PM
    by Cavsfan  Go to last post
  12. [SOLVED] Mint 17.1 Rebecca kernels

    Started by Cavsfan, May 23rd, 2015 08:35 PM
    installation 64bit, kernel, mint 17 2 Attachment(s)
    • Replies: 8
    • Views: 1,363
    Last Post: May 25th, 2015 02:00 PM
    by Cavsfan  Go to last post

    Forum:
    MINT

  13. [SOLVED] wily gedit preferences option is missing in flashback

    Started by Cavsfan, May 7th, 2015 10:06 PM
    gedit, preferences, wiley 6 Attachment(s)
    • Replies: 7
    • Views: 974
    Last Post: May 8th, 2015 01:44 PM
    by Cavsfan  Go to last post
  14. [SOLVED] Trusty Unicorn 14.04 gnome flashback with compiz top indicator still does not work?

    Started by Cavsfan, October 1st, 2014 05:17 PM
    3 Pages
    1 2 3
    logout, restart, shutdown, trusty 6 Attachment(s)
    • Replies: 20
    • Views: 1,859
    Last Post: April 18th, 2015 10:54 PM
    by Cavsfan  Go to last post

    Forum:
    General Help

  15. [ubuntu_mate] Ubuntu Mate how to change the lightdm login screen

    Started by Cavsfan, April 3rd, 2015 07:12 PM
    • Replies: 6
    • Views: 4,253
    Last Post: April 18th, 2015 10:48 PM
    by Cavsfan  Go to last post

    Forum:
    General Help

  16. [ubuntu] Trusty 14.04.1 ISO versus 14.04.2 ISO what you need to know if you don't already.

    Started by Cavsfan, April 12th, 2015 07:04 PM
    isos, trusty tahr
    • Replies: 5
    • Views: 624
    Last Post: April 12th, 2015 10:54 PM
    by Cavsfan  Go to last post

    Forum:
    General Help

  17. [SOLVED] 3.19.0-10-generic and compiz aren't cooperating

    Started by Cavsfan, March 24th, 2015 03:53 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 35
    • Views: 1,722
    Last Post: March 31st, 2015 01:04 PM
    by Cavsfan  Go to last post
  18. [SOLVED] OpenSSL vulnerability patch

    Started by Cavsfan, March 20th, 2015 01:55 PM
    openssl, vulnerability
    • Replies: 3
    • Views: 678
    Last Post: March 20th, 2015 04:42 PM
    by Cavsfan  Go to last post

    Forum:
    Security

  19. [SOLVED] 3.19.0-9-generic kernel messed up my system

    Started by Cavsfan, March 12th, 2015 09:17 PM
    5 Pages
    1 2 3 ... 5
    3.19.0-9-generic, vivid 4 Attachment(s)
    • Replies: 48
    • Views: 3,930
    Last Post: March 19th, 2015 08:46 PM
    by ventrical  Go to last post
  20. [ubuntu_mate] Firefox asks to become default browser every time I open it

    Started by Cavsfan, March 9th, 2015 10:33 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 625
    Last Post: March 12th, 2015 04:34 PM
    by Cavsfan  Go to last post
  21. [ubuntu] Kernel 3.19 generic hits Vivid

    Started by Cavsfan, March 1st, 2015 04:38 PM
    2 Pages
    1 2
    kernel 3.19, vivid
    • Replies: 17
    • Views: 1,516
    Last Post: March 6th, 2015 03:57 PM
    by Cavsfan  Go to last post
  22. [SOLVED] Gnome flashback with compiz: 15 packages get errors from dependency problems

    Started by Cavsfan, February 23rd, 2015 05:43 PM
    • Replies: 6
    • Views: 564
    Last Post: February 24th, 2015 04:30 PM
    by Cavsfan  Go to last post
  23. [ubuntu] My Vivid Vervet Alpha2 install. Default grub is always wrong.

    Started by Cavsfan, January 25th, 2015 06:07 PM
    4 Pages
    1 2 3 ... 4
    default grub wrong, ubuntu 5 Attachment(s)
    • Replies: 34
    • Views: 1,676
    Last Post: February 6th, 2015 09:22 PM
    by Cavsfan  Go to last post
  24. [SOLVED] Vivid lost the wallpaper and cannot change it

    Started by Cavsfan, January 31st, 2015 11:32 PM
    • Replies: 1
    • Views: 384
    Last Post: January 31st, 2015 11:42 PM
    by Cavsfan  Go to last post
  25. [SOLVED] Got the new 3.18.0-11-generic kernel and now cannot enter password

    Started by Cavsfan, January 27th, 2015 03:52 PM
    2 Pages
    1 2
    kernel, password issues, vivid
    • Replies: 19
    • Views: 862
    Last Post: January 28th, 2015 04:31 PM
    by Doug S  Go to last post
Results 1 to 25 of 173
Page 1 of 7 1 2 3 4