Search:

Type: Posts; User: jim.hitch; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    204

    Re: Odd port behaviour

    OK. Before I attempted this rebuild of the backend everything in any GUI was set to 6543 (except for the 6544 you mentioned above), and everything worked like a dream for 3 years, but now I have a...
  2. Replies
    3
    Views
    249

    Re: Clean session on startup

    No, that was exactly the kind of answer I was looking for, thanks. I'll have a go this evening when I'm back home.
  3. Replies
    4
    Views
    204

    Re: Odd port behaviour

    Thanks for getting back to me. OK, got that, makes some sense to me.

    In the backend, therefore, does the port number box under the general settings refer to

    a) the backend connecting to the...
  4. Replies
    4
    Views
    204

    Odd port behaviour

    I've just rebuilt my server and restored the 0.25 database. I have some issues still, but one I'm struggling with is the port number.

    Where can I definitively find out what it should be.

    In...
  5. Replies
    3
    Views
    249

    Clean session on startup

    Hi

    I have the box unchecked to save session when I log out, and yet each time my backend starts, this lot opens up: two terminal windows, one editor window, one file manager window and one Alt-F4...
  6. [SOLVED] Re: keyboard shortcuts almost all not working

    Many many thanks. Though I haven't had a chance to fix them all yet, and there still seems to be some confusion, you have put me on the right track.

    I think the problem is that my old KDE...
  7. [SOLVED] keyboard shortcuts almost all not working

    Have just completed a new install of xubuntu 12.04.

    I had kubuntu but have now install xubuntu on the / and left /home partition intact.

    I prefer to use keyboard shortcuts where possible....
  8. Replies
    0
    Views
    140

    [kubuntu] where is the 'unencrypted file'?

    Hi

    I store my passwords using the 'unecrypted file' option and now what to start again with a new install of xubuntu, but want a copy of all my passwords.

    Is the unencrypted file a single file...
  9. No channel lock since rescan because of Freeview change

    Hi

    If you're in the UK you'll know that TV has been switching over to digital which has meant everyone having to rescan their digital tvs to update the channels.

    In the run up to the cut off...
  10. Re: 11.10 0.24 fixes will only restart, not shutdown

    Hi

    Finally had time to try this, but the screen goes straight into shutdown mode, so I don't get any feedback. Where would I look for it in a log file?

    Thanks in advance.
  11. Re: 11.10 0.24 fixes will only restart, not shutdown

    Hi

    Have finally got around to having a look at this. Mythwelcome/shutdown is on my frontend, but not sure it's used as it doesn't show up in the system monitor. However, I did what you suggested,...
  12. Re: 11.10 0.24 fixes will only restart, not shutdown

    Thanks for the reply. I only use mythwelcome on the backend, so you're saying that the backend, without being updated, has changed it's setting to this? Or did I have it installed on the frontend...
  13. 11.10 0.24 fixes will only restart, not shutdown

    Hi

    I'm using 0.24 fixes and ever since a couple of weeks ago my frontend won't shutdown, it'll only ever restart itself.

    So, if I select shutdown it restarts. This means that I have to force...
  14. Replies
    2
    Views
    249

    [SOLVED] Re: Don't want mythfrontend to auto-restart

    Many thanks.
  15. Replies
    2
    Views
    249

    [SOLVED] Don't want mythfrontend to auto-restart

    Hi

    Can someone remind me which lines in

    /usr/share/mythtv/mythfrontend.sh

    I need to hash out in order to stop the auto-restart of mythfrontend?

    Many thanks
  16. Replies
    17
    Views
    6,109

    [ubuntu] Re: Aspire Aspire TimelineX 4830T

    Thanks for the response, unfortunately no joy. It seems to be exactly the same as before: I can just about hear myself, but it's very broken up and barely audible.

    Jim
  17. Replies
    3
    Views
    965

    Re: Mytharchive error

    This is a while ago now, I know. But I've got this issue too, did your solution work?
  18. Replies
    17
    Views
    6,109

    [ubuntu] Re: Aspire Aspire TimelineX 4830T

    Hi, This all worked great when I built 11.04, but now have upgraded to 11.10 and this isn't working.

    If I set the values above to 2,3 for e.g., they revert back to default after I've tried to use...
  19. Replies
    3
    Views
    481

    [SOLVED] Re: 11.10 upgraded can't connect to backend

    Ho Ho.

    The oldest mistake in the book. Please put me against a wall and shoot me:

    The DB password contains a 'l', but of course the font is sans serif. I thought it was a capital 'I', and had...
  20. Replies
    3
    Views
    481

    [SOLVED] Re: 11.10 upgraded can't connect to backend

    Hi. Thanks for getting back to me.

    I've checked the password and IP address a thousand times, it's not that.

    I have an X-server on the backend with an old monitor connected so I can check it...
  21. Replies
    3
    Views
    481

    [SOLVED] 11.10 upgraded can't connect to backend

    Hi

    I have a separate front and backend and have just done a clean cinstall of 11.10 on the frontend. All the settings appear correct, but can't connect to the backend database.

    I figure I've...
  22. Replies
    17
    Views
    6,109

    [ubuntu] Re: Aspire Aspire TimelineX 4830T

    Yes, I'm using the T not the GT. I don't know what it might be, but I can do without the candy for a couple of weeks... as you say, when 11.10 comes out it'll hopefully be fixed.

    Maybe it's that...
  23. Replies
    17
    Views
    6,109

    [ubuntu] Re: Aspire Aspire TimelineX 4830T

    Hey

    Really pleased to have found this page, thanks for all the work and posting.

    You forgot to mention that the touchpad is now properly working.

    My only gripe at the moment is that after...
  24. [kde] Re: Not so impressed

    Thanks Sumski.
  25. [kde] Re: Not so impressed

    If you're looking for reliability not 'bleeding edge' then you shouldn't have the backports added. I have little time for all this as well, but I'm conscious that there is a trade off between wanting...
Results 1 to 25 of 58
Page 1 of 3 1 2 3