Search:

User: kwanylongy; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Ubuntu 12.10 boots for >60s

    Started by kwanylongy, April 6th, 2013 02:45 PM
    boot time, dmesg
    • Replies: 2
    • Views: 320
    Last Post: April 7th, 2013 03:43 AM
    by kwanylongy  Go to last post

    Forum:
    General Help

  2. [ubuntu] Commands and keybindings set in ccsm are deleted after restart, how to fix it?

    Started by kwanylongy, January 26th, 2013 10:54 AM
    ccsm, keybinding, ubuntu 12.10, xdotool
    • Replies: 1
    • Views: 491
    Last Post: January 27th, 2013 05:58 PM
    by maboventi  Go to last post

    Forum:
    General Help

  3. [ubuntu] Printer problem: Brother DCP-130C prints content shifted upwards by 1 inch

    Started by kwanylongy, October 25th, 2011 06:47 PM
    brother printer, ubuntu 11.10
    • Replies: 8
    • Views: 2,436
    Last Post: December 5th, 2012 01:19 PM
    by offgridguy  Go to last post

    Forum:
    Hardware

  4. [ubuntu] Wrong Aspect Ratio after upgrading to 12.10

    Started by kwanylongy, October 21st, 2012 12:58 PM
    ubuntu 12.10
    • Replies: 9
    • Views: 1,164
    Last Post: October 22nd, 2012 03:55 PM
    by Lula_F  Go to last post

    Forum:
    General Help

  5. [ubuntu] Chromium browser crashes frequently after update

    Started by kwanylongy, October 1st, 2012 11:17 AM
    chromium, ubuntu 12.04
    • Replies: 8
    • Views: 2,972
    Last Post: October 11th, 2012 09:15 PM
    by ravisghosh  Go to last post

    Forum:
    General Help

  6. [ubuntu] Ubuntu crashes on running VirtualBox

    Started by kwanylongy, September 21st, 2012 03:08 PM
    crash, virtualbox
    • Replies: 6
    • Views: 1,847
    Last Post: October 8th, 2012 08:34 AM
    by nothingspecial  Go to last post
  7. [ubuntu] Unity top panel automatically displays itself when playing video in full screen

    Started by kwanylongy, July 17th, 2012 03:23 AM
    unity panel
    • Replies: 0
    • Views: 176
    Last Post: July 17th, 2012 03:23 AM
    by kwanylongy  Go to last post

    Forum:
    General Help

  8. [ubuntu] Can't change keyboard input language in certain programs

    Started by kwanylongy, June 3rd, 2012 08:17 AM
    chinese input, gcin
    • Replies: 7
    • Views: 1,664
    Last Post: June 5th, 2012 08:29 AM
    by Irihapeti  Go to last post
  9. 係某D program打唔到中文

    Started by kwanylongy, June 3rd, 2012 09:20 AM
    • Replies: 1
    • Views: 15,336
    Last Post: June 5th, 2012 08:00 AM
    by kwanylongy  Go to last post
  10. [ubuntu] How to disable shortcut "Alt + ` " in compiz manager?

    Started by kwanylongy, April 27th, 2012 04:03 PM
    compiz manager, precise pangolin 2 Attachment(s)
    • Replies: 5
    • Views: 1,323
    Last Post: April 29th, 2012 04:31 AM
    by kwanylongy  Go to last post

    Forum:
    General Help

  11. [ubuntu] Unity Launcher sometimes does not reveal on ''Autohide' mode after upgrading to 12.04

    Started by kwanylongy, April 27th, 2012 01:59 PM
    precise pangolin, unity launcher
    • Replies: 4
    • Views: 1,808
    Last Post: April 28th, 2012 08:00 AM
    by TurtleKing  Go to last post

    Forum:
    General Help

  12. [ubuntu] Compiz not automatically turned on in "Ubuntu Classic" after update

    Started by kwanylongy, December 16th, 2011 04:56 PM
    compiz, ubuntu, update
    • Replies: 0
    • Views: 277
    Last Post: December 16th, 2011 04:56 PM
    by kwanylongy  Go to last post
  13. [ubuntu] Wireless not working after upgrading to 11.10, Hardware manufacturer = TP-LINK

    Started by kwanylongy, October 17th, 2011 05:17 AM
    tp-link, ubuntu 11.10, wireless
    • Replies: 0
    • Views: 602
    Last Post: October 17th, 2011 05:17 AM
    by kwanylongy  Go to last post
  14. [ubuntu] Unity Launcher does not reveal on ''Autohide' mode on startup

    Started by kwanylongy, October 14th, 2011 11:41 AM
    • Replies: 2
    • Views: 583
    Last Post: October 15th, 2011 10:09 AM
    by kwanylongy  Go to last post
  15. [other] Checking AGP slot speed from BIOS (Phoenix Award BIOS v6.00PG)

    Started by kwanylongy, May 25th, 2011 03:47 AM
    agp, agpmode, bios, phoenix bios
    • Replies: 1
    • Views: 920
    Last Post: May 25th, 2011 05:20 AM
    by mockingbird  Go to last post

    Forum:
    Hardware

  16. [ubuntu] Video card & Audio card not working after migrating from Windows XP to Ubuntu 11.04

    Started by kwanylongy, May 2nd, 2011 05:08 PM
    audio card, intel, motherboard, unity incompatible, video card
    • Replies: 9
    • Views: 886
    Last Post: May 20th, 2011 04:49 PM
    by kwanylongy  Go to last post

    Forum:
    Hardware

  17. [ubuntu] Startup Mount Problem

    Started by kwanylongy, April 10th, 2010 05:49 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 2,262
    Last Post: June 27th, 2010 10:03 AM
    by kwanylongy  Go to last post

    Forum:
    General Help

Results 1 to 17 of 17