Search:

Type: Posts; User: DMJ; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    1,748

    Re: Oddity in Spyder/ipython

    I upgraded to 2.2 beta using pip, which required also upgrading matplotlib and ipython. It's definitely a big improvement. IPython integration is much better, although debugging is still a little...
  2. Replies
    6
    Views
    1,748

    Re: Oddity in Spyder/ipython

    I use PyDev inside Eclipse as a code editor, and IPython separately to run the code and do interactive work. PyDev is great, but it's nice to have a more integrated solution for scientific work....
  3. Replies
    6
    Views
    1,748

    Re: Oddity in Spyder/ipython

    I'm on Fedora 17, and having the same issue. But plotting from IPython doesn't work for me at all. A simple plot(x,y) doesn't work. I've tried opening a figure first. I've tried running show()....
  4. Replies
    120
    Views
    43,461

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    I haven't been able to find any bug reports on launchpad, so I posted one myself.

    https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1004977
  5. Replies
    120
    Views
    43,461

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    I don't have any problems in KDE, but this appears to be a different bug from what I'm experiencing. I can't print from any application.

    I haven't tried firefox or t-bird under kde though, because...
  6. Replies
    120
    Views
    43,461

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    It looks like those are for network printing. My problem is exists for USB attached as well.

    When I get some time, I'm going to dive under the hood, and figure this out, you'll see :)
    ...
  7. Replies
    120
    Views
    43,461

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    Just use a VM to print until it's resolved. Install Kubuntu or another KDE distro in VBox. Then spend the time you save by not re-installing learning the how CUPS works so you can troubleshoot :)
  8. Replies
    120
    Views
    43,461

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    Has anyone else tried this in KDE. I'm interested to know if it works consistently there.

    I checked out launchpad, and couldn't find any bug reports. Of course, I've never found the search there...
  9. Replies
    120
    Views
    43,461

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    It seems like there's more than one issue being described in this thread. What exactly is the behavior your getting in LXDE? LXDE is GTK+ based, so there are probably some common components with...
  10. Replies
    120
    Views
    43,461

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    Update. At least in my case, it's a Unity or Gnome issue. I logged into KDE and was able to print without any problems.

    Dangit. I was really starting to like this version of Unity too. I guess...
  11. Replies
    120
    Views
    43,461

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    Same type of issue with a Samsung SCX-4623f. It worked flawlessly in 11.04 and 11.10. I tried it from to different computers, one running 32 bit 12.04, and the other running 64 bit. I also have...
  12. Replies
    7
    Views
    27,352

    [SOLVED] Re: DNS: NS has no address records (A or AAAA)

    PS Please change the status of your thread to unsolved.
  13. Replies
    7
    Views
    27,352

    [SOLVED] Re: DNS: NS has no address records (A or AAAA)

    Solved? Hardly. Please make sure you know what you're talking about before answering questions here. You're misleading more than one person when you answer incorrectly.

    SOA = start of authority.
    ...
  14. Replies
    44
    Views
    16,471

    [ubuntu] Re: Ubuntu 11.10 will not suspend

    Thanks for the reply. I tried putting it in /etc/pm/sleep.d. The script makes the computer hang in the process of suspending. I had a mouse cursor and blank screen. I had to use REISUB to reboot.
    ...
  15. Replies
    44
    Views
    16,471

    [ubuntu] Re: Ubuntu 11.10 will not suspend

    I'm having suspend problems as well since I upgraded to 11.10. It worked flawlessly in 11.04, which was a surprise. The only hitch was my SSHFS mount not disconnecting, which caused Nautilus to hang...
  16. Replies
    4
    Views
    994

    [ubuntu] Re: cant boot 64-bit alternate install cd

    I had the same error trying to install from a USB disk drive connected to my laptop. The same disk worked just fine to install my desktop system. I tried creating a new disk and checked the md5sum on...
  17. Replies
    2
    Views
    425

    Re: Oneiric compiz problem and ccsm

    This bug has been reported and it looks there's fix available in the proposed repos. Hopefully it will be in the stable repos soon.

    The easiest way to fix it, without having to reset it in CCSM,...
  18. Replies
    11
    Views
    1,669

    [ubuntu] Re: ubuntu 10.10 font corruption

    The issue is due to graphics drivers. I upgraded to Natty and had all sorts of artifacts with the FOSS driver. These went away with the ATI driver, but then I had a massive memory leak. I've since...
  19. Replies
    2
    Views
    882

    [ubuntu] Re: Problems with Java WebStart in 11.04

    Thanks for the reply. That's a pretty long list of stuff on that link, most of which depends highly on user preference. I have installed the Java browser plugin on both systems. I installed the Sun...
  20. Replies
    2
    Views
    882

    [ubuntu] Problems with Java WebStart in 11.04

    I'm trying run NASA WorldWind Java demos with Java WebStart. WorldWind opens just fine, but many layers are missing. I can see the atmosphere outline of the earth but the earth itself is transparent....
  21. Replies
    2
    Views
    847

    [SOLVED] Re: Need Help Unity Compatibility Issue Please

    I have the same GPU. At first I got it to work with the OS driver, but now I get a purple screen at login. I tried both the ATI driver and OS driver. Both gave some artifacts in Unity. Especially...
  22. Replies
    42
    Views
    24,623

    [SOLVED] Re: How To: Use USAA Deposit@Home on 10.04 Lucid

    There's another add-on called UAControl that does the same thing and it works in FF4.

    I've attached the script for scanning multiple checks, as described in my last post. It's not quite...
  23. Replies
    42
    Views
    24,623

    [SOLVED] Re: How To: Use USAA Deposit@Home on 10.04 Lucid

    I modified the script a bit to scan multiple checks at a time. I hope you don't mind. It appends today's date and the check number to each image. If it's alright with you I'll post a link to it.
    ...
  24. Replies
    11
    Views
    1,669

    [ubuntu] Re: ubuntu 10.10 font corruption

    I've switched over to Linuxmint 10, because it has a lot of the benefits of Ubuntu but a friendlier interface. But I'm still having the same issue. With the ATI driver I get a memleak, but without it...
  25. Thread: Screen goes black

    by DMJ
    Replies
    9
    Views
    1,371

    [ubuntu] Re: Screen goes black

    See this old 2007 forum post: http://forum.compiz.org/viewtopic.php?t=5444&f=116

    The answer is to uncheck ccsm>display settings>lighting

    Note that in openSUSE 11.4 the option is in ccsm>openGL....
Results 1 to 25 of 27
Page 1 of 2 1 2