Search:

User: IgnacioMiller; Keyword(s):

Search: Search took 0.00 seconds.

  1. [all variants] No sound in Hardy

    Started by IgnacioMiller, April 26th, 2008 08:52 PM
    2 Pages
    1 2
    hardy, no sound, playback problem, sound, soundblaster
    • Replies: 16
    • Views: 3,660
    Last Post: October 27th, 2008 08:20 PM
    by KuroYoma  Go to last post

    Forum:
    General Help

  2. Firewire with DCH3416 (Cox Digital Cable, CT)

    Started by IgnacioMiller, June 29th, 2008 09:28 PM
    cox, dch3416, firewire, mythtv
    • Replies: 2
    • Views: 3,177
    Last Post: July 1st, 2008 07:23 PM
    by majoridiot  Go to last post

    Forum:
    Mythbuntu

  3. [ubuntu] No sound out of left speaker

    Started by IgnacioMiller, May 1st, 2008 02:45 AM
    hardu, sounblaster, sound
    • Replies: 1
    • Views: 416
    Last Post: May 1st, 2008 02:49 AM
    by IgnacioMiller  Go to last post

    Forum:
    General Help

  4. [all variants] No sound in Hardy with Soundblaster Live! 24-bit

    Started by IgnacioMiller, April 28th, 2008 02:04 AM
    hardy, sound, soundblaster
    • Replies: 1
    • Views: 747
    Last Post: April 28th, 2008 04:40 AM
    by IgnacioMiller  Go to last post

    Forum:
    Multimedia

  5. Anyone know how to get this video onto my computer?

    Started by IgnacioMiller, August 28th, 2007 04:21 PM
    • Replies: 5
    • Views: 366
    Last Post: August 28th, 2007 10:33 PM
    by christhemonkey  Go to last post

    Forum:
    The Cafe

  6. Ubuntu by Numbers

    Started by IgnacioMiller, January 31st, 2007 02:08 AM
    • Replies: 2
    • Views: 267
    Last Post: January 31st, 2007 02:33 AM
    by unisol  Go to last post

    Forum:
    The Cafe

Results 1 to 6 of 7