Search:

Type: Posts; User: jethin; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Audigy 2 ZS Sound Card Instead of AC97 Onboard?

    I've got 64 bit 10.10 installed on an old Dell OptiPlex GX620. All seems to be running well so far. I've also just inherited a Creative Audigy 2 ZS sound card and I'm wondering if it's worth...
  2. Replies
    2
    Views
    675

    [xubuntu] Re: USB Wireless Adapter Not Working

    FWIW, the problem appears to have been the host as I can now connect to another open network. One thing I've noticed about using open Wi-Fi connections: Sometimes the 'key' value is 'off' (meaning...
  3. Replies
    2
    Views
    675

    [xubuntu] USB Wireless Adapter Not Working

    I have a Belkin USB Wireless adapter that I've been using to connect to open WiFi connections using manual configuration. It's been working fine but has recently crapped out. When I use ifup the...
  4. [xubuntu] Re: can't download photos from digital camera

    Hi Vivaldi Gloria,

    That's a good suggestion but so far it's been tricky getting any of my USB devices (Wi-Fi, external hard drive, digital camera) recognized and working smoothly. Perhaps it's...
  5. [xubuntu] Re: can't download photos from digital camera

    Thanks tommcd, that did the trick. However, before I close this post, can anyone suggest a lightweight, gui package that I can install to perform these commands for me? I'm just seeking the simplest,...
  6. [xubuntu] Re: can't download photos from digital camera

    Sorry I haven't been attending to this thread -- I just got back from vacation. In any case, I tried all of the above suggestions but the only one I had any luck with was detecting the camera as a...
  7. [xubuntu] [SOLVED] can't download photos from digital camera

    I'm trying to download photos from my Canon Powershot SD1000 to my tired old computer via USB. When I plug the camera in my cpu seems to do some "thinking" about the device, but no icon appears on my...
  8. Replies
    3
    Views
    671

    [xubuntu] Re: CD ROM Mount / Copy Problem

    I'm pretty sure that my permissions problem was somehow related to the way Totem was accessing my cd drive. I uninstalled Totem and installed Grip, which seems to read my cd drives properly.
  9. [xubuntu] Re: Restarting USB Wireless Connection / Service

    Just wanted to close out this thread. The tutorial I listed above did get my device working pretty well, and as per jtrindle I now use manual config to control my USB Wi-Fi connection. Mostly it...
  10. Replies
    9
    Views
    2,857

    [xubuntu] Re: Can't Play Music/Audio CD

    Update: I uninstalled Totem and Grip began to recognize my cd drive(s). I still can't hear cd audio, but Grip appears to play the cds properly and can rip/encode them. So, I think cd drive...
  11. Replies
    9
    Views
    2,857

    [xubuntu] Re: Can't Play Music/Audio CD

    Hi HymnToLife. I installed grip but it didn't work with cds either. I tried to install xmms, but can't seem to get it to run. I installed xmms using Synaptic b/c apt-get returned errors. I'm guessing...
  12. Replies
    9
    Views
    2,857

    [xubuntu] Re: Can't Play Music/Audio CD

    My fstab entries are similar, though they also include "exec,utf8":


    /dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0
    /dev/scd1 /media/cdrom1 udf,iso9660...
  13. Replies
    9
    Views
    2,857

    [xubuntu] Re: Can't Play Music/Audio CD

    Nope, I can't copy from the disk to my desktop. Here's the error:


    Failed to copy "/media/cdrom0/music/jive.wav" to "/home/jeremy/Desktop/jive.wav": Failed to open "/media/cdrom0/music/jive.wav"...
  14. Replies
    9
    Views
    2,857

    [xubuntu] Can't Play Music/Audio CD

    Well, I tried to solve this one by myself but no luck. Here's the scenario: I insert a regular old music cd into my cdrom drive; Totem starts but says "An error occurred: Location not found."...
  15. [xubuntu] Re: Restarting USB Wireless Connection / Service

    I just wanted to add an update to this thread in case anyone stumbles across it. I've discovered that the bugs I'm experiencing may be with the way Ubuntu interacts with my wireless device: a Belkin...
  16. [xubuntu] Re: Restarting USB Wireless Connection / Service

    Thanks for the suggestions. I installed Wicd, which works OK, but it's doing the same thing Network Manager was: Whenever I lose a network connection -- or try to disconnect or open a new connection...
  17. [xubuntu] Sequencer / Digital Audio Workstation for Older Computer

    Howdy,

    I'm running Xubuntu 8.04 Hardy on an older 700 Mhz AMD Compaq with 256 MB RAM. I'd like to do some music production on this computer (how's that for optimism?) but as I'm new to Ubuntu I'm...
  18. [xubuntu] [SOLVED] Restarting USB Wireless Connection / Service

    Hi,

    I'm connecting to the 'Net using an external Belkin USB Wireless adapter. It usually works on boot, but sometimes the Network Manager (or nm-applet or some other daemon -- newbie alert) loses...
  19. [xubuntu] Re: FTP Mount Web Server - Curlftpfs Slow

    Just in case some other hapless newbie stumbles upon this post I'm going to solve it myself. Quanta Plus (and others?) does indeed support editing server/remote Web files over persistent ftp (ssh,...
  20. [xubuntu] Re: Problem Installing Java -- Dependencies

    Thanks zvacet! I followed your (simple) instructions and, after a long download/install process, was able to re-run my original command and install Java. Problem resolved in under 12 hours.

    And...
  21. [xubuntu] [SOLVED] Problem Installing Java -- Dependencies

    I'm trying to install Java on my Xubuntu machine so I can run applets in Firefox. I've tried this as per another forum entry:

    sudo apt-get install sun-java6-jre sun-java6-plugin sun-java6-fonts
    ...
  22. [xubuntu] [SOLVED] FTP Mount Web Server - Curlftpfs Slow

    Hey there,

    I'm a Web developer and a Ubuntu newbie. I'm looking for a good/easy way to connect to (mount) my Web server and be able to edit the files there. (BTW, it'd be great if someone would...
  23. Replies
    3
    Views
    671

    [xubuntu] Re: CD ROM Mount / Copy Problem

    I tried your first suggestion Scragar, but it didn't seem to help as far as the recurring error message is concerned. Before I go messing with mtab, can someone confirm that this would indeed be the...
  24. Replies
    3
    Views
    671

    [xubuntu] [SOLVED] CD ROM Mount / Copy Problem

    Hi Y'all, total newb making my first post here.

    I'm having problems with my CD-Rom drives. When I put a cd into one, they seem to mount OK (I get an icon on the desktop and can open/read files)...
Results 1 to 24 of 25