Search:

Type: Posts; User: billio; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Thread: 4OD, Demand 5

    by billio
    Replies
    34
    Views
    45,241

    [ubuntu] Re: 4OD, Demand 5

    This problem with 4OD and Demand5 on 13.04 also applies to Chrome in my case.
  2. Replies
    13
    Views
    3,600

    [ubuntu] Re: 12.10 software update - broken packages

    Do you mean that the following has probably caused the problem :

    sudo dpkg --get-selections|grep libdrm
    [sudo] password for billo:
    libdrm-intel1:amd64 install
    libdrm-intel1:i386 install...
  3. Replies
    13
    Views
    3,600

    [ubuntu] Re: 12.10 software update - broken packages

    The first command has worked and I can now run Software Updater without a problem. Thanks very much for you help.

    You are correct about my running amd64 architecture . I think you mean grep...
  4. Replies
    13
    Views
    3,600

    [ubuntu] Re: 12.10 software update - broken packages

    This guthub exchange describes my problem, though I haven't installed Steam, but it doesn't give a solution

    https://github.com/ValveSoftware/steam-for-linux/issues/1967
  5. Replies
    13
    Views
    3,600

    [ubuntu] Re: 12.10 software update - broken packages

    The dpkg errors are :

    Unpacking libdrm-intel1:i386 (from .../libdrm-intel1_2.4.39-0ubuntu1_i386.deb) ...
    dpkg: error processing /var/cache/apt/archives/libdrm-intel1_2.4.39-0ubuntu1_i386.deb...
  6. Replies
    13
    Views
    3,600

    [ubuntu] Re: 12.10 software update - broken packages

    I have not noticed any display problems.

    I have an NVidia Gfore 7300 card and ther driever is NVIDIA UNIX x86_64 Kernel Module 304.48 Sun Sep 9 20:22:27 PDT 2012
  7. Replies
    13
    Views
    3,600

    [ubuntu] Re: 12.10 software update - broken packages

    Thanks but those commands do not work the outcome f the dist-upgrade being :

    Processing triggers for man-db ...
    Errors were encountered while processing:
    ...
  8. Replies
    13
    Views
    3,600

    [ubuntu] 12.10 software update - broken packages

    When trying to perform a software update I get the following message :

    The following packages have unmet dependencies:

    libgl1-mesa-dri:i386: Depends: libgcc1 (>= 1:4.1.1) but...
  9. Re: Now that the Unity hate has cooled down, how do you feel about the WM?

    I have had Unity on a laptop since it appeared. It was acceptable on the laptop from day one and has only improved since then.

    I also loaded it on my desktop after it's initial release but I had...
  10. Replies
    3
    Views
    2,556

    [ubuntu] Re: 12.04 - Can't Connect to network shares

    I am having the same problem connecting to my Airport Extreme. I can login as a user/password account, read files, create directories, delete files but when I try to transfer a file from Ubuntu using...
  11. Replies
    1
    Views
    241

    [ubuntu] Re: Upgrade to 11.04 no mouse pointer

    Well one can't just sit around and wait for an answer. So ...

    Obtain cross-head screwdriver.
    Switch laptop off, remove power cable, turn laptop over, remove disk drive cover, remove disk drive,...
  12. Replies
    1
    Views
    241

    [ubuntu] Upgrade to 11.04 no mouse pointer

    I have just upgraded from Ubuntu 10.10 to 11.04 on a Lenovo 3000 N100.

    When the system starts it presents me with the logon screen. I can type the password, press return and open the desktop....
  13. [SOLVED] Re: Unity launcher doesn't hide and icons will not re-size

    It's OK I have gone back to Classic
  14. [SOLVED] Re: Unity launcher doesn't hide and icons will not re-size

    I mean I change the settings in Compiz but they have no effect. I am selecting "Unity" not Unity 2D at the login prompt.

    There has been a slight change in behaviour, the launcher is now avoiding...
  15. [SOLVED] Unity launcher doesn't hide and icons will not re-size

    The Compiz Setting page for Unity will not let me set the launcher to autohide or other hiding option, and the Experimental page will not let me reduce the icon size.

    The lack of hiding is another...
  16. Replies
    0
    Views
    226

    [ubuntu] Plugin-container - something wrong

    From time to time my system is starting to freeze producing poor video replay and poor mouse/window response. At this time "plugin-container" appears to be taking the whole of my 2 cores even though...
  17. [ubuntu] Unity and Classic at the same time - almost

    When I log in to Ubuntu Classic, I see the Unity interface (the top panel and the launcher) and at the same time I can see the Gnome Panel.

    Some widgets on Gnome Panel are not present - the...
  18. [ubuntu] Re: 11.04 Startup and Shutdown screens do not display properly

    This feature was not a part of 10.10 !.
  19. [ubuntu] 11.04 Startup and Shutdown screens do not display properly

    The startup and shutdown displays are a series of vertical black and white lines, and the text displayed on them appears as more or less white blobs.

    Otherwise, the displays when 11.04 is running...
  20. Replies
    7
    Views
    256

    [ubuntu] Re: Hope somebody can help.

    I don't have this option to select Classic or Unity when I login. I could only login to Unity. (I upgraded from 10.10).

    There is an a option programme that lets you select login - Login Manager ?...
  21. Replies
    3
    Views
    439

    [ubuntu] Nautilus - usr/share/doc

    Why would nautilus take several minutes to display the contents of usr/share/doc ?. There are 2783 items in the folder.

    I am using dual-core 2.9MHz processor, 4G memory and 10.10, with no other...
  22. Replies
    5
    Views
    1,314

    [ubuntu] Re: Ubuntu 8.10 - lost wireless network

    This problem appeared to resolve itself, somehow.

    At first the network icon did not appear on the toolbar, but after a reboot it did appear. Re-starting and re-setting the wireless router allowed...
  23. Replies
    5
    Views
    1,314

    [ubuntu] [SOLVED] Ubuntu 8.10 - lost wireless network

    Just upgraded to 8.10. Everything appears to be OK but no longer automatically connects to wireless network and can't find a way to do it manually. Are there new things to do ?.

    Fortunately I can...
  24. Replies
    3
    Views
    508

    [ubuntu] Re: Partial upgrade no working

    Right, did the upgrade and it screwed everything up big style: nothing worked

    So, fortunately had XP on another partition and could retrieve and copy all important data.

    Then obtained a new...
  25. Replies
    3
    Views
    508

    [ubuntu] Re: Partial upgrade no working

    Thanks for the response.

    Here you are
    ----------------
    billo@lenovo:~$ sudo apt-get update
    Hit http://gb.archive.ubuntu.com hardy Release.gpg
    Hit http://gb.archive.ubuntu.com hardy/main...
Results 1 to 25 of 31
Page 1 of 2 1 2