Search:

User: Menthu_Rae; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Setup Guide: ASUS U36Jc - Ubuntu 11.04 Alpha3 64-bit

    Started by Menthu_Rae, March 12th, 2011 12:46 PM
    9 Pages
    1 2 3 ... 9
    g310m, intel.hd.graphics, optimus, u36, u36jc 1 Attachment(s)
    • Replies: 82
    • Views: 36,997
    Last Post: August 21st, 2012 05:08 AM
    by Metalheadbanger  Go to last post

    Forum:
    Hardware

  2. Guide: Powerware 5110 UPS monitoring/auto shutdown in Ubuntu 10.04 Lucid

    Started by Menthu_Rae, March 31st, 2010 12:48 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 8,228
    Last Post: June 29th, 2012 09:43 AM
    by nothingspecial  Go to last post

    Forum:
    Tutorials

  3. [ubuntu] Help with lirc on Creative Audigy2 ZS Platinum Pro (half working).

    Started by Menthu_Rae, July 24th, 2011 07:31 AM
    audigy 2zs, audigy2, creative, lirc, rm-1500
    • Replies: 0
    • Views: 652
    Last Post: July 24th, 2011 07:31 AM
    by Menthu_Rae  Go to last post

    Forum:
    Hardware

  4. [all variants] [GUIDE] Canon MX700 Printer Install (tested with 9.04, 9.10 Alpha 6)

    Started by Menthu_Rae, September 23rd, 2009 03:20 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 30
    • Views: 11,962
    Last Post: May 23rd, 2011 02:24 AM
    by gamecraziness  Go to last post

    Forum:
    Hardware

  5. [ubuntu] Ubuntu 10.04 AMD64 - Samba / SFTP Clients Slow...

    Started by Menthu_Rae, May 9th, 2011 12:39 PM
    samba slow
    • Replies: 0
    • Views: 613
    Last Post: May 9th, 2011 12:39 PM
    by Menthu_Rae  Go to last post
  6. Audigy2 ZS Platinum Pro - Sound issues...

    Started by Menthu_Rae, September 29th, 2009 05:52 AM
    • Replies: 5
    • Views: 870
    Last Post: October 22nd, 2009 11:53 AM
    by Menthu_Rae  Go to last post
  7. [gnome] Nautilus - No current transfer filename shown?

    Started by Menthu_Rae, July 18th, 2009 03:45 PM
    • Replies: 0
    • Views: 234
    Last Post: July 18th, 2009 03:45 PM
    by Menthu_Rae  Go to last post
  8. [ubuntu] [SAMBA] Browsing Fstab mounted shares is slow...

    Started by Menthu_Rae, June 2nd, 2009 02:10 AM
    • Replies: 5
    • Views: 898
    Last Post: June 3rd, 2009 03:51 AM
    by Menthu_Rae  Go to last post
Results 1 to 8 of 9