Search:

User: xfred; Keyword(s):

Search: Search took 0.01 seconds.

  1. New motherboard question.

    Started by xfred, September 30th, 2011 06:56 AM
    • Replies: 4
    • Views: 483
    Last Post: January 5th, 2012 01:19 PM
    by PileOuFace  Go to last post

    Forum:
    Mythbuntu

  2. [SOLVED] New install killed dual monitors, nvidia setup not working

    Started by xfred, September 15th, 2010 02:36 AM
    • Replies: 1
    • Views: 1,008
    Last Post: December 7th, 2010 04:45 AM
    by xfred  Go to last post

    Forum:
    Multimedia

  3. Setup instructions: leadtek DTV2000H tuner, Y04G0044 remote

    Started by xfred, March 21st, 2009 01:12 PM
    dtv2000h, revision j, winfast dtv2000h, y04g0044 1 Attachment(s)
    • Replies: 5
    • Views: 3,880
    Last Post: December 19th, 2009 02:23 PM
    by damaged1  Go to last post

    Forum:
    Mythbuntu

  4. Two tuners, one remote?

    Started by xfred, April 27th, 2009 06:04 AM
    • Replies: 7
    • Views: 584
    Last Post: July 10th, 2009 09:47 AM
    by SiHa  Go to last post

    Forum:
    Mythbuntu

  5. Remote dead after 9.04 upgrade?

    Started by xfred, April 25th, 2009 11:54 AM
    4 Pages
    1 2 3 ... 4
    • Replies: 37
    • Views: 5,912
    Last Post: May 7th, 2009 08:29 PM
    by Lytse  Go to last post

    Forum:
    Mythbuntu

  6. Retrieve recordings

    Started by xfred, March 20th, 2009 12:04 AM
    • Replies: 8
    • Views: 538
    Last Post: March 20th, 2009 11:01 PM
    by xfred  Go to last post

    Forum:
    Mythbuntu

  7. [ubuntu] Lost audio when ripping DVD with dvd::rip

    Started by xfred, November 6th, 2008 01:46 AM
    • Replies: 1
    • Views: 371
    Last Post: November 9th, 2008 11:25 PM
    by xfred  Go to last post

    Forum:
    Multimedia

  8. [ubuntu] Connection problem on wired network

    Started by xfred, October 12th, 2008 03:13 AM
    • Replies: 4
    • Views: 644
    Last Post: October 13th, 2008 05:45 AM
    by prshah  Go to last post
  9. [ubuntu] Is it possible to make DVD copy report a failed copy?

    Started by xfred, September 12th, 2008 01:35 AM
    • Replies: 0
    • Views: 227
    Last Post: September 12th, 2008 01:35 AM
    by xfred  Go to last post

    Forum:
    General Help

  10. [SOLVED] Intermitent sound problem

    Started by xfred, June 18th, 2008 01:44 PM
    • Replies: 3
    • Views: 466
    Last Post: September 10th, 2008 01:35 AM
    by xfred  Go to last post

    Forum:
    Mythbuntu

  11. [ubuntu] [SOLVED] Upgrade, no unable to boot from hdd

    Started by xfred, July 25th, 2008 02:35 AM
    • Replies: 8
    • Views: 433
    Last Post: September 1st, 2008 04:32 AM
    by xfred  Go to last post
  12. [ubuntu] [SOLVED] Easy way to list info for audio (WAV, MP3) files

    Started by xfred, May 11th, 2008 03:21 AM
    • Replies: 3
    • Views: 469
    Last Post: May 11th, 2008 11:34 PM
    by unutbu  Go to last post

    Forum:
    Multimedia

  13. no video on ISO playback?

    Started by xfred, March 25th, 2008 05:14 AM
    • Replies: 1
    • Views: 459
    Last Post: March 25th, 2008 05:49 AM
    by themanfromgraham  Go to last post

    Forum:
    Mythbuntu

Results 1 to 13 of 13