Search:

Type: Posts; User: killabee44; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.03 seconds.

  1. [SOLVED] Re: Screen just turned off, then all white on recent Ubuntu 14.04 install..

    I upgraded the drivers to the latest available Nvidia and this problem was solved.
  2. [SOLVED] Screen just turned off, then all white on recent Ubuntu 14.04 install..

    Hi all,

    My Ubuntu 14.04 machine with a fresh install (two days) just froze up on me, then the screen turned off and came back on, but now it's all white. I suspect a video driver issue, but can...
  3. [SOLVED] Re: Rsync: Permission denied migrating home folder from old to new hard drive..

    Ok, Ill just use rsync again to copy the files over. Im using the same username on the new install and the same password as well, so I don't think Ill have to change ownerwhip, but in case I do, Ill...
  4. [SOLVED] Re: Rsync: Permission denied migrating home folder from old to new hard drive..

    Alright, I did he install and my files are there, but in a different home folder. The name of the old home folder is really long and made up of random characters and numbers. Im not sure if it was...
  5. [SOLVED] Re: Rsync: Permission denied migrating home folder from old to new hard drive..

    Thanks. But if I change the permissions, wouldn't I have problems later on? Or would the old permissions still be implemented in the new copies? It's gonna be a new install and I really don't want to...
  6. [SOLVED] Re: Rsync: Permission denied migrating home folder from old to new hard drive..

    ]ls -l /media/mythbuntu/2dfd438b-957d-403c-99c7-95fd6b44726c:


    drwxr-xr-x 45 1000 1000 4096 Dec 23 04:20 htpc1
    drwxrwxrwx 2 root root 16384 Dec 5 2009 lost+found
    drwxr-xr-x 4...
  7. [SOLVED] Rsync: Permission denied migrating home folder from old to new hard drive..

    Hi all,

    I am trying to migrate a home folder from a non gpt hard drive to a new, larger gpt drive. My plan is to do a fresh install, but keep my home folder with all settings and permissions.
    ...
  8. Replies
    10
    Views
    478

    Re: Video freezes at Mythbuntu logo...

    Question.. If I re-install, is there a way to make sure all the same apps are still installed? I think I read somewhere that it's possible, but can't remember how.
    EDIT:

    Found it! makes a list of...
  9. Replies
    10
    Views
    478

    Re: Video freezes at Mythbuntu logo...

    It sure did. It renamed it xorg.conf.051...

    I copied that file as xorg.conf but the problem persists.

    bapoumba,

    I visited the link you provided and also went to and tried the other links...
  10. Replies
    10
    Views
    478

    Re: Video freezes at Mythbuntu logo...

    Neither triggers any errors that I could see.
  11. Replies
    10
    Views
    478

    Re: Video freezes at Mythbuntu logo...

    It's gonna be an issue posting long outputs like those since im posting here from another pc and those outputs are pages long. I can't cut and paste. I can maybe take a pic with my phone of the...
  12. Replies
    10
    Views
    478

    Re: Video freezes at Mythbuntu logo...

    Thanks for moving the thread. I didn't think it would matter that it was Mythbuntu, since it was a regular "freezing at ubuntu logo issue". I saw many of those from Ubuntu users.
  13. Replies
    10
    Views
    478

    Video freezes at Mythbuntu logo...

    Hi all,

    I am having a problem with my mythbuntu machine freezing at the mythbuntu logo. This all started happening after some updates last week. There was an unmet dependency, and after booting,...
  14. Replies
    9
    Views
    23,882

    [SOLVED] Re: Request Help: New install Private Internet Access VPN not working

    Guys, I had some problems with this installer and finally got it sorted. I installed it and did not get any errors. The only problem was that I could not find the launcher icon anywhere. Not under...
  15. [SOLVED] Re: Cannot get two JFS partitions mounted, fstab.

    Sorry I havent replied. Just havent had much time to work on this.

    Ok, Igot the permissions and ownership done. Yes, I was able to mount. Removed the comment (#) and all is working properly....
  16. [SOLVED] Re: Cannot get two JFS partitions mounted, fstab.

    Ok, I got the permissions. But, will the mythtv service still be able to access the /media/mythfiles with me as the owner?

    Thanks.
  17. [SOLVED] Re: Cannot get two JFS partitions mounted, fstab.

    Ok, I did as you said and commented out the two lines in my fstab. I then manually mounted them using the command you gave me.

    Here's mount:


    /dev/sda1 on / type ext4 (rw,errors=remount-ro)...
  18. [SOLVED] Re: Cannot get two JFS partitions mounted, fstab.

    Tfrue,

    What I meant is that the drive (and the other paritition I am trying to mount) both have data on them, so I am just talking about accessing that data.

    Here are the outputs:

    dmesg |...
  19. [SOLVED] Re: Cannot get two JFS partitions mounted...Plz help with fstab...

    Thanks for your reply..

    I tried with your settings and did not get errors at startup. So that is good.

    Im not sure how to create the shares, so I opened up a file browser (thunar) with sudo...
  20. [SOLVED] Cannot get two JFS partitions mounted, fstab.

    Hi all,

    I have a mythbuntu install in which I am trying to get two JFS partitions mounted. Im sure the problem lies in the fstab file, but I have tried multiple options, but cannot get them...
  21. Replies
    14
    Views
    1,366

    [SOLVED] Re: Windows 8 not showing up in Grub...

    Oldfred,

    I ended up doing a fresh install. That allowed things to work fine again. Then I copied my home folder files over. The problem was something that I was bringing over. It caused me to not...
  22. Replies
    14
    Views
    1,366

    [SOLVED] Re: Windows 8 not showing up in Grub...

    Oldfred,

    Ok, I copied my home folder over to a backup drive by using rsync, partitioned as you sugested, installed 14.04, but now I am having a new issue.

    I am now getting a login loop at the...
  23. Replies
    14
    Views
    1,366

    [SOLVED] Re: Windows 8 not showing up in Grub...

    Does the partition structure that I posted above look Ok?

    I think the most simple way to do this will be to:
    Format the drive, partition it, copy over the files from the backup of my home...
  24. Replies
    14
    Views
    1,366

    [SOLVED] Re: Windows 8 not showing up in Grub...

    I see you replied right before I re edited my last reply.. Can you check and see if what I wrote about the partition creation is correct? Thanks.
  25. Replies
    14
    Views
    1,366

    [SOLVED] Re: Windows 8 not showing up in Grub...

    Oldfred,

    Thanks a lot. Thre's a lot I didnt remember about Windows installs since Ive been using Ubuntu for so long. I didn't have the drive with the windows partition set as the primary hard...
Results 1 to 25 of 243
Page 1 of 10 1 2 3 4