Search:

Type: Posts; User: Lido; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.03 seconds.

  1. Re: Double package update notice on login 12.04.5 LTS with different numbers on each

    Thanks.
  2. Double package update notice on login 12.04.5 LTS with different numbers on each

    Running 12.04.5 LTS (GNU/Linux 3.2.0-29-generic x86_64). When I log in via ssh, I get this:

    Graph this data and manage this system at:
    https://landscape.canonical.com/

    5 packages can be...
  3. Re: Never seen a number this low on login: 1 package can be updated.

    Thanks. Weird. I don't think I've ever seen zero at all.
  4. Re: Never seen a number this low on login: 1 package can be updated.

    Ok, thanks. I've just never seen the number of files that need to be updated so low.
  5. Never seen a number this low on login: 1 package can be updated.

    I've got two 12.04 LTS servers on similar hardware that I set up at the same time a few years ago. I just updated both a few days ago and one of them (one with more packages installed), is saying "1...
  6. cURL can't connect to certain https servers after update/upgrade (12.04 LTS)

    I ran apt-get update/upgrade last night and ever since that happened, the server can't connect to some https machines via cURL. https://www.google.com seems to work ok, but another machine I try...
  7. 12.04 LTS login banner just started listing packages to update twice?

    I just logged in to my system via ssh a few times and the banner is now showing the list of packages that need to be upgraded twice. Any idea why/how? I didn't update anything in the past couple of...
  8. Re: Updating a production web server without choking it?

    I stopped apache2 before running apt-get update, but that didn't seem to help. It hangs at this point for a while:


    ...Hit http://security.ubuntu.com precise-security/universe TranslationIndex...
  9. Weird email from my mail server today (cron warnings/errors)

    I got an email today at root from my server that I don't think I've ever seen before.


    Subject: Cron <root@myserver> test -x /usr/sbin/anacron || ( cd / && run-parts --report /etc/cron.daily )
    ...
  10. Re: Updating a production web server without choking it?

    Thanks. The hardware on the machine that chokes is newer/faster/more ram/better connection to the net etc so I assume it's mostly associated more with web request load or what packages are running on...
  11. Updating a production web server without choking it?

    I've got a couple of Ubuntu servers running 12.04 LTS and one is a light load web server and the other is a very light load webserver and also a mail server. Whenever I run apt-get update and upgrade...
  12. Amavisnew spamassassin blacklists and still getting lots of spam

    I'm having trouble fighting a flood of spam that comes in every day. Lots of snowshoe style professional spam, embedded images, random text to foil bayes etc. I've got a lot of rbls in my postfix...
  13. Replies
    2
    Views
    377

    Re: Spamassassin Scores

    In your amavis conf.d what is the value of
    $sa_kill_level_deflt?

    I'm not using ispconfig, but I've noticed that I need to alter amavis conf.d files to adjust any spam filtering.
  14. [SOLVED] Re: Update today (12.04) broke my nginx/php5-fpm setup

    It was a permissions issue. In:


    /etc/php5/fpm/pool.d/www.conf

    I uncommented these two lines:


    listen.group = www-data
    listen.mode = 0660
  15. [SOLVED] Update today (12.04) broke my nginx/php5-fpm setup

    I have a few sites running on my server with nginx and php-fpm. I just today ran apt-get update/upgrade and now all but one of my php based sites is giving me the 502 bad gateway error. During the...
  16. Replies
    0
    Views
    291

    mouse cursor disappears after screen blank

    I log into mythbuntu usually with an xfce session. When the screen goes blank after a while of inactivity, the mouse pointer is gone from the screen. Also sometimes I can't get the display to wake...
  17. Re: 14.04 very unstable: Browser crashes system, Software Updater broken...

    I thought it was weird to, and did verify the ISOs after downloading. Actually all installs were done with a USB via Startup Disk Creator which (I think) also checks hashes (or does it just create...
  18. 14.04 very unstable: Browser crashes system, Software Updater broken...

    I've tried a clean install of Mythbuntu 14.04 several times (three amd64 and two i386) and I've got nearly identical issues in both. I can't get the software updates to work first of all. Sometimes...
  19. [SOLVED] Re: Should a "find" process ever be running when I look at top?

    Thanks Steeldriver.
  20. [SOLVED] Re: Should a "find" process ever be running when I look at top?

    Nothing installed since I set it up in the first place. Just a LAMP web server. Tried to keep it as bare as I could.
  21. [SOLVED] Re: Should a "find" process ever be running when I look at top?

    There are no other users logged in. I had just run apt-get update and upgrade, but everything was held back so I don't think there should have been any lingering process from that. When I run ps aux...
  22. [SOLVED] Re: New 12.04.3 install, only getting two days worth of Schedules Direct data

    Thanks. I just upgraded MythTV to 0.27 via the Mythbuntu control center and that fixed the problem.
  23. [SOLVED] Should a "find" process ever be running when I look at top?

    I just ran "top" on my 12.04 LTS LAMP server and noticed a heavy load on the server momentarily and "find" showed up in the list of processes even though I hadn't run it myself (and I'm the only user...
  24. [SOLVED] New 12.04.3 install, only getting two days worth of Schedules Direct data

    I just installed Mythbuntu 12.04.3 and for some reason, no matter what I've tried, it's only grabbing two days of schedule info. As of yesterday, the 17th, almost all channels had no listing info...
  25. Re: frontend crashing while scanning video directory for changes

    I'm getting a lot of repeating errors in the backend log, but I don't see why it's crashing the scan for changes command when I'm viewing the videos listing under Media Library. Here are the lines...
Results 1 to 25 of 131
Page 1 of 6 1 2 3 4