Search:

User: RogerDavis; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.04 seconds.

  1. [ubuntu] Can't see memory chip from camera with USB adapter

    Started by RogerDavis, 2 Days Ago 05:10 AM
    • Replies: 8
    • Views: 281
    Last Post: 1 Day Ago 11:21 AM
    by sudodus  Go to last post

    Forum:
    General Help

  2. [SOLVED] 64 bit Google Earth in 14.04

    Started by RogerDavis, September 15th, 2014 07:42 AM
    • Replies: 4
    • Views: 657
    Last Post: 2 Days Ago 02:19 PM
    by harry003  Go to last post

    Forum:
    General Help

  3. [ubuntu] Camera Memory Chip Not Mounted / Opened

    Started by RogerDavis, 1 Week Ago 05:50 AM
    • Replies: 0
    • Views: 115
    Last Post: 1 Week Ago 05:50 AM
    by RogerDavis  Go to last post

    Forum:
    Hardware

  4. [ubuntu] Ubuntu with Gnome / Libreoffice

    Started by RogerDavis, 1 Week Ago 07:09 AM
    • Replies: 2
    • Views: 164
    Last Post: 1 Week Ago 07:57 AM
    by RogerDavis  Go to last post
  5. [ubuntu] Visual Studio and Visual C++ free

    Started by RogerDavis, 2 Weeks Ago 08:09 AM
    • Replies: 2
    • Views: 276
    Last Post: 2 Weeks Ago 01:50 PM
    by grahammechanical  Go to last post
  6. [ubuntu] Disk Clone to new machine

    Started by RogerDavis, 2 Weeks Ago 09:03 AM
    • Replies: 2
    • Views: 145
    Last Post: 2 Weeks Ago 04:45 PM
    by Mark Phelps  Go to last post
  7. [ubuntu] Can't see pictures in Google Earth

    Started by RogerDavis, 3 Weeks Ago 06:44 AM
    • Replies: 5
    • Views: 283
    Last Post: 2 Weeks Ago 03:08 AM
    by RogerDavis  Go to last post

    Forum:
    General Help

  8. [ubuntu] Hard Drive Testing

    Started by RogerDavis, March 27th, 2015 03:55 AM
    • Replies: 8
    • Views: 475
    Last Post: April 5th, 2015 06:55 AM
    by RogerDavis  Go to last post

    Forum:
    General Help

  9. [ubuntu] Lots of things quit working

    Started by RogerDavis, March 26th, 2015 10:43 PM
    • Replies: 4
    • Views: 288
    Last Post: March 27th, 2015 03:26 AM
    by RogerDavis  Go to last post

    Forum:
    General Help

  10. [SOLVED] Notebook update stalls 14.04

    Started by RogerDavis, March 20th, 2015 09:25 AM
    2 Pages
    1 2
    • Replies: 16
    • Views: 484
    Last Post: March 21st, 2015 07:17 PM
    by RogerDavis  Go to last post

    Forum:
    General Help

  11. [ubuntu] System Settings only shows few icons

    Started by RogerDavis, March 2nd, 2015 12:21 PM
    • Replies: 2
    • Views: 289
    Last Post: March 3rd, 2015 02:52 AM
    by RogerDavis  Go to last post

    Forum:
    General Help

  12. [ubuntu] I'm trying to us XFE to create folders, doesn't work in Ubuntu 14.04

    Started by RogerDavis, July 21st, 2014 08:55 AM
    2 Pages
    1 2
    14.04, xfe 2 Attachment(s)
    • Replies: 15
    • Views: 1,283
    Last Post: December 30th, 2014 08:34 PM
    by JirkaEspace  Go to last post

    Forum:
    General Help

  13. [SOLVED] unable to locate wireless hardware on device

    Started by RogerDavis, December 25th, 2014 07:30 AM
    • Replies: 7
    • Views: 381
    Last Post: December 27th, 2014 09:03 AM
    by Bucky Ball  Go to last post
  14. [SOLVED] Sound not working in IBM Think Pad

    Started by RogerDavis, December 26th, 2014 11:03 PM
    • Replies: 2
    • Views: 215
    Last Post: December 27th, 2014 12:00 AM
    by mrgs  Go to last post

    Forum:
    General Help

  15. [ubuntu] Security cameras using PSS software from Q-See or Daiwa

    Started by RogerDavis, November 26th, 2014 07:06 AM
    • Replies: 0
    • Views: 343
    Last Post: November 26th, 2014 07:06 AM
    by RogerDavis  Go to last post
  16. Make SeaMonkey default browser in 14.04

    Started by RogerDavis, July 13th, 2014 10:50 PM
    2 Pages
    1 2
    browser, default
    • Replies: 12
    • Views: 2,232
    Last Post: September 9th, 2014 08:12 PM
    by Bashing-om  Go to last post

    Forum:
    Ubuntuzilla

  17. [ubuntu] Deja Dup backup file location

    Started by RogerDavis, August 7th, 2014 05:52 AM
    backup & restore, deja dup
    • Replies: 1
    • Views: 401
    Last Post: August 7th, 2014 01:52 PM
    by TheFu  Go to last post

    Forum:
    General Help

  18. [ubuntu] Icon won't start program, has picture of lock on it

    Started by RogerDavis, July 19th, 2014 08:13 AM
    • Replies: 7
    • Views: 595
    Last Post: July 25th, 2014 06:15 AM
    by RogerDavis  Go to last post

    Forum:
    General Help

  19. [ubuntu] Make SeaMonkey the default browser

    Started by RogerDavis, July 10th, 2014 07:50 AM
    browser, default
    • Replies: 8
    • Views: 459
    Last Post: July 25th, 2014 12:59 AM
    by RogerDavis  Go to last post
  20. [ubuntu] Google Earth in 14.04

    Started by RogerDavis, July 16th, 2014 01:18 AM
    2 Pages
    1 2
    14.04, google earth
    • Replies: 10
    • Views: 2,138
    Last Post: July 18th, 2014 06:12 AM
    by RogerDavis  Go to last post

    Forum:
    General Help

  21. [gnome] Default apps in Ubuntu 14.04 Gnome

    Started by RogerDavis, July 12th, 2014 04:41 AM
    • Replies: 8
    • Views: 669
    Last Post: July 13th, 2014 05:07 PM
    by kansasnoob  Go to last post
  22. 14.04 modem problems

    Started by RogerDavis, July 11th, 2014 04:59 PM
    14.04, internal, modem
    • Replies: 2
    • Views: 641
    Last Post: July 12th, 2014 05:10 PM
    by RogerDavis  Go to last post

    Forum:
    General Help

  23. [ubuntu] How do I change Icon permissons in 14.04

    Started by RogerDavis, July 7th, 2014 11:19 PM
    icon, permission
    • Replies: 3
    • Views: 312
    Last Post: July 8th, 2014 03:42 AM
    by Bucky Ball  Go to last post

    Forum:
    General Help

  24. [SOLVED] How do I move the app controls (X-close, BOX-fullscreen, UNDERSCORE-minimize to right

    Started by RogerDavis, July 7th, 2014 06:57 PM
    14.04, application
    • Replies: 5
    • Views: 241
    Last Post: July 7th, 2014 10:41 PM
    by deadflowr  Go to last post
    • Replies: 5
    • Views: 305
    Last Post: July 7th, 2014 06:43 PM
    by deadflowr  Go to last post
Results 1 to 25 of 157
Page 1 of 7 1 2 3 4