Search:

User: Chromagnum; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] [Question] How to play SVCD?

    Started by Chromagnum, April 12th, 2010 07:46 PM
    svcd 5 Attachment(s)
    • Replies: 4
    • Views: 1,087
    Last Post: January 30th, 2013 08:55 AM
    by aero13972486  Go to last post

    Forum:
    Multimedia

  2. [ubuntu] [Question] Wingate/Winproxy alternative

    Started by Chromagnum, April 30th, 2010 03:20 AM
    • Replies: 1
    • Views: 870
    Last Post: May 4th, 2010 11:53 AM
    by Chromagnum  Go to last post

    Forum:
    General Help

  3. Gnome-panel won't restart after perform killall

    Started by Chromagnum, April 25th, 2010 05:29 AM
    • Replies: 4
    • Views: 925
    Last Post: April 25th, 2010 08:54 AM
    by Chromagnum  Go to last post
  4. After upgrade to kernel 2.6.32-20 Lucid stop at plymouth

    Started by Chromagnum, April 12th, 2010 12:32 AM
    2 Pages
    1 2
    • Replies: 16
    • Views: 3,848
    Last Post: April 12th, 2010 07:28 PM
    by lovinglinux  Go to last post
  5. [SOLVED] Please help: internet connection very slow on ubuntu but fast in XP

    Started by Chromagnum, March 24th, 2010 04:16 AM
    4 Pages
    1 2 3 ... 4
    • Replies: 33
    • Views: 2,580
    Last Post: April 6th, 2010 09:58 AM
    by Chromagnum  Go to last post

    Forum:
    General Help

  6. [ubuntu] Need help with latency cable modem

    Started by Chromagnum, March 21st, 2010 05:08 AM
    • Replies: 0
    • Views: 269
    Last Post: March 21st, 2010 05:08 AM
    by Chromagnum  Go to last post
  7. [ubuntu] Nvidia Geforce FX5500 driver upgrade (advice needed)

    Started by Chromagnum, March 9th, 2010 06:38 PM
    • Replies: 0
    • Views: 1,671
    Last Post: March 9th, 2010 06:38 PM
    by Chromagnum  Go to last post
  8. [SOLVED] [Question] Increase home partition from root partition

    Started by Chromagnum, March 5th, 2010 01:09 PM
    • Replies: 4
    • Views: 838
    Last Post: March 5th, 2010 02:10 PM
    by Chromagnum  Go to last post

    Forum:
    General Help

  9. [SOLVED] Need help with migration: Wubi to standalone Ubuntu 9.10

    Started by Chromagnum, February 22nd, 2010 08:07 PM
    • Replies: 2
    • Views: 723
    Last Post: February 23rd, 2010 12:41 PM
    by Chromagnum  Go to last post
Results 1 to 9 of 9