Search:

Type: Posts; User: zeezam; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    1,415

    [ubuntu] Re: Mysql, Innodb free tablespace

    /var/lib/mysql/ibdata1 seems to be the file with tables stores.
    If I run the command above I get no output.

    Should I raise the warning level of free tablespace?
  2. Replies
    3
    Views
    1,415

    [ubuntu] Mysql, Innodb free tablespace

    I recently installed a new database server with Ubuntu 12.04 and mysql 5.5.

    I have munin client installed on the server. After a while munin started to warn about Mysql InnoDB free tablespace.
    ...
  3. Replies
    3
    Views
    2,692

    Re: pkill

    Flawless! :)
  4. Replies
    3
    Views
    2,692

    kill command in simple bash-script

    I'm trying to make a simple bash script that restarts firefox.

    My script get stuck on the kill command and doesn't exit correct.

    Any ideas?



    #!/bin/bash
    echo pid
  5. Replies
    1
    Views
    636

    [ubuntu] lid-close-ac-action settings via terminal

    Trying to set this via ssh on my laptop:



    sudo gsettings set org.gnome.settings-daemon.plugins.power lid-close-ac-action blanc


    Got this response
  6. Replies
    0
    Views
    456

    [ubuntu] remmina suddenly shutdown

    As I am connected to some terminal servers with remmina all windows shutsdown and I got this from dmesg;

    [ 1058.913872] remmina[2827]: segfault at 20 ip 00007fe4997683da sp 00007fe48e2ca050 error...
  7. [ubuntu] Re: Can't find soundcard after fresh 10.04 install

    The problem was solved with some updates I ran today.
  8. [ubuntu] Re: Can't find soundcard after fresh 10.04 install

    How did you upgrade alsa?
  9. [ubuntu] Re: Can't find soundcard after fresh 10.04 install

    *-multimedia
    description: Audio device
    product: SBx00 Azalia (Intel HDA)
    vendor: ATI Technologies Inc
    physical id: 14.2
    bus info: pci@0000:00:14.2...
  10. [ubuntu] Can't find soundcard after fresh 10.04 install

    $ aplay -l
    aplay: device_list:223: no soundcards found...


    Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
    Subsystem: ASUSTeK Computer Inc. Device 836c
    Flags: bus master, slow...
  11. Replies
    27
    Views
    8,590

    [ubuntu] Re: No hardware in sound preferences

    $ sudo apt-get install pulseaudio-esound-compat esound-clients esound-common
    [sudo] password for johnny:
    Reading package lists... Done
    Building dependency tree
    Reading state...
  12. Replies
    27
    Views
    8,590

    [ubuntu] Re: No hardware in sound preferences

    Done that. When I did Part A in the guide there were many files that didn't exist...

    $ pulseaudio & pavucontrol
    [1] 2716
    E: socket-server.c: bind(): Address already in use
    E: module.c: Failed...
  13. Replies
    27
    Views
    8,590

    [ubuntu] Re: No hardware in sound preferences

    aplay -l
    aplay: device_list:223: no soundcards found...
  14. Replies
    27
    Views
    8,590

    [ubuntu] Re: No hardware in sound preferences

    2.6.32-21-generic #32-Ubuntu SMP Fri Apr 16 08:09:38 UTC 2010 x86_64 GNU/Linux

    Advanced Linux Sound Architecture Driver Version 1.0.21.

    Codec: VIA VT1708S

    It's a desktop that I have built....
  15. Replies
    27
    Views
    8,590

    [ubuntu] No hardware in sound preferences

    Got this after upgrade to 10.04.
    I have before manually upgraded the pulseaudio driver. Can that have something to do with it?
  16. [ubuntu] graphic driver problem after upgrading to 10.04

    Upgraded my Latitude E4300 to 10.04. Ran fine until I installed all updates.
    Desktop effects is now disabled and I can't enabled it.
  17. Replies
    23
    Views
    23,595

    [SOLVED] Re: VNC - remote desktop does not refresh

    Worked for me also.
    Is there any workaround if I still want to have desktop effects enabled? I'm running Ubuntu 9.10 64 and connecting with VNC from my windows xp laptop.
  18. Replies
    11
    Views
    3,822

    [ubuntu] Re: pipe and kill pidof output

    Works fine.
  19. Replies
    7
    Views
    4,157

    [ubuntu] No sound over ssh -x

    Before I have played spotify, youtube etc over ssh -x to my htpc but after some updates (i guess) it has stopped working :(
    In spotify I get "problem with your sound card". If I play something in...
  20. Replies
    11
    Views
    3,822

    [ubuntu] Re: pipe and kill pidof output

    $ ps -ef | grep xbmc.bin
    xbmc 6628 6620 21 03:40 ? 01:54:08 /usr/share/xbmc/xbmc.bin
    xbmc 8349 8321 0 12:21 pts/0 00:00:00 grep --color=auto xbmc.bin
  21. Replies
    0
    Views
    255

    [ubuntu] vnc to another session

    Is it possible to connect with vncviewer to another session on my htpc. So I can have two desktops with different programs running?
  22. Replies
    11
    Views
    3,822

    [ubuntu] Re: pipe and kill pidof output

    Maybe it doesn't mather...
  23. Replies
    11
    Views
    3,822

    [ubuntu] Re: pipe and kill pidof output

    Still got this;

    ~$ ./killxbmc
    kill: usage: kill [-s sigspec | -n signum | -sigspec] pid | jobspec ... or kill -l [sigspec]
  24. Replies
    11
    Views
    3,822

    [ubuntu] Re: pipe and kill pidof output

    Works fine but when i put it in a script it fails.

    ./killxbmc
    kill: usage: kill [-s sigspec | -n signum | -sigspec] pid | jobspec ... or kill -l [sigspec]

    killxbmc

    GNU nano 2.0.9 ...
  25. Replies
    11
    Views
    3,822

    [ubuntu] pipe and kill pidof output

    I want to kill a specific program with the kill -9 pid in a hole command.

    How do I pipe and kill the output from this command?

    pidof transmission |
    ?
Results 1 to 25 of 104
Page 1 of 5 1 2 3 4