Search:

User: FatalChaos; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Weird bug involving Gnome Shell and Dual Monitors

    Started by FatalChaos, October 26th, 2011 07:29 AM
    • Replies: 2
    • Views: 567
    Last Post: January 16th, 2012 05:21 AM
    by FatalChaos  Go to last post
  2. [SOLVED] Dual Monitors (twinview) with Nvidia Proprietary Drivers?

    Started by FatalChaos, September 24th, 2011 11:15 PM
    • Replies: 3
    • Views: 965
    Last Post: October 9th, 2011 10:16 PM
    by cerda  Go to last post
  3. [ubuntu] Gnome-Shell Invisible Mouse Pointers

    Started by FatalChaos, January 10th, 2010 06:40 PM
    • Replies: 8
    • Views: 3,324
    Last Post: June 16th, 2010 05:56 AM
    by verdu  Go to last post
  4. Random Black Screen Crashes

    Started by FatalChaos, February 15th, 2010 07:04 AM
    3 Pages
    1 2 3
    • Replies: 27
    • Views: 2,548
    Last Post: April 9th, 2010 03:11 PM
    by aetherane  Go to last post
  5. Virtual Box 3.1 USB Support

    Started by FatalChaos, January 2nd, 2010 02:58 AM
    2 Pages
    1 2
    • Replies: 18
    • Views: 4,811
    Last Post: March 26th, 2010 07:36 PM
    by captive  Go to last post
  6. Ibus problem

    Started by FatalChaos, February 17th, 2010 08:46 AM
    • Replies: 1
    • Views: 329
    Last Post: February 17th, 2010 09:08 AM
    by dino99  Go to last post
  7. [ubuntu] Problem Installing Gnome Shell

    Started by FatalChaos, December 27th, 2009 08:50 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 2,103
    Last Post: January 11th, 2010 09:41 AM
    by kamembe  Go to last post
  8. [SOLVED] Gnome-Do Won't Appear above other windows

    Started by FatalChaos, January 9th, 2010 07:43 AM
    • Replies: 3
    • Views: 363
    Last Post: January 11th, 2010 05:46 AM
    by FatalChaos  Go to last post

    Forum:
    General Help

  9. [kubuntu] Some KRunner plugins not working

    Started by FatalChaos, January 9th, 2010 07:12 PM
    • Replies: 0
    • Views: 297
    Last Post: January 9th, 2010 07:12 PM
    by FatalChaos  Go to last post

    Forum:
    General Help

  10. [kubuntu] Problem with Plasmoids and Internet Connection

    Started by FatalChaos, December 24th, 2009 10:12 AM
    • Replies: 3
    • Views: 896
    Last Post: December 25th, 2009 01:46 PM
    by Zorael  Go to last post
  11. [ubuntu] Gnome do firefox/shiretaku problem

    Started by FatalChaos, November 1st, 2009 10:45 PM
    • Replies: 1
    • Views: 226
    Last Post: November 1st, 2009 10:51 PM
    by Earl_Maroon  Go to last post

    Forum:
    General Help

  12. [SOLVED] Anyone else getting huge graphical slowdowns?

    Started by FatalChaos, October 4th, 2009 09:43 PM
    • Replies: 4
    • Views: 443
    Last Post: October 5th, 2009 04:11 AM
    by FatalChaos  Go to last post
  13. Has anyone gotten inherits working?

    Started by FatalChaos, October 3rd, 2009 03:14 AM
    • Replies: 0
    • Views: 178
    Last Post: October 3rd, 2009 03:14 AM
    by FatalChaos  Go to last post
  14. [ubuntu] Epson NX415 Drivers?

    Started by FatalChaos, July 17th, 2009 05:36 AM
    • Replies: 6
    • Views: 1,812
    Last Post: September 14th, 2009 05:38 PM
    by countryjake  Go to last post

    Forum:
    Hardware

  15. [SOLVED] Vbox user group not appearing

    Started by FatalChaos, September 7th, 2009 09:42 PM
    • Replies: 2
    • Views: 1,906
    Last Post: September 8th, 2009 03:50 PM
    by FatalChaos  Go to last post
  16. Making alsamixer changes permanent

    Started by FatalChaos, July 28th, 2009 09:25 PM
    • Replies: 2
    • Views: 441
    Last Post: July 29th, 2009 04:55 PM
    by ranch hand  Go to last post
  17. Default Keyring problems

    Started by FatalChaos, July 25th, 2009 10:39 PM
    • Replies: 2
    • Views: 362
    Last Post: July 26th, 2009 02:19 AM
    by FatalChaos  Go to last post
  18. [ubuntu] Encrypting Conky RC files?

    Started by FatalChaos, June 20th, 2009 06:58 PM
    conky
    • Replies: 0
    • Views: 310
    Last Post: June 20th, 2009 06:58 PM
    by FatalChaos  Go to last post
  19. [ubuntu] Thinkpad T61 wireless [atheros card] instability with Jaunty

    Started by FatalChaos, April 28th, 2009 10:47 PM
    • Replies: 2
    • Views: 951
    Last Post: May 3rd, 2009 06:26 AM
    by FatalChaos  Go to last post
  20. [gnome] Problems with fast-user-switcher-applet icons

    Started by FatalChaos, April 26th, 2009 01:05 AM
    • Replies: 0
    • Views: 217
    Last Post: April 26th, 2009 01:05 AM
    by FatalChaos  Go to last post

    Forum:
    General Help

Results 1 to 20 of 20