Search:

Type: Posts; User: Gorf; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    314

    HDMI and video resolution

    So I've been tinkering on this 11.10 now for what seems like weeks. I finally got it installed and I can get it running on my little desktop monnitor, but as soon as I plug it into my tv via HDMI...
  2. Replies
    3
    Views
    591

    Re: S-video output out of range

    AH! I believe I found the issue. It was complaining that there was no Mode set for the display so it was defaulting to 1024x768. I added a Device subsection in the config and set the Mode to...
  3. Replies
    3
    Views
    591

    S-video output out of range

    Greetings all, after much poking and prodding I found that my past issues had a lot to do with my video card apparently no longer being supported by Ubuntu. So I replaced the video card and I got...
  4. So... how do you get the installer to run with 10.04

    So after downloading the install ISO twice (mythbuntu-10.04-desktop-i386.iso) the disk boots the exact same way on multiple pieces of hardware. It just drops me into a shell with a message that says...
  5. Replies
    232
    Views
    118,402

    Re: HOWTO: Install Rubyripper on Ubuntu

    Rubyripper installed great for me, however it seems to be unable to process foreign language characters. Specifically I am ripping some of my Russian CD's and the information looks like this:
    ...
  6. [ubuntu] Re: Grub doesn't seem to notice menu.lst after recovering from Windows Install

    Ok for reference I see what the problem is. For starters when I installed grub I did "apt-get install grub" when I should have used the packaged grub2. Consequently when I did "update-grub" it...
  7. [ubuntu] Re: Grub doesn't seem to notice menu.lst after recovering from Windows Install

    Well wait a minute... if I read that link correctly then the Grub that is installed as the boot manager is Grub 2. Section 2: First Look Differences describes the behaviour of my Grub install...
  8. [ubuntu] Re: Grub doesn't seem to notice menu.lst after recovering from Windows Install

    It appears to be 0.97:

    gorf@gorf-laptop:~$ grub-install --version
    grub-install (GNU GRUB 0.97)

    I will check out that link.
  9. [ubuntu] Grub doesn't seem to notice menu.lst after recovering from Windows Install

    Greetings all, after throwing Winblows 7 onto a small area of extra space on my hard drive, I recovered the Grub install just like:
    ...
  10. Replies
    2
    Views
    495

    [ubuntu] Re: Upgrade to 9.10 humped Grub

    So I don't know if this helps or not, but from within the Grub command prompt if I issue:

    find /boot/grub/stag2

    I get the Error 15: file not found.

    So does that mean that stage2 is humped? ...
  11. Replies
    2
    Views
    495

    [ubuntu] Upgrade to 9.10 humped Grub

    Greetings all, I have spent the day trying to follow the many posts out there regarding how to fix my Error: 15 problem with Grub post-upgrade to 9.10. I'm forced now to work off of my live CD.
    ...
  12. Replies
    3
    Views
    422

    Playing uploaded videos

    Perhaps I am totally missing this in the documentation, but if I have collection of videos in avi or mpeg, can't I upload them to my MythTV box and watch them? I thought I understood that I could...
  13. [ubuntu] Stopping the key manager from unlocking ssh keys

    Is there a way to stop the key ring manager from prompting me to "unlock" my SSH RSA key and importing it every time I use it? It's a real pain in the **** to have to click deny to the pop up every...
  14. Replies
    2
    Views
    1,522

    Perl using Net::sftp

    I'm trying to write some automation scripts with Perl using the Net::SFTP module. I have tried repeatedly to get it to install via CPAN but it always fails in the tests. The other annoyance is the...
  15. Replies
    39
    Views
    2,699

    Re: Don't get how to use backports

    Previously in this thread I had attempted that. I was told that that won't work. And it had no effect anyway.

    As for the conflict.... That previous post was done on a system that was less then...
  16. Replies
    39
    Views
    2,699

    Re: Don't get how to use backports

    looks like that took a lot less time.

    Anyway, My original sources.list:

    deb cdrom:[Ubuntu 5.04 _Hoary Hedgehog_ - Release amd64 (20050407)]/ hoary main restricted


    deb...
  17. Replies
    39
    Views
    2,699

    Re: Don't get how to use backports

    This installation was approximately 30 minutes old when this whole fiasco began. And the installation before it had the same problem, as did the one before it with Warty.

    But perhaps the 4th or...
  18. Replies
    39
    Views
    2,699

    Re: Don't get how to use backports

    Two passes:

    gsweet@whappy:/etc/apt$ sudo apt-get dist-upgrade -s
    Reading package lists... Done
    Building dependency tree... Done
    Calculating upgrade... Done
    0 upgraded, 0 newly installed, 0 to...
  19. Replies
    39
    Views
    2,699

    Re: Don't get how to use backports

    I have no idea what pinning is. But the /etc/apt/preferences file is non-existent. I copied and pasted the UbuntuGuide sources.list so mine now looks like this:

    #deb cdrom:[Ubuntu 5.04 _Hoary...
  20. Replies
    39
    Views
    2,699

    Re: Don't get how to use backports

    Here is the *only* entries in my sources.list:

    deb http://ubuntu-backports.mirrormax.net hoary-backports main universe multiverse restricted
    deb http://ubuntu-backports.mirrormax.net hoary-extras...
  21. Replies
    39
    Views
    2,699

    Re: Don't get how to use backports

    The only two options it shows are

    1:1.1.4-1ubuntu4.1(hoary-security)
    1:1.1.4-1ubuntu4 (hoary)
  22. Replies
    39
    Views
    2,699

    Re: Don't get how to use backports

    Alright that sounds like an idea. Here is the output of that. I don't really see any problems though...


    Ign http://ubuntu-backports.mirrormax.net hoary-backports Release.gpg
    Ign...
  23. Replies
    39
    Views
    2,699

    Re: Don't get how to use backports

    That implies that the errors are no longer occuring.
  24. Replies
    39
    Views
    2,699

    Re: Don't get how to use backports

    No change.


    So not to be offensive or anything, but does anyone in the Ubuntu forums actually offer any advice on actually trying stuff to fix things? I am really happy that your sources.list...
  25. Replies
    39
    Views
    2,699

    Re: Don't get how to use backports

    Here ya go. This is a screenshot of my Synaptic session. Freshly opened and reloaded:

    http://www.whootis.com/pics/synaptic.gif

    I'm not seeing anything. And thats with this as my...
Results 1 to 25 of 29
Page 1 of 2 1 2