Search:

Type: Posts; User: scotthep; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    11
    Views
    4,301

    [SOLVED] Re: Volume is very low on iMac

    Thank you tyre_ that worked perfectly on an iMac 7,1
  2. Replies
    13
    Views
    2,484

    [ubuntu] Re: Windows 7 Dual boot problem

    I have the exact same problem with an Acer Aspire 1410 laptop/netbook machine. I have WIndows 7 Home Premium installed (x86) and have shrunk the partitions using the disk utility in Win7 but nothing...
  3. Replies
    20
    Views
    18,417

    [ubuntu] Re: mdadm: metadata format 00.90 unknown, ignored.

    FYI..

    Just did an install of 9.10 Server beta and guess what it's still there. I had to edit the same thing to eliminate the error.
  4. Replies
    7
    Views
    1,221

    [ubuntu] Re: rEFIt - Invalid Node Structure

    I spent two days dealing with this exact same problem and finally got my system back and going as of today.

    I had tried to install Ubuntu 9.04 64bit and the grub install failed so I'm not sure if...
  5. [ubuntu] Re: Unable to play wmv files in Ubuntu 8.04. Pls help.

    FYI for anyone following this thread. I was also running a 64bit system and having problems playing Windows Media 9 files. I would get a picture and no sound.

    I decided to take the leap and buy...
  6. Re: btnx: Send keyboard and mouse combination events with mouse buttons

    Thanks, I'll double check the revoco setup and see what happens. And the remapping works fine, not sure what I even need that button for, but now it works!
  7. Re: btnx: Send keyboard and mouse combination events with mouse buttons

    And here's what I did.....

    For anyone reading through here and getting a bit confused I thought I'd attempt to write down what I did to make btnx work for me. I have a Logitech MX Revolution that...
Results 1 to 7 of 7