Search:

Type: Posts; User: kf7nnz; Keyword(s):

Search: Search took 0.01 seconds.

  1. Thread: Failed to fetch

    by kf7nnz
    Replies
    0
    Views
    700

    Failed to fetch

    I'm getting the following message (actually many messages very similar) trying to run the update manager after first being warned only a partial upgrade could be performed.


    Failed to fetch...
  2. Replies
    120
    Views
    49,935

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    I'm afraid I can't tell you how to do it for your printer. The steps I was talking about worked for Canon printers in 64-bit versions of Ubuntu. Have you tried installing your Dell printer through...
  3. Replies
    120
    Views
    49,935

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    Thank you, Gernot. I do still have a gutenprint issue that you could perhaps help me with (see below).

    I am happy to report that I was able to print finally. I had installed the cups-bjnp...
  4. Replies
    120
    Views
    49,935

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    Okay I have copied the error log from a job that failed. I hope the person who was working on the Canon issue that asked to see a log reads this - I would like to be able to print!

    ETA: I also...
  5. Replies
    120
    Views
    49,935

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    @ratcheer - How do I get to the main CUPS web interface page? I tried http://localhost:631 but I don't see anything about logs on that page.

    My printer is networked. I saw the suggestion you had...
  6. Replies
    120
    Views
    49,935

    [ubuntu] Re: Cups seems broken under 12.04 LTS...

    Hello Gernot,

    I would be happy to post some log info if it will help, but how do I turn on debugging for CUPS? Thanks!

    Canon MF8050cn, network connected, 12.04 64-bit.

    Ron


    Yeah, that's...
  7. Replies
    14
    Views
    13,203

    [ubuntu] Re: Xoscope program expects /dev/dsp

    Would it be possible to simply create a /dev/dsp and symbolically link it to the correct device, in my case, /dev/snd/controlC0?
  8. Replies
    22
    Views
    24,690

    [SOLVED] Re: missing /dev/dsp* after upgrade to 10.10

    Could the solution to this issue be as simple as creating a /dev/dsp and symbolically linking it to the correct device, in my case, /dev/snd/controlC0?
  9. Replies
    5
    Views
    5,647

    [ubuntu] Re: PL-2303X USB to Serial port

    Totally new to Ubuntu (v.10.10) here. Under Windows, the 2303 would redirect COM3 to the USB port. Under Ubuntu, it does not appear to automatically redirect a serial port (/dev/ttySn). This is a...
Results 1 to 9 of 9