Search:

Type: Forum Threads; User: keithjr; Keyword(s):

Search: Search took 0.02 seconds.

  1. [ubuntu] Audio input looping to speakers (Asus Xonar DS PCI) (12.04)

    Started by keithjr, September 25th, 2012 03:43 PM
    • Replies: 0
    • Views: 561
    Last Post: September 25th, 2012 03:43 PM
    by keithjr  Go to last post

    Forum:
    Multimedia

  2. [ubuntu] CCSM not saving settings when Effects Disabled

    Started by keithjr, May 8th, 2008 03:12 PM
    ccsm, compiz
    • Replies: 4
    • Views: 1,204
    Last Post: July 22nd, 2008 03:17 AM
    by keithjr  Go to last post

    Forum:
    General Help

  3. Cedega and dotakeys

    Started by keithjr, January 17th, 2007 08:10 PM
    • Replies: 3
    • Views: 1,524
    Last Post: June 21st, 2007 04:40 PM
    by ingenio  Go to last post
  4. America's Army 2.8 with Wine: installation problem

    Started by keithjr, March 6th, 2007 01:10 AM
    • Replies: 2
    • Views: 1,012
    Last Post: March 18th, 2007 06:54 AM
    by Motoxrdude  Go to last post
  5. Cedega/Steam problem that's NOT 26% bug...zounds!

    Started by keithjr, March 5th, 2007 01:15 AM
    • Replies: 4
    • Views: 528
    Last Post: March 13th, 2007 02:55 AM
    by chocomoojuice  Go to last post
  6. cvscedega registry error

    Started by keithjr, June 21st, 2006 02:15 AM
    • Replies: 5
    • Views: 567
    Last Post: October 24th, 2006 11:18 PM
    by OuTcRy  Go to last post
  7. Something wrong with Wine package

    Started by keithjr, September 11th, 2006 11:08 PM
    • Replies: 5
    • Views: 466
    Last Post: September 12th, 2006 05:47 AM
    by keithjr  Go to last post
  8. Wine is completely, permanently broken.

    Started by keithjr, June 25th, 2006 03:25 AM
    2 Pages
    1 2
    • Replies: 12
    • Views: 1,687
    Last Post: July 12th, 2006 08:14 AM
    by christhemonkey  Go to last post
  9. Mechwarrior 2

    Started by keithjr, June 20th, 2006 03:11 AM
    2 Pages
    1 2
    • Replies: 16
    • Views: 4,132
    Last Post: July 11th, 2006 03:28 AM
    by jISh  Go to last post
  10. Problem building outdated (0.61) dosbox from source

    Started by keithjr, June 22nd, 2006 03:17 AM
    • Replies: 4
    • Views: 984
    Last Post: June 24th, 2006 04:53 PM
    by keithjr  Go to last post
Results 1 to 10 of 10