Search:

Type: Posts; User: ThomasWM; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    148

    [ubuntu] Re: strange musescore

    Bump................

    Has nobody seen this effect??

    .................Tom
  2. Replies
    1
    Views
    148

    [ubuntu] strange musescore

    The notation in MUSESCORE appears very strange on my 10.04 computer (945gc chipset, GMA950 graphics) as in the screenshot.
    All is OK on my 11.10 and WinXP (dual boot) machine.
    I am assuming this...
  3. Replies
    4
    Views
    526

    [SOLVED] Re: 10.04 alpha3 problem.

    That's it!
    Thanks very much.

    I'll mark it solved.
  4. Replies
    4
    Views
    526

    [SOLVED] Re: 10.04 alpha3 problem.

    Bump
  5. Replies
    4
    Views
    526

    [SOLVED] 10.04 alpha3 problem.

    I am running 8.04 lts.
    I downloaded and burned to disk 10.04 alpha3 64bit, and tried to run it from the disk. It was not successful. (32bit subsequently was.)
    Since then, at every switch-on I get...
  6. Replies
    10
    Views
    454

    Re: What printer to get?

    Go for a printer that will use 'counterfeit' cartridges.

    I use an Epson 680, now elderly, and the inks are about a fifth of the price of the Epson, and are fine.
  7. Replies
    71
    Views
    3,158

    Re: Is Microsoft testing my willpower?

    No problem............use Openoffice.
  8. Replies
    4
    Views
    373

    [ubuntu] Re: Slow startup HH 8.04

    Further update..................

    Bootup now seems normal.

    The problem was apparently as the No.3 message from Guille in the blog, i.e.

    system-administration-network-hostname

    having no...
  9. Replies
    4
    Views
    373

    [ubuntu] Re: Slow startup HH 8.04

    Update............

    I tried the procedure by Guille (No. 3) in the blog you recommended and it seems to work.
    I'll try it out over a few days to be sure it's solved the problem.

    Many thanks for...
  10. Replies
    4
    Views
    373

    [ubuntu] Re: Slow startup HH 8.04

    Thanks, Tinivole.

    I'll give it a go, and get back to you.
  11. Replies
    4
    Views
    373

    [ubuntu] [SOLVED] Slow startup HH 8.04

    My machine is a dedicated 8.04 Ubuntu. My wireless router is wired to my XP machine, but I work wirelessly to my linux. I am networked to the XP machine.

    Until recently bootup was fast.
    ...
  12. Replies
    0
    Views
    279

    [ubuntu] Slow startup HH 8.04

    My machine is a dedicated 8.04 Ubuntu. My wireless router is wired to my XP machine, but I work wirelessly to my linux

    Until recently bootup was fast.

    Recently, after inputting user and...
  13. Replies
    0
    Views
    234

    [ubuntu] Occasional boot problem

    Usually after a complete switch-off, when I put in my username and then password, HH sticks with an orange screen with a smaller paler patch at the top left. Any sort of reset then produces a...
  14. Replies
    1
    Views
    275

    [ubuntu] Re: Audio streaming breaks

    Bump??

    No one?
  15. Replies
    1
    Views
    275

    [ubuntu] Audio streaming breaks

    Can anyone help me?
    I can stream audio from, for example, BBC7, but there are breaks in the audio of random lengths and times.

    My system is eSys celeron D 3.2M, 64 bit, 945GC, 2G ddr2, Hardy,...
  16. Replies
    7
    Views
    469

    [ubuntu] Re: Wireless PCI Card For Ubuntu 7.10

    TP-LINK WN650G works out of box with 64bit Heron
  17. Replies
    3,574
    Views
    271,889

    Poll: Re: What is your age and what do you use ubuntu for?

    70 - Almost everything, except that no-one has written a driver for my Canon scanner!:confused:
Results 1 to 17 of 18