Search:

Type: Posts; User: nroussi; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    21
    Views
    17,959

    Re: Xen 6.2 and Ubuntu server beta2 14.04

    Thank you Steve_McMaster. That worked perfectly.
  2. [ubuntu] Re: Upgraded to 11.04 Natty narwhal - Ethernet No Longer Connects...

    Thank you. I had the same problem on a Dell 1720. At first install, the wired was working but the wireless was not. The restricted driver for broadcom BCM4311- was activated. Then after some googling...
  3. Replies
    8
    Views
    1,062

    [ubuntu] Re: evince not loading

    I have been have this problem after an upgrade to 10.04 from hardy. All my users were having issues with firefox and evince. This was my tail -f /var/log/messages


    Oct 15 12:49:21 edubuntuS2...
  4. [ubuntu] Re: Integration of Mac OS X Open Directory & Ubuntu Server

    I have the exact same issue. I created a directory on the xserve under / and named it ldaphomes. Through the NFS share GUI of the xserve, I created a static mount and I can see all the directories...
  5. Replies
    2
    Views
    1,844

    [ubuntu] [SOLVED]Re: Winbind password change problem

    Apparently there were 2 /etc/passwd files.
    One was a temp /etc/passwd- and the other /etc/passwd
    Once I deleted the temp everything worked out well
  6. Replies
    2
    Views
    1,844

    [ubuntu] Re: Winbind password change problem

    I have the same problem and I am not using winbind. I have an SMB-LDAP installation. The OpenLDAP server works fine, then I have 2 other servers as LDAP clients and each one of those 2 servers is a...
  7. Replies
    4
    Views
    1,769

    [ubuntu] Re: [SOLVED] Ubuntu 8.10 LDAP client

    thank you smythsys. it worked perfectly
  8. Replies
    26
    Views
    9,562

    [ubuntu] Re: openldap, samba ubuntu server 8.10

    So have you found time to create a new guide? Because I am following this guide to the letter but I get stuck.
    It would be nice to have a complete guide on how to setup a domain controller with at...
  9. Replies
    4
    Views
    1,283

    [edubuntu] Re: MD1000 Raid 5 7 TB array

    This is for people that stumble upon this post after a search. I have somehow resolved the issue of the 2MB/s on the 3ware 9650SE-4LPML card. There are 2 solutions.
    First, if you have not purchased...
  10. [ubuntu] Re: Can't login. error while loading shared (sound) libraries

    Ok this is happening to me too. I installed the realtek linux audio drivers and I get the exact same error. Anyone know how to fix this?
  11. Replies
    1,783
    Views
    1,583,001

    [all variants] Re: Comprehensive Multimedia & Video Howto

    I have tried on my 64 bit LTSP environment on a thin client that has a sound card and flash does not crash, but I have no sound since there is no sound card detected. Maybe i can install something in...
  12. Replies
    1,783
    Views
    1,583,001

    [all variants] Re: Comprehensive Multimedia & Video Howto

    First thanks for the howto. I have followed only the part for Adobe Flash Player plugin because that is the only thing that I need right now. I used this link to download the amd64 file....
  13. Replies
    34
    Views
    3,182

    [ubuntu] Re: ubuntu server 6 faster than 8? I/O problem

    Well since this thread is about benchmarking I am posting my problem too. I have it also on another thread (http://ubuntuforums.org/showthread.php?t=1001858), but there it start off with a different...
  14. Replies
    4
    Views
    1,283

    [edubuntu] Re: MD1000 Raid 5 7 TB array

    Everything is up and running but there is still a problem. Right now I have a 3ware 9650SE with 4 SATA drives in RAID 5 as the main drive on my server and then the MD1000 with 15 drives as the...
  15. Replies
    4
    Views
    1,283

    [edubuntu] Re: MD1000 Raid 5 7 TB array

    Thanks for the reply. I tried that and then I tried this : http://www.cyberciti.biz/tips/fdisk-unable-to-create-partition-greater-2tb.html
    But during the formatting one of my drives failed and I had...
  16. Replies
    4
    Views
    1,283

    [edubuntu] MD1000 Raid 5 7 TB array

    Hi. I am running an Edubuntu Server 8.04.1 with a PERC 5/e controlling an MD1000 as external storage. In the MD1000 I have 15-500GB seagate drives and they operate as a RAID 5 array. I have followed...
  17. Replies
    44
    Views
    8,292

    [ubuntu] Re: Problem updating to 8.04

    I did all that and up to step 3 everything was fixed. It recreated all locales. Thanks.
  18. Replies
    553
    Views
    246,350

    [ubuntu] Re: HOWTO: Wacom in 8.04 Hardy

    OK, I had a major problem with this because I am using the edubuntu addon. I installed Ubuntu 8.04 AMD64 with and LTSP server. Then I build the thin client image for i386. Out of the box nothing was...
  19. Replies
    553
    Views
    246,350

    [ubuntu] Re: HOWTO: Wacom in 8.04 Hardy

    Thank you for the guide. It worked on my ubuntu 8.04 with the edubuntu LTSP addon package but it only works on the server (when I log on the console) when I log on the thin clients it does not work....
  20. Replies
    14
    Views
    1,292

    [ubuntu] Re: Bad .iso images in circulation?

    I have downloaded ubuntu-8.04-server-i386.iso from 2 different locations and I burned the iso the first time with no problems but when I did a disk integrity check it said that the disk was...
  21. Replies
    2
    Views
    2,087

    USB Partition Merging Automation

    Hi all,
    I am trying to develop an automated way to repartition and format USB drives using FAT for all USB drives that I insert into my machine. Ok, this is how the process goes:
    I insert multiple...
  22. Replies
    11
    Views
    948

    Re: PHP - Apache permissions confussion

    Thanks for your help. \\:D/
    I did that but I also changed the PHP code to create the first directory and chmod it to 755. Then I created the second and chmod that to 755 and now everything is...
  23. Replies
    11
    Views
    948

    Re: PHP - Apache permissions confussion

    this is the output:
    root@octagon1:~# ls -lah /var/www/teachers
    total 356K
    drwxrwxrwx 5 root root 4.0K 2006-08-04 15:46 .
    drwxr-xr-x 5 root root 4.0K 2006-08-03 18:14 .....
  24. Replies
    11
    Views
    948

    Re: PHP - Apache permissions confussion

    If there is a 2DE directory it gives me a permission denied to create the /Debesa directory. If there is not then it tells me that no such file or directory exists when trying to create /2DE/Debesa.
  25. Replies
    11
    Views
    948

    Re: PHP - Apache permissions confussion

    Thanks for the reply. This is the output of the touch function:
    Warning: touch() [function.touch]: Unable to create file
    2RU/Debesa because No such file or directory in...
Results 1 to 25 of 27
Page 1 of 2 1 2