Search:

Type: Posts; User: drumz; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Replies
    5
    Views
    1,132

    Re: MythBuntu 13.04 Intel HDA and Sound over HDMI

    Meh. Reading the tail of this https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1169984 it appears that the bug is *still* in kernel 3.8.0.21-32, the fix is in 3.8.0.22 which hasn't been release...
  2. Replies
    5
    Views
    1,132

    Re: MythBuntu 13.04 Intel HDA and Sound over HDMI

    Current kernel is:


    uname -a
    Linux myth1 3.8.0-21-generic #32-Ubuntu SMP Tue May 14 22:17:37 UTC 2013 i686 i686 i686 GNU/Linux

    This one runs, but no audio over HDMI:

    speaker-test -l 2 -c 2...
  3. Replies
    5
    Views
    1,132

    Re: MythBuntu 13.04 Intel HDA and Sound over HDMI

    dmesg | grep -i HDA
    [ 26.631429] snd_hda_intel 0000:00:1b.0: irq 47 for MSI/MSI-X
    [ 26.761465] input: HDA Intel HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1b.0/sound/card0/input6
    [ ...
  4. Replies
    5
    Views
    1,132

    MythBuntu 13.04 Intel HDA and Sound over HDMI

    Prior to upgrading from the previous release, audio over HDMI was working perfectly fine. Post 13.04 upgrade (and after the kernel upgrade today that resolved the issue of audio over HDMI device...
  5. Replies
    50
    Views
    117,061

    Re: [howto] Mount your Box.Net account using WebDAV

    Has anyone taken the extra step to use encfs with this? I'm trying, but apparently the davfs doesn't like filenames beginning with a period (i.e. ".foo"). Encfs uses a hidden file to store...
  6. Replies
    13
    Views
    6,194

    [SOLVED] Re: 12.10 MythWEb PHP Fatal Error

    For those not following along on the above post bug link:

    One of the devs responded and basically it's unlikely it'll be fixed in 0.25 (what's natively the 'current' version available for 12.10)...
  7. Replies
    13
    Views
    6,194

    [SOLVED] Re: 12.10 MythWEb PHP Fatal Error

    Being irritated enough I was motivated to look:


    https://bugs.launchpad.net/ubuntu/+source/mythtv/+bug/1048121

    Last post was in October, there doesn't seem to be a lot of activity on this. ...
  8. Replies
    13
    Views
    6,194

    [SOLVED] Re: 12.10 MythWEb PHP Fatal Error

    Well, the MythWeb packages were just updated and the patches were not included. So I had to reapply all of the patches again.
  9. Re: Mythfilldatabase doesn't work in cron, works manually

    One possible explanation is they've started doing some type of maintenance on the server mythfilldatabase is pulling the data from. Both my original cron job and the backend were executing...
  10. Re: Mythfilldatabase doesn't work in cron, works manually

    For whatever reason, now it's working as a cron job again. Nothing has changed, haven't rebooted the system or anything. The only difference is I'm running now during the late afternoon instead of...
  11. Re: Mythfilldatabase doesn't work in cron, works manually

    Adding the mysql.txt file to /root/.mythtv didn't resolve the issue when it was run as a cronjob.

    So I switched to having the mythbackend run it automatically - and it's still not working even...
  12. Re: Mythfilldatabase doesn't work in cron, works manually

    There wasn't a /root/.mythtv/mysql.txt file. I created it now and will see if that solves the problem with the nightly executions.

    I'm calling it from a cronjob because that's the way it was...
  13. Mythfilldatabase doesn't work in cron, works manually

    I have a regular Kubuntu box that I use as a server with MythTV installed. It has worked great for years. I estimate that about 2-4 weeks ago it apparently stopped functioning correctly, but it...
  14. Replies
    13
    Views
    6,194

    [SOLVED] Re: 12.10 MythWEb PHP Fatal Error

    There's an automated way of applying them, but I just manually edited/applied them.

    If you look at the top of the patch files, it'll show you part of the path to the file. The easiest way is to...
  15. Replies
    13
    Views
    6,194

    [SOLVED] 12.10 MythWEb PHP Fatal Error

    I'm posting this in the event it can be useful to someone else:

    After upgrading to the latest 12.10 release, MythWeb started showing a blank page. Not finding anything on the ubuntuforums I poked...
  16. [kubuntu] Re: Kubuntu/Evolution: Missing Icons for Toolbar Buttons

    Just following up with this in regard to the latest release (12.10). Every other line in the message from/subject/date area was unreadable (white text on white background). Remembering the changes...
  17. [SOLVED] Mythbuntu - DirecTV: Set Top Box Mysteriously Powers Off

    Posting this in the hopes it saves someone else some time:

    Problem: DirectTV box mysteriously started powering itself off starting sometime during the week of 2/13/2012.

    Cause: DirecTV pushed...
  18. [kubuntu] Re: Kubuntu/Evolution: Missing Icons for Toolbar Buttons

    No particular reason other than I've used it for years - at the point I started using it I don't think KMail existed or it wasn't as feature rich at the time. I've amassed years worth of email and...
  19. [kubuntu] Re: Kubuntu/Evolution: Missing Icons for Toolbar Buttons

    Mr_Bumpy:

    Thank you thank you thank you!!!

    Followed your directions (with the exclusion of installing the theme to /usr/share/theme) and it worked perfectly!! Once installed all I had to do...
  20. [kubuntu] Re: Kubuntu/Evolution: Missing Icons for Toolbar Buttons

    Nope. Unfortunately I haven't been able to track down a solution for this one yet.
  21. [kubuntu] Kubuntu/Evolution: Missing Icons for Toolbar Buttons

    I'm running the latest Kubuntu (11.10) upgraded from the previous release. I use evolution as my email client and now after the upgrade many of the buttons in the toolbar no longer display an icon....
  22. Replies
    4
    Views
    1,052

    [SOLVED] Re: Mythbuntu, MythTV and User Jobs

    It ended up being something brain-dead simple - and based on some other posts I suspect other people have done the same exact thing:

    When I added the job, I added the call to the script to the...
  23. Replies
    4
    Views
    1,052

    [SOLVED] Mythbuntu, MythTV and User Jobs

    I've configured a custom user job to be executed after a recording is done. It appears that MythTV is launching my script but it appears that the script is not executing.

    Here's a sample entry...
  24. Replies
    1
    Views
    526

    [SOLVED] Re: Gigabyte E7AUM-DS2H and HDMI Audio

    Ok, after following various posts in regard to doing various things I made no headway. But one thing that kept bothering me is that even though I did a complete fresh install, I had two Nvidia...
  25. Replies
    1
    Views
    526

    [SOLVED] Gigabyte E7AUM-DS2H and HDMI Audio

    I just updated from 10.10 to 11.04 by doing a clean install and now my audio over HDMI isn't working. I've verified in the BIOS that the on board audio is 'disabled' so the S/PDIF interface is...
Results 1 to 25 of 70
Page 1 of 3 1 2 3