Search:

Type: Posts; User: super newbie; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    9
    Views
    693

    [ubuntu] Re: help with re-installing wi-fi

    it works.....thanks sooo much for your help, i've been going thru posts for almost a week, and you found the right post in only half an hour, can't thank you enough:D
  2. Replies
    9
    Views
    693

    [ubuntu] Re: help with re-installing wi-fi

    mike@mike-MS-7592:~$ lsusb
    Bus 001 Device 002: ID 0846:9020 NetGear, Inc. WNA3100(v1) Wireless-N 300 [Broadcom BCM43231]
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002...
  3. Replies
    9
    Views
    693

    [ubuntu] Re: help with re-installing wi-fi

    let me be a little more clear this is a USB wireless adapter that i have been using for about 3 years on my ubuntu box. i've always used ndiswrapper and the drivers i listed in my first post and its...
  4. Replies
    9
    Views
    693

    [ubuntu] Re: help with re-installing wi-fi

    thanks for the quick response.............but i did all that and ig got "no proprietary drivers are in use on this system" any thoughts
  5. Replies
    9
    Views
    693

    [ubuntu] help with re-installing wi-fi

    hi all i just did a fresh install of 12.04 and i'm having trouble with setting up wifi. last time i did a fresh install was 10.04 (i think) and all i had to do was install ndiswrapper and go to the...
  6. Replies
    0
    Views
    441

    [ubuntu] can i change my iphone mount point

    hi everyone ... i'm trying to set up my iphone so i can add music to it, i normally use gtkpod for my older 30gig ipod. i noticed that 12.04 mounts my iphone to a .gvfs file which gtkpod can't seem...
  7. [SOLVED] Re: can see wireless network, but can't connect

    thanks everyone, i'll stick with what works for now, that being, removing and reinstallng bcmn43xx32 after every reboot. thats good enough for me right now
  8. [SOLVED] Re: can see wireless network, but can't connect

    @ Bucky

    my system is up to date. when i click on Applications - Additional drivers it says no proprietary drivers are installed, and yes my router is using DHCP. i installed "windows wireless...
  9. [SOLVED] Re: can see wireless network, but can't connect

    @chili555
    here is the output of lsusb
    mike@mike-MS-7592:~$ lsusb
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus...
  10. [SOLVED] can see wireless network, but can't connect

    Hi Everyone,

    i purchased a Netgear 300N wireless network adaptor and i think its set-up correctly because the LED on the adapter itself is flashing and when i look at my network connections i see...
  11. Replies
    2
    Views
    503

    [ubuntu] Re: unable to launch floola - 11.04

    tried to run it from the terminal and here's what i got

    mike@mike-desktop:~/Desktop$ cd Floola-linux
    mike@mike-desktop:~/Desktop/Floola-linux$ ls
    Floola Floola Libs Readme.txt...
  12. Replies
    2
    Views
    503

    [ubuntu] unable to launch floola - 11.04

    hi all
    i tried Floola a few days ago and though it was great. now when i double click the floola icon, nothing happens. i’ve noticed that when i right click on the icon and select “properties” in...
  13. Replies
    3
    Views
    294

    [ubuntu] Re: Video to iTouch with ubuntu

    @DRSorensen, i found a great solution to my problem, it might work for you too. i'm using 2 free programs, the first one is "floola" (google it). it's a super simple app that let's you add/remove...
  14. Replies
    3
    Views
    294

    [ubuntu] Re: Video to iTouch with ubuntu

    i'm also trying to transfer video to my ipod. i"ve been trying to install gtkpod 2 for the last 2 days. when i try to add the ppa to my software sources, i get a message sayig it can't find the...
  15. [ubuntu] Re: keep losing screen settings after reboot

    i've tried "gksudo nvidia-settings" and it semmed to save the file just fine...but i still have the same problem. i've compared the file nvidia is creating with the one that is stored in my X11...
  16. [ubuntu] keep losing screen settings after reboot

    hi all, every time i reboot, my screen resolution is set to 600x800 and i have to go to System-Administration-NVIDEA X Server Settings and from there i can set the proper resolution. i then choose...
  17. Replies
    0
    Views
    423

    [ubuntu] sirius radio on ps3

    does anyone know how to stream sirius radio thru the ps3 web browser? i.ve seen a few tutorials online, but it's all windows based...thanks
  18. Thread: Dvd help

    by super newbie
    Replies
    4
    Views
    459

    [ubuntu] Re: Dvd help

    i'm having the same problem, i used to to be able to make a back-up copy with no problem. i recentley downgraded from 8.10 back to 8.04 and now my back-ups will only play on my ubuntu box....they...
  19. Replies
    4
    Views
    674

    [ubuntu] Re: KVM switch

    thanks for the sugestions everyone, but i ended up going to best-buy and getting a "Iogear Micro PS/2 KVM Switch" it works great on my wife's vista pc but still not great on my ubuntu box. with...
  20. Replies
    4
    Views
    674

    [ubuntu] [SOLVED] KVM switch

    Hi all, can any one recommend a good kvm switch? I'm running my computer with a nvidia 7600 (i think it's something like that) and my wife is running a brand new vista box with a acer x223w 22 inch...
  21. Replies
    2
    Views
    1,137

    [ubuntu] Re: k9copy and dvd95

    Wow, thanks for all the suggestions. I did manage to get one to work by using k9copy to create an ISO and then right clicking on the ISO and selecting "write to disc". As far as media goes, I've...
  22. Replies
    2
    Views
    1,137

    [ubuntu] k9copy and dvd95

    Hi all, i used to use k9copy to make back ups of my dvd's with no problem. Now when i try to make a disc, it plays on my computer and on my spare dvd player, but when i put it in my main dvd player...
  23. Replies
    14
    Views
    941

    [ubuntu] Re: k9copy always crashes

    everytime i've installed this program i've done it through the add/remove option under the applications menu. i;m 99.9 % sure it was the same version, but you never know, thanks for the suggestion
  24. Replies
    14
    Views
    941

    [ubuntu] Re: k9copy always crashes

    thanks everyone for your help...i've tried all the things you've all suggested, but nothing seemed to work. i ended up doing a fresh install of 8.04 and everything seems to be ok for now. i haven't...
  25. Replies
    14
    Views
    941

    [ubuntu] Re: k9copy always crashes

    @ mc4man i followed your instructions, no luck, still crashes. if i get time tomorrow maybe i'll do a fresh install of 8.04 and load k9copy first thing and see what happens. if i have no luck with...
Results 1 to 25 of 32
Page 1 of 2 1 2