Hi Rackstar,

I wrote the patch. It's cool to see people finally using it. Rackstar, if you are using Jaunty (Ubuntu 9.04) or can upgrade to kernel 2.6.28 or newer, the patch has been included in...