Search:

Type: Posts; User: kodiakz; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Re: Ubunutu Server 12.04 stucks on boot with lvm on root

    Solved finally by myself: may qbe related to ttps://bugs.launchpad.net/ubuntu/+source/grub2/+bug/988583 - a least it gave me the hint it was my snapshot. So I removed it and finally I could run...
  2. [SOLVED] Re: Ubunutu Server 12.04 stucks on boot with lvm on root

    *bump
  3. [SOLVED] Ubunutu Server 12.04 stucks on boot with lvm on root

    Hi there,

    on boot I can see the error message on 12.04 64bit, with drops into initramfs shell.



    ALERT! /dev/mapper/server-root does not exist. Dropping to a shell


    If I do a restart...
  4. Replies
    0
    Views
    1,183

    [ubuntu] Errors with loop device mounted with sshfs

    Hello,
    I am running 12.04 server on a KVM. To extend available storage I mounted a 100GB sftp storage.
    Furthermore, to be able to have multi-user support on that drive I created a loop device using...
  5. Replies
    1
    Views
    689

    [SOLVED] Re: Messed up Physical LVM Layout

    I was brave enough and removed pv sda1, resolved. I had to dismount /boot before removing the pv, and updated fstab with the new UUID and just to be sure dpkg-reconfigure grub-pc.
  6. Replies
    1
    Views
    689

    [SOLVED] Messed up Physical LVM Layout

    Hi there,

    I have an almost fresh alternate installation of 12.04 64bit. Partition of sda:


    Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
    255 heads, 63 sectors/track, 121601 cylinders, total...
  7. [ubuntu] Re: Nvidia driver Dell E6510 in Ubuntu 11.10 not working

    I tried it again today, hoped something has changed. No progress yet. I followed the advices from http://askubuntu.com/questions/68220/ubuntu-11-10-wont-boot-with-nvidia-driver-enabled and...
  8. [ubuntu] Re: Nvidia driver Dell E6510 in Ubuntu 11.10 not working

    The same problem was posted on aksubuntu http://askubuntu.com/questions/68220/ubuntu-11-10-wont-boot-with-nvidia-driver-enabled
    Screen looks exactly as mine!
  9. [ubuntu] Re: Nvidia driver Dell E6510 in Ubuntu 11.10 not working

    Here is some kernel related stuff:



    Oct 24 14:18:34 WNT071 kernel: [ 5.862604] HDMI status: Pin=5 Presence_Detect=0 ELD_Valid=0
    Oct 24 14:18:35 WNT071 kernel: [ 5.894548] HDMI status:...
  10. [ubuntu] Nvidia driver Dell E6510 in Ubuntu 11.10 not working

    Hello,
    I have a fresh install of 11.10 amd64 and try to install nvidia-drivers. I had no problems running them with 10.10. I tried to install both versions from the repo, 273 and 280, and both are...
  11. [SOLVED] Re: Software upgrade/install using ftp instead of http

    Solved it by myself. Solution painful easy. Changed all my http to ftp in /etc/apt/apt.conf.
    I did set ftp proxy and hat to remove it, everything fine now.
  12. [SOLVED] Software upgrade/install using ftp instead of http

    Hello,

    I am sitting behind a http-proxy which is pretty much the reason why software upgrades and installations via repos fail.
    I am using 11.10 but experienced the same problem in older...
  13. [all variants] Re: Skype video white screen and high CPU 9.04 Jaunty

    Thanks for that, my Microdia cam runs now like charm with skype. First I had to get it running with the manual here.
Results 1 to 13 of 13