Search:

Type: Posts; User: Dawgwalker; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    397

    [ubuntu] Re: Adding ubuntu to windows network

    Running Hardy Herron 8.04. Is there and equivalent quide?
  2. Replies
    6
    Views
    397

    [ubuntu] Re: Adding ubuntu to windows network

    The printer is now working from my Windows network and I am not sure what corrected the problem.

    I installed samba from some not very clear instructions. Samba installed easily but I wasn't...
  3. Replies
    6
    Views
    397

    [ubuntu] Adding ubuntu to windows network

    I installed 8.04 on a HP Pavilion that was running W2K and printer sharing to my Windows network.

    How do I network 8.04 to the windows network so there is printer sharing on 8.04 to the windows...
  4. Replies
    21
    Views
    1,154

    [ubuntu] Re: How to get Linksys TNE100TX working?

    Chilli555

    This reply comes from the ubuntu machine. I made changes in the bios and internet came up.

    How do I give you one of the ¨Thanks¨ for solving a problem?
  5. Replies
    21
    Views
    1,154

    [ubuntu] Re: How to get Linksys TNE100TX working?

    You may be hitting on something with the BIOS. I remember Windows allowed multiple devices on a single IRQ and there were setup requirements for that. Will take a look at that and then get the...
  6. Replies
    21
    Views
    1,154

    [ubuntu] Re: How to get Linksys TNE100TX working?

    [ 24.266101] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    [ 24.270934] 00:10: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    [ 24.277500] PNP: PS/2 Controller [PNP0303] at 0x60,0x64 irq 1...
  7. Replies
    21
    Views
    1,154

    [ubuntu] Re: How to get Linksys TNE100TX working?

    doug@coxnet:~$ ifconfig eth0 > ifconfig
    doug@coxnet:~$ sudo dhclient > dhclient.txt
    [sudo] password for doug:
    There is already a pid file /var/run/dhclient.pid with pid 6143
    killed old client...
  8. Replies
    21
    Views
    1,154

    [ubuntu] Re: How to get Linksys TNE100TX working?

    lsmod | grep tulip

    tulip 535360

    dmeg | grep eth0

    [ 29.605910] eth0: ADMtek Comet rev 17 at Port 0x3000, 00:14:bf:5b:9c:29, IRQ 0.
  9. Replies
    21
    Views
    1,154

    [ubuntu] Re: How to get Linksys TNE100TX working?

    ifconfig eth0


    eth0 Link encap:Ethernet HWaddr 00:14:bf:5b:9c:29
    BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    ...
  10. Replies
    21
    Views
    1,154

    [ubuntu] Re: How to get Linksys TNE100TX working?

    chilli555, hope you wife is ok. do you ever ride the charlotte area. just got back from a mountain ride with my linux expert. we decided to do a new install of hh.

    of note is that hh install...
  11. Replies
    21
    Views
    1,154

    [ubuntu] Re: How to get Linksys TNE100TX working?

    When running HH all out and on terminal sudo cannot resolve host name.

    Reboot to recovery with terminal shell and at root

    no errors but in abbreviated terms

    DHCPDISCOVER on eth0
    network...
  12. Replies
    21
    Views
    1,154

    [ubuntu] Re: How to get Linksys TNE100TX working?

    OCR is a beauty. Trek 6700? I'm thinking MTB. First MTB was an 8500.

    Mine is a mid-ninties Litespeed Ultimate when I can't ride the Titus Switchblade.

    My friend is a Linux programer who was...
  13. Replies
    21
    Views
    1,154

    [ubuntu] Re: How to get Linksys TNE100TX working?

    Roadie, went into root to execute your suggested commands got screens of info. Most pertinent I think is
    "No Network"

    What bike do you ride?
  14. Replies
    21
    Views
    1,154

    [ubuntu] Re: How to get Linksys TNE100TX working?

    sudo lshw -C network
    unable to resolve host " "

    I get the "unable to resolve host" for the sudo commands.

    Sure I'm not getting a IP because non shows in my DHCP client tables at the...
  15. Replies
    21
    Views
    1,154

    [ubuntu] How to get Linksys TNE100TX working?

    Any mtbiking, HH specialist willing to tackle ethernet problem?

    HH installed but couldn't configure network automatically. HP Pavilion Celeron 2m RAM, 400mhz, Linksys TNE100TX Ver 1.2,...
  16. Replies
    4
    Views
    445

    [ubuntu] Re: Lost UID and password

    Thanks for responses.

    Determined user name and password. Problem for future reference came from naming computer and account the same. Made my uid "uiduid".

    Now for network. I don't know how...
  17. Replies
    4
    Views
    445

    [ubuntu] Lost UID and password

    I've done a fourth or fifth install of HH because of networking issues. Was dualbooting with W2K on a Linksys WRT54G fast e wired network.

    Could never see network and think it was because W2K did...
  18. Replies
    1
    Views
    274

    [ubuntu] Re: Bug or User Issue

    Now have a new issue. Thought a clean Ubuntu install might get me to a better starting point by automatically configuring the network.

    Ubuntu couldn't and I now seem to have a triple boot pc.
    ...
  19. Replies
    1
    Views
    274

    [ubuntu] Bug or User Issue

    I downloaded and installed my first vintage Ubuntu 8.04 with several issues resulting from my machines limited memory. Finally installed the alternative download Ubuntu over weekend.

    It dual...
  20. Replies
    1
    Views
    334

    [ubuntu] IP running W2000 and Ubuntu

    If W2K and Ubuntu 8.04 run on the same machine and that machine networks on the same router port will the IP address be the same in W2K and Ubuntu?

    If the DHCP server leases an IP address to the...
  21. Replies
    30
    Views
    2,283

    [ubuntu] Re: No internet with 8.0.4

    I installed ubunto 8.04 alternate version on a older Celeron based HP that was running W2000 Professional that was networked through my Linksys wireless g router on a hardwire port. I had done a...
Results 1 to 21 of 21