Search:

Type: Posts; User: skaldicpoet9; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Re: [Ubuntu] Need help with error preventing me from booting into Ubuntu 11.04.

    Are all versions of the Ubuntu .iso Live CDs? I have a copy of Ubuntu 11.10 on a disc, but when I boot the disc it just takes me to a screen with the install/language options. I don't see an option...
  2. [Ubuntu] Need help with error preventing me from booting into Ubuntu 11.04.

    I have an issue with a Ubuntu 11.04. It seems like it is an issue with the filesystem as I am getting this error:



    busybody v1.17.1 (ubuntu 1:1.17.1-10ubuntu1) built in she'll (ash) enter...
  3. Replies
    3
    Views
    275

    [ubuntu] Re: Wireless internet going slooooooow, please help.

    Thanks for the replies everyone. However, I just didn't have the time to keep Ubuntu installed and work through the issues. I have a bunch of homework I need to do. I didn't think that I would...
  4. Replies
    3
    Views
    275

    [ubuntu] Wireless internet going slow

    I just installed Ubuntu 11.04 on my Acer Aspire laptop and I am having the slowest speeds ever on my wifi. Any webpage that I go to takes at least 4-5 seconds to load. This never happened on my...
  5. [ubuntu] Trying to install 11.04 but minimum partition size is 49.6 GB of my disk drive?

    Hello there, I just downloaded Ubuntu 11.04 today and tried installing it to my computer, however, according to the installer the minimum amount that I can resize the partition is 49.6 GB (of a 160gb...
  6. [ubuntu] Re: Recieving I/O error trying to resume normal boot from recovery mode.

    Yeah, I am pretty sure it is the HDD. Everything else seems to work just fine, although I am unsure whether the battery on the laptop is holding a charge, it's not the most pressing of my problems...
  7. [ubuntu] Re: Recieving I/O error trying to resume normal boot from recovery mode.

    Hmm, I assume I need to use a LiveCd version of Testdisk, right? When I try using the binary all it detects is the CD drive.

    This is the output for ls -l /dev/*da*:

    ls: cannot access...
  8. [ubuntu] Re: Recieving I/O error trying to resume normal boot from recovery mode.

    When I type in "sudo smartctl -t short /dev/sda" I get this error message:

    smartctl 5.40 2010-03-16 r3077 [i686-pc-linux-gnu] (local build)
    Copyright (C) 2002-10 by Bruce Allen,...
  9. [ubuntu] Re: Recieving I/O error trying to resume normal boot from recovery mode.

    So, if fdisk -l isn't returning any partitions, does that mean that my HDD is screwed? I mean, I can no longer boot into Ubuntu without the LiveCD at all, I get errors if I try to load Ubuntu from...
  10. [ubuntu] Re: Recieving I/O error trying to resume normal boot from recovery mode.

    There isn't any output for sudo fdisk -l, it just returns another command prompt.
    The commands that I used were:
    sudo e2fsck -y -f -v /dev/sda1
    sudo fsck /dev/sda1
    fsck -fyv /dev/x
    fsck -b...
  11. [ubuntu] Re: Recieving I/O error trying to resume normal boot from recovery mode.

    Hmm, how exactly do I run fsck? I looked up a few fsck commands on google but whenever I run them I get this error:
    fsck from util-linux-ng 2.17.2
    e2fsck 1.41.12 (17-May-2010)
    fsck.ext2: No such...
  12. [ubuntu] Re: Recieving I/O error trying to resume normal boot from recovery mode.

    *bump*

    Is there not anyone out there that knows what this error is? I have searched google a few times for something about it but can only find a few threads dealing with the issue but no real...
  13. [ubuntu] Recieving I/O error trying to resume normal boot from recovery mode.

    Last night Ubuntu started acting erratic so I restarted it, however during the restart process it froze and I had to manually power down the laptop.

    Once I tried booting the laptop again, it...
  14. [SOLVED] Re: Ubuntu not regonizing correct amount of memory.

    Yeah, it's fine. I was just wondering where the extra RAM was going. I am just happy that I don't have to use just 398mb anymore lol.
  15. [SOLVED] Re: Ubuntu not regonizing correct amount of memory.

    Ah, okay. I think I remember reading something about the Radeon Xpress 200m using the onboard RAM for vRAM. Thanks for the reply.
  16. [SOLVED] Ubuntu not regonizing correct amount of memory.

    I recently installed Ubuntu 10.10 on this Compaq Presario v2000 laptop and noticed from the beginning that the available memory was read than less than the actual amount of installed RAM. At first...
  17. Replies
    5
    Views
    564

    [ubuntu] Re: Help with graphics adapter.

    Okay, I got it figured out. Apparently the existing packages are upgraded as indicated by the explanation points by the packages. However, when I upgraded to the xorg-edgers PPA the display became...
  18. Replies
    5
    Views
    564

    [ubuntu] Re: Help with graphics adapter.

    Okay, I am confused on what I am suppoed to do here. I followed the directions on the xorg-edgers website for adding the xorg-edgers ppa to the respository list, however, I don't know how to install...
  19. Replies
    5
    Views
    564

    [ubuntu] Re: Help with graphics adapter.

    Thank you so much, I will try these out and post the results asap.
  20. Replies
    5
    Views
    564

    [ubuntu] Help with graphics adapter.

    Hey there everyone. I recently installed Ubuntu 10.10 on my laptop. It is an older laptop with a Radeon Xpress 200m video card, which apparently is unsupported by the newest version of the...
  21. Replies
    10
    Views
    1,561

    [SOLVED] Re: Help enabling broadcom wireless adapter.

    I ended up reinstalling Ubuntu because I couldn't for the life of me figure out how to get the Broadcom driver listing back in the restricted drivers list. After I reinstalled, the Broadcom driver...
  22. Replies
    10
    Views
    1,561

    [SOLVED] Re: Help enabling broadcom wireless adapter.

    I have already completely uninstalled the ndiswrapper files, I just checked in the synaptic manager. The only other thing I installed was the compat wireless drivers but I did a make uninstall on...
  23. Replies
    10
    Views
    1,561

    [SOLVED] Re: Help enabling broadcom wireless adapter.

    When I go to System/Administration/Additional Drivers the Broadcom driver is no longer listed, that is what I was asking in my previous post, the listing has disappeared after I tried activating it....
  24. Replies
    10
    Views
    1,561

    [SOLVED] Re: Help enabling broadcom wireless adapter.

    I did enable the Broadcom driver from System>Administration>Additional Drivers but when I restarted my computer the driver is no longer listed in the Additional Drives dialogue and the dialogue...
  25. Replies
    10
    Views
    1,561

    [SOLVED] Re: Help enabling broadcom wireless adapter.

    I just tried this old fix that someone referred me to when I was encountering problems before: http://ubuntuforums.org/showthread.php?t=507505&highlight=Gateway+mx3215 but that didn't work either....
Results 1 to 25 of 56
Page 1 of 3 1 2 3