Search:

Type: Posts; User: ty4; Keyword(s):

Search: Search took 0.01 seconds.

  1. Re: Are there good AMD Open Source drivers around?

    I'll take a look on Google again, but the most common answer I got was that it was a FGLRX bug. I never took a screenshot when I was using 13.04 before trying eOS so I believed that it was simply an...
  2. Re: Are there good AMD Open Source drivers around?

    Oh, sorry about that! I'm using the Radeon HD 7870. I tried disabling the proprietary drivers but my computer got the "Check Battery Status... [OK]" hang so I reinstalled the post-release updates...
  3. Radeon HD 7870: Taking screenshots, desktop recording

    Hey everyone! This is pretty much what I'm looking for, I can't take screenshots because of my drivers as it only gives me a black screen with just the cursor, which are the fglrx proprietary...
  4. [ubuntu] Re: Takes a long time to connect to wifi, but no connection if I actually connect.

    I have no idea. It just cut off out of nowhere. But after that, I couldn't even connect to the hotspot. I tried power cycling but that didn't work. I performed a factory reset on my router to...
  5. [ubuntu] Re: Takes a long time to connect to wifi, but no connection if I actually connect.

    Um, about that, I got a little excited, because it worked for only 10 minutes or so. :mad:
    I'll try just that though! I might downgrade to the LTS version of Ubuntu 12.04 if that doesn't work, or...
  6. [ubuntu] Re: Takes a long time to connect to wifi, but no connection if I actually connect.

    I got it fixed! I honestly don't know what did it, specifically, but I set my computer up with a static IP that wasn't already being used according to my router, so I used 192.168.1.4, set the DNS...
  7. [ubuntu] Re: Takes a long time to connect to wifi, but no connection if I actually connect.

    It currently isn't. I would also like to mention that the only time it actually worked was when I was on Live Mode for the first time before I installed it, but it was VERY slow. If I were to open...
  8. [ubuntu] Re: Takes a long time to connect to wifi, but no connection if I actually connect.

    Yes, I have a DHCP server, going from 192.168.1.2-254. But as I said, it just times out when I go for DHCP. It'll try connecting for a while, then it disconnects.

    Alrighty, here's the output of...
  9. [ubuntu] Takes a long time to connect to wifi, but no connection if I actually connect.

    EDIT: The title of the thread may be misleading, as I tend to update the original post as I figure stuff out, hoping it helps with the problem.

    Hey everyone! I'm new here but I'm sort of familiar...
Results 1 to 9 of 9