Search:

Type: Posts; User: bkratz; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.12 seconds.

  1. Replies
    6
    Views
    1,159

    [ubuntu] Re: wlan0 is displayed as eth1

    You are using a Broadcom card, and probably the sta driver which does create eth1 rather than wlan0. If you drop to the terminal and type in

    lsmod


    (LSMOD in lowercase) . You should see wl as...
  2. Replies
    6
    Views
    1,159

    [ubuntu] Re: wlan0 is displayed as eth1

    What type of card or driver are you using?

    If you drop to the terminal and type


    lspci -n | grep 0280


    it will let us know what card you have (by the way that is LSPCI in lowercase not 1)
  3. Replies
    6
    Views
    1,159

    [ubuntu] Re: wlan0 is displayed as eth1

    Ubuntu does not always generate a wlan0, different software such as the STA driver create eth1. Don't worry about it, it is normal.
  4. Replies
    3
    Views
    496

    [ubuntu] Re: Broadcom package firmware problem.

    Did you have a working wired internet connection when you tried? It will need one. Also, if you are running from a live usb did you set up for persistence? If not, it probably forgot when you did...
  5. Replies
    3
    Views
    496

    [ubuntu] Re: Broadcom package firmware problem.

    The first command is simply because you mentioned the proprietary drivers and might have installed the STA driver along the way. Ignore it if it says cannot find bcml------



    sudo apt-get remove...
  6. Replies
    6
    Views
    903

    [ubuntu] Re: wireless on Dell Lattitude D830 won' work

    Since we would have to remove whatever the previous tries were (esp ndiswrapper!) it would probably be easier to start from scratch. If the system asks him to install the STA driver make sure he...
  7. Replies
    6
    Views
    903

    [ubuntu] Re: wireless on Dell Lattitude D830 won' work

    If it is a BCM4311 these should take care of it ( do with an ethernet connection)

    sudo apt-get remove --purge bcmwl-kernel-source
    sudo apt-get install linux-firmware-nonfree
    sudo modprobe b43
  8. Replies
    31
    Views
    2,651

    Re: Broadcom BCM4313 not working after update

    If you go to the thread tools at the top of the page, there is a selection for mark as solved.
  9. Replies
    31
    Views
    2,651

    Re: Broadcom BCM4313 not working after update

    @hadaka

    From his original statement " Thanks a lot for your help DuckHook. I use HP g6-1201TX and faced problems similar to Tacuabe, however my wifi started working immediately after...
  10. Replies
    31
    Views
    2,651

    Re: Broadcom BCM4313 not working after update

    @Hakaka,

    The STA driver often makes an eth1 with the wired called eth0, the b43 driver makes a Wlanx.
  11. Replies
    4
    Views
    543

    Re: sudo modprobe -r b43 && sudo modprobe b43

    I guess you can ignore my posting in your other thread! Congratulations on getting it done!
  12. Replies
    4
    Views
    334

    Re: Wireless not working

    Does it return if you do a

    sudo modprobe b43

    ?
  13. Re: No wireless or wired connection after upgrade

    This explains how to use code tags

    http://ubuntuforums.org/showthread.php?t=1189729
  14. Re: No wireless or wired connection after upgrade

    Since you said you have tried several things we should make sure that the blacklisted drivers are correct. Can you copy/paste the output of


    cat /etc/modprobe.d/blacklist.conf back here or just...
  15. Replies
    21
    Views
    883

    [ubuntu] Re: How do I log into root?

    Actually there is.

    From:
    https://help.ubuntu.com/community/RootSudo




    You should never use normal sudo to start graphical applications as Root. You should use gksudo (kdesudo on Kubuntu)...
  16. Re: No wireless or wired connection after upgrade

    It is really hard when both are down! Anyway, I think we should try to get the ethernet first. This may work or not, but just temporarily anyway ( until the next reboot).

    Try,

    sudo modprobe...
  17. [SOLVED] Re: Wireless does not work after 11.10 install on Dell Latitide D630

    Just got on
    Glad you got it going! with a tip of the hat to Wild Man!
  18. [SOLVED] Re: Wireless does not work after 11.10 install on Dell Latitide D630

    Steve, see this thread

    http://ubuntuforums.org/showthread.php?t=2110823


    Just noticed that you have the incorrect STA driver installed. You probably should do it like this

    sudo apt-get...
  19. Replies
    7
    Views
    809

    Re: Broadcom BCM4311 not working

    Glad you got it, enjoy!
  20. Replies
    7
    Views
    809

    Re: Broadcom BCM4311 not working

    Let's see if we can make it better---this should cause it to load the correct module at boot time (which doesn't seem to be happening)


    sudo su
    echo b43 >> /etc/modules
    exit
  21. Replies
    7
    Views
    809

    Re: Broadcom BCM4311 not working

    Hook up an ethernet cable and this usually gets the job done for the bcm4311 (in 12.10)-

    sudo apt-get update
    sudo apt-get install linux-firmware-nonfree
    sudo modprobe -r b43 && sudo modprobe...
  22. Replies
    7
    Views
    607

    [ubuntu] Re: Unable to get wifi working

    Another good one to see would be


    rfkill list all
  23. [ubuntu] Re: Ubuntu 10.04 and 10.10 won't install on Asus P8B75-M Intel i3 3220 3.3GHZ

    I agree about the new interface, that is why I switched to the Mate desktop, it is more familiar.


    http://mate-desktop.org/install/
  24. Replies
    14
    Views
    5,997

    [ubuntu] Re: Broadcom BCM4323

    Just checked in and noticed your post----at least you got something working, sorry we didn't have more luck with the other one.
  25. Replies
    18
    Views
    1,389

    Re: Wireless connected, but not working?

    I'm sure glad it worked!



    and please go to the thread tools above and mark as solved, in case it helps someone else.
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4