Search:

Type: Posts; User: yyann; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    1,768

    [ubuntu] Re: Mount incomplete gddrescue image

    Uh oh... I assume 150 views and zero response gives us a real problem?
  2. [other] Re: Switching to Ubuntu, problems with some external devices

    Hello harish and welcome to Ubuntu/Linux,

    there are a few hardware manufacturers who supply Linux drivers for their merchandise. Maybe you are lucky and yours is/are of this kind. Then you should...
  3. Replies
    4
    Views
    1,768

    [ubuntu] Mount incomplete gddrescue image

    Dear folks,

    first I'd like to thank you for checking this thread and thus caring. :)

    I'm at a friends whose 640 GB harddrive has arrived at the click-of-doom state. Interestingly, for some...
  4. Replies
    12
    Views
    1,846

    [all variants] Re: Wireless connection drops on "heavy duty"

    Dear - is this just me or does no-one have a clue?

    What I failed to say is: I did not experience this problem back in Karmic Koala 9.10 or in Jaunty Jackalope 9.04.

    Regards,
    Yann.
  5. Replies
    12
    Views
    1,846

    [all variants] Wireless connection drops on "heavy duty"

    Hello everyone and thanks for checking in on my problem. This has been annoying me for weeks - ever since I updated to Lucid Lynx. As I was using the upgrade to check out other distributions, I...
  6. Replies
    5
    Views
    752

    [SOLVED] Re: GNOME Icon display failure

    Thanks everyone. Ever since fuzzing around with the Compiz-effects, I haven't experienced the issue again. Could be coincidence, though. None the less, I'll try and set this thread to solved. Maybe...
  7. Replies
    0
    Views
    476

    [ubuntu] USB-Keyboards corrupt Ubuntu 9.10 sound?

    Hello friends,

    again I have come across a rather odd "bug" (is it one?). This time I might even fail in describing it properly. Let's start off with my observation.

    Problem:
    After the latest...
  8. Replies
    5
    Views
    752

    [SOLVED] Re: GNOME Icon display failure

    Hello NightwishFan,

    thanks for your time. I've indeed installed Compiz ages ago and I seems I still had some of the effects activated, though none of them were particularly visible. I switched...
  9. Replies
    5
    Views
    752

    [SOLVED] GNOME Icon display failure

    Hello everyone!

    As of now, I run a Ubuntu 9.10 Karmic Koala system (2.6.31-20-generic-pae #57-Ubuntu SMP Mon Feb 8 10:23:59 UTC 2010 i686 GNU/Linux)

    For a while now I've been experiencing a...
Results 1 to 9 of 9