Search:

User: s9032g@comcast.net; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [SOLVED] 12.04.4 won't load

    Started by s9032g@comcast.net, 1 Week Ago 10:44 PM
    • Replies: 9
    • Views: 240
    Last Post: 6 Days Ago 10:39 PM
    by s9032g@comcast.net  Go to last post
  2. Broadcom 4312 weak wifi

    Started by s9032g@comcast.net, December 30th, 2012 07:13 PM
    • Replies: 2
    • Views: 415
    Last Post: January 1st, 2013 03:03 PM
    by s9032g@comcast.net  Go to last post
  3. [SOLVED] 12.10 no wireless connection

    Started by s9032g@comcast.net, October 20th, 2012 03:15 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 2,033
    Last Post: October 22nd, 2012 06:26 PM
    by s9032g@comcast.net  Go to last post
  4. [SOLVED] Synaptic Mgr cannot connect 12.10

    Started by s9032g@comcast.net, October 22nd, 2012 03:19 PM
    • Replies: 3
    • Views: 368
    Last Post: October 22nd, 2012 06:22 PM
    by s9032g@comcast.net  Go to last post
  5. [SOLVED] b43-cutter 12.10 dell

    Started by s9032g@comcast.net, October 22nd, 2012 03:42 PM
    • Replies: 2
    • Views: 806
    Last Post: October 22nd, 2012 06:21 PM
    by s9032g@comcast.net  Go to last post
  6. [SOLVED] Upgrade 12.04 to 12.10

    Started by s9032g@comcast.net, October 19th, 2012 01:52 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 825
    Last Post: October 19th, 2012 06:33 PM
    by s9032g@comcast.net  Go to last post
  7. [ubuntu] Libre Dropdown Menus

    Started by s9032g@comcast.net, August 25th, 2012 01:46 PM
    • Replies: 3
    • Views: 346
    Last Post: August 27th, 2012 07:21 PM
    by s9032g@comcast.net  Go to last post

    Forum:
    General Help

  8. [lubuntu] LibreOpenOffice writer problems

    Started by s9032g@comcast.net, July 5th, 2012 07:56 PM
    • Replies: 5
    • Views: 397
    Last Post: July 8th, 2012 04:40 PM
    by s9032g@comcast.net  Go to last post

    Forum:
    General Help

  9. [SOLVED] Wine does not run

    Started by s9032g@comcast.net, June 8th, 2012 03:08 PM
    • Replies: 4
    • Views: 220
    Last Post: June 8th, 2012 03:52 PM
    by WorMzy  Go to last post

    Forum:
    General Help

  10. [SOLVED] Maybe trashed

    Started by s9032g@comcast.net, June 5th, 2012 04:22 PM
    • Replies: 9
    • Views: 389
    Last Post: June 5th, 2012 09:01 PM
    by snowpine  Go to last post

    Forum:
    General Help

  11. [SOLVED] How to eliminate all Gnome from login choices?

    Started by s9032g@comcast.net, May 21st, 2012 02:43 PM
    • Replies: 6
    • Views: 394
    Last Post: May 26th, 2012 08:52 PM
    by cortman  Go to last post
  12. [SOLVED] 12.O4 LTS Upgrade not showing up

    Started by s9032g@comcast.net, May 7th, 2012 07:25 PM
    • Replies: 6
    • Views: 721
    Last Post: May 11th, 2012 10:49 PM
    by darkod  Go to last post
  13. [SOLVED] open chromium maximized

    Started by s9032g@comcast.net, May 7th, 2012 06:31 PM
    • Replies: 2
    • Views: 373
    Last Post: May 8th, 2012 04:25 PM
    by s9032g@comcast.net  Go to last post

    Forum:
    General Help

  14. [SOLVED] Where is update-manager? Where is search?

    Started by s9032g@comcast.net, October 25th, 2011 06:09 PM
    • Replies: 5
    • Views: 288
    Last Post: October 25th, 2011 07:21 PM
    by s9032g@comcast.net  Go to last post

    Forum:
    General Help

  15. [SOLVED] Unable to access my profile

    Started by s9032g@comcast.net, October 23rd, 2011 06:29 PM
    • Replies: 2
    • Views: 163
    Last Post: October 23rd, 2011 06:35 PM
    by Elfy  Go to last post
  16. [SOLVED] Gnome in 11.10

    Started by s9032g@comcast.net, October 22nd, 2011 07:41 PM
    • Replies: 4
    • Views: 354
    Last Post: October 23rd, 2011 06:22 PM
    by s9032g@comcast.net  Go to last post
  17. [SOLVED] problem fix coming for 11.10?

    Started by s9032g@comcast.net, October 21st, 2011 02:46 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 456
    Last Post: October 21st, 2011 10:48 PM
    by s9032g@comcast.net  Go to last post
  18. [SOLVED] How to get/install Canon Pixma MX870 printer

    Started by s9032g@comcast.net, June 26th, 2011 04:53 PM
    • Replies: 1
    • Views: 871
    Last Post: June 26th, 2011 05:02 PM
    by conradin  Go to last post
  19. [SOLVED] How to get/install Google Chrome Stable

    Started by s9032g@comcast.net, June 16th, 2011 02:58 PM
    2 Pages
    1 2
    • Replies: 17
    • Views: 932
    Last Post: June 24th, 2011 10:53 PM
    by s9032g@comcast.net  Go to last post

    Forum:
    General Help

  20. [SOLVED] delete site address

    Started by s9032g@comcast.net, October 19th, 2010 05:13 PM
    • Replies: 0
    • Views: 247
    Last Post: October 19th, 2010 05:13 PM
    by s9032g@comcast.net  Go to last post
  21. [SOLVED] Error message while booting.

    Started by s9032g@comcast.net, October 16th, 2010 02:55 PM
    • Replies: 0
    • Views: 226
    Last Post: October 16th, 2010 02:55 PM
    by s9032g@comcast.net  Go to last post
  22. [SOLVED] Google Chrome Browser

    Started by s9032g@comcast.net, August 21st, 2010 02:45 PM
    • Replies: 0
    • Views: 176
    Last Post: August 21st, 2010 02:45 PM
    by s9032g@comcast.net  Go to last post

    Forum:
    Hardware

  23. [SOLVED] added memory with usb?

    Started by s9032g@comcast.net, June 14th, 2010 02:27 PM
    • Replies: 5
    • Views: 488
    Last Post: June 17th, 2010 03:39 PM
    by s9032g@comcast.net  Go to last post
  24. [SOLVED] loading error

    Started by s9032g@comcast.net, November 28th, 2009 05:58 PM
    • Replies: 2
    • Views: 265
    Last Post: November 30th, 2009 03:32 PM
    by s9032g@comcast.net  Go to last post
  25. [SOLVED] get dell_rbu driver?

    Started by s9032g@comcast.net, November 16th, 2009 04:09 PM
    • Replies: 2
    • Views: 546
    Last Post: November 24th, 2009 04:50 PM
    by s9032g@comcast.net  Go to last post

    Forum:
    General Help

Results 1 to 25 of 30
Page 1 of 2 1 2