Search:

Type: Posts; User: doktormiod; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    1,457

    [kubuntu] Re: icons vanished

    Hi, I have a similar problem, after upgrading to 10.04 (i had kde 4.4 before) some icons don't appear in system tray. I don't think it matters if they are part of kde becouse amarok and kopete icons...
  2. Replies
    2
    Views
    2,193

    [kubuntu] Re: Bespin installation

    I already have them installed :/
  3. Replies
    2
    Views
    2,193

    [kubuntu] Bespin installation

    Hi, I wanted to compile the newest bespin from svn but an error occurs that i can't solve:

    "-- Found Qt-Version 4.5.2 ...
  4. Replies
    0
    Views
    328

    [all variants] Karmic freezes & kernel problem

    Hi, I was using Kubuntu 9.04 with kernel 2.6.28 and everything was working fine but then i upgraded to 9.10 final release and from this point on my system started freezing randomly, usually after...
  5. Replies
    8
    Views
    596

    [all variants] Re: DHCP and DNS(probably) problem

    "sudo ifconfig eth0 mtu 1450"

    Don't know what it did but it worked :D
    I owe you a big one, thanks :D
  6. Replies
    8
    Views
    596

    [all variants] Re: DHCP and DNS(probably) problem

    Can you explain? ;) I don't really understand :/
  7. Replies
    8
    Views
    596

    [all variants] Re: DHCP and DNS(probably) problem

    Damn, now i think it's not DNS related after all 'cos when i completely disabled DNS in /etc/dhcp3/dhclient.conf i still could connect to google by typing in IP adress but not to any other site :/....
  8. Replies
    8
    Views
    596

    [all variants] DHCP and DNS(probably) problem

    Hi, today after moving i finally have an internet connection which unfortunately works only on windows :/
    It's a LAN connection with DHCP. On windows it works flawlessly but on kubuntu it connects...
  9. Replies
    1
    Views
    582

    Grub2 & Xorg.conf

    Hi, I installed Kubuntu 9.10 and everything works great except 2 things.
    1. Grub didn't find my windows partition and i read that grub.cfg, unlike menu.lst, shouldn't be configured manually, so...
  10. Replies
    4
    Views
    386

    [all variants] Re: Install Question

    Thanks, last time i had 23 gb for root and it was more than enough :-)
  11. Replies
    4
    Views
    386

    [all variants] Re: Install Question

    Thanks for the answer, but is it fine if i will leave partition D as it is and let it be between C(home) and unallocated space(root)?
    Last time i tried to merge D and unallocated space windows...
  12. Replies
    4
    Views
    386

    [all variants] Install Question

    Hi, I installed a few linux distros before but recently i've been having some probles with hard drive so I decided to ask here for some help since I have absolutely no knowledge about this stuff...
  13. [ubuntu] Re: Ati Radeon HD 4870: Black screen; White screen

    Hi, i have similar problem with 4650 but i want to install kubuntu. Any tips how to do i with this card?
  14. Replies
    10
    Views
    2,780

    [all variants] Re: ATI 4650 fglrx

    Thanks for the reply but unfortunately it didn't help. LiveCd acts the same way :/...
  15. Replies
    10
    Views
    2,780

    [all variants] ATI 4650 fglrx

    Hi, I have bought a new card - ATI 4650 as it is written in the title but after swapping it with the old one Xs won't start.
    The system (Kubuntu 9.04) is loading as it usually does but at the moment...
  16. Replies
    3
    Views
    551

    [ubuntu] Re: Amarok music collection problem

    Same problem here but with amarok 2.0. When i launched it in konsole it showed some tagLib problems but i have no idea how to solve it :/
  17. Replies
    4
    Views
    1,392

    [ubuntu] Re: LG Viewty Isn't Recognised

    I got the same problem and haven't found solution yet :/
  18. Thread: Kde 4.2 ?

    by doktormiod
    Replies
    14
    Views
    13,408

    [ubuntu] Re: Kde 4.2 ?

    Thank you, I found the solution. The problem was kde-neon's permissions. I changed owner to my user's name and now everything's ok :-)
  19. Thread: Kde 4.2 ?

    by doktormiod
    Replies
    14
    Views
    13,408

    [ubuntu] Re: Kde 4.2 ?

    Should I remove /.kde dir after making a backup?
  20. Thread: Kde 4.2 ?

    by doktormiod
    Replies
    14
    Views
    13,408

    [ubuntu] Re: Kde 4.2 ?

    Hi, I've just installed kde-nightly but when i try to login to new nightly session nothing happens :/. Login screen disappears, there's just the background picture, none error message pops up, any...
  21. Replies
    0
    Views
    302

    [all variants] Speedtouch 330 problem

    Hi, i have a problem with network connection. I've been using Intrepid for about few months but i was still on 2.6.25 kernel cause the new one wasn't working. A few days ago i finnaly managed to boot...
  22. Re: [Solved] Re: compiz appears to be broken with recent updates

    Fortunately the packages were still there, thanks for help :-)
  23. Re: [Solved] Re: compiz appears to be broken with recent updates

    What repository do you use? I've got the same problem but, unfortunately I can't change the package version, there's only "7.1-1ubuntu1" :/
  24. Replies
    553
    Views
    87,923

    [ubuntu] Re: Hardy freezes

    Hi, i posted this in another thread but i think this one maybe more appropriate so i'll just copy this:

    Hi, I experienced this lockups too and i've tried every solution i found on this forum but...
  25. Replies
    26
    Views
    2,723

    [ubuntu] Re: screen lockup or freeze in hardy - help1!

    I will look into this USB and HAL thing becouse i have similar problem on hardy. It doesn't mount dvd/cd or other partitions, i have to do it manually so i suppose it's HAL problem?
Results 1 to 25 of 32
Page 1 of 2 1 2