Search:

Type: Posts; User: wayward4now; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: [8.04->8.10] Xlib: extension "RANDR" missing on display ":0.0"

    Let's see. it's now June 1, 2012 10:09 PM. Do you know where your RANDR is? :lolflag:
    I don't. And it's still broken. This is wayyyyy toooo sad. :( Ric
  2. Replies
    15
    Views
    5,554

    [ubuntu] Re: VLC: Error messages

    BUMP! Running an Athlon64-3200, 2 Gigs of ram, and I get that same error message with cvlc... using 10.4 Ubuntu, completely updated.
  3. Replies
    166
    Views
    303,658

    Re: HOWTO: Flash BIOS, The Ubuntu Way

    If you are uncertain on how to proceed, I'd recommend you take it to a shop and pay them to do it for you. It's a short road to bricking your computer, playing around with flashing your rom. Myself,...
  4. Replies
    4
    Views
    1,827

    [kubuntu] Re: KDE fails to start

    [QUOTE=ianmillington;9844408]Some things to try

    From within gnome (my command line expertise is pretty basic - sorry)rename the hidden file /home/.kde/config which will effectively reset your kde...
  5. Replies
    41
    Views
    59,836

    [kde] Re: KDE4 Phonon and PulseAudio

    Mark, with regards to Lucid, I installed Ubuntu first. Then I configured pulse under Gnome. THEN I installed KDE desktop. Pulse works just peachy!!! I've hated pulse since the days when Fedora first...
  6. Replies
    166
    Views
    303,658

    Re: There is a MUCH easier way.

    I finaiily used a 2.8 meg dos image as that gave me enough space for the exe file and the flash file. I held my breath and it worked! Thanks, Ric
  7. Replies
    166
    Views
    303,658

    Re: HOWTO: Flash BIOS, The Ubuntu Way

    I'm trying to use your CD method, but when I try to copy the new rom image and the exe file to install it,
    wayward4now@iam:~/Downloads/tmp$ sudo cp k8u939.f5 /tmp/cdr
    cp: writing...
  8. [kubuntu] Re: Still Annoyed with Phonon -- Multimedia settings won't stick

    I was as happy as a chicken on cracked corn with alsa and the little gui that allowed one to switch to whatever sound device you wanted on the fly. It just plain worked.

    Sorry, I've tried...
  9. Replies
    41
    Views
    59,836

    [kde] Re: KDE4 Phonon and PulseAudio

    I did read that, but thought you were referring to KDE3 and/or Hardy version or lower. So, what will it take to play nice with KDE4 and Gnome both installed in Karmic?? Please note I tried...
  10. Replies
    41
    Views
    59,836

    [kde] Re: KDE4 Phonon and PulseAudio

    I followed the instructions, my sound flat out quit with Kubuntu Karmic. I finally removed pulseaudio completely, re-installed alsa and my sound works just fine. The degree of complexity is un-called...
  11. [kubuntu] Re: Still Annoyed with Phonon -- Multimedia settings won't stick

    I'm surprised that you haven't received a reply yet. I'm having the very same problems. For some reason my games are being directed to my USB headet. Everything else works with my usual system...
  12. [ubuntu] Re: My computer talked to me in scary voices on startup

    It's not enough to wear the tin-foil, you have to adjust it! <grins> Ric
  13. Replies
    13
    Views
    1,721

    Re: WoW error nv 180.29 64bit

    [quote=dcstar;7189369]Same problem on my (fresh) 9.04 64-bit install, do this:


    gksudo gedit /etc/rc.localAdd the following before "exit 0":

    chmod 666 /dev/nvidia* &

    In my case it brought...
  14. Replies
    13
    Views
    1,721

    Re: WoW error nv 180.29 64bit

    [quote=dcstar;7189369]Same problem on my (fresh) 9.04 64-bit install, do this:


    gksudo gedit /etc/rc.localAdd the following before "exit 0":

    chmod 666 /dev/nvidia* &

    In my case it brought...
  15. Replies
    174
    Views
    160,231

    Poll: Re: How To: The (almost) Perfect Pulse Audio Setup

    It's ALMOST perfect. Sound playback in warzone2100 is choppy. Everything else seems fine, so far. Thanks for the effort. I'm running Karmic + KDE. Ric
  16. Re: warzone 2100 installed through apt, not loading

    I had it working with Hardy. Just re-installed it through synaptic and it works like before. I am using an nVidia 5700 card with the driver installed through nVidia via that .run file. Envyng has...
  17. Re: System > Preference > Sound Missing after latest panel updates

    Me too. It affects KDE as well. Ric:confused:
  18. Replies
    113
    Views
    9,859

    Re: Pretty Cool Boot Splash Idea For 9.10

    I have to agree 100% with this. I can't do without my nVidia card running full tilt. Too many 3D apps that I work with demand full libGL.
  19. Replies
    113
    Views
    9,859

    Re: Pretty Cool Boot Splash Idea For 9.10

    That didn't look good at all. I much prefer the proposed screen by far! But, to each his own. Ric
  20. Poll: Re: Anyone tried Kubuntu 9.10 Alpha 2 yet? Worth trying?

    I'm running Kubuntu. I think I entered update once too often. I found I wasn't in Kansas anymore and that I was in possession of a Karmic install. Sure surprised me. :) Ric
    :popcorn:
  21. Replies
    16
    Views
    2,919

    [ubuntu] Re: Using Two Sound Cards

    As long as you are not running Karmic, just use synaptic to find "asoundconf-gtk" and that will install a teeny tiny little application that puts up a simple little graphical box that allows you to...
  22. Re: asoundconf-gtk: My new app to select the default sound card

    Since we seem to no longer have /usr/bin/asoundconf in Karmic, is there an upgrade in the works to have this application back?? I used the heck out of it and it was sweet!! I hope you can figure out...
  23. Replies
    6
    Views
    1,858

    Re: Kubuntu Startup Error

    Did you ever get dbus resolved?? I just upgraded to jaunty and I'm seeing the very same problem. I held back upgrading long enough to hopefully miss out on all of the broken package funs, but it...
Results 1 to 23 of 23