Search:

Type: Posts; User: CasaDelGato; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    1,361
    Views
    1,024,940

    Re: Mount samba shares with utf8 encoding using cifs

    Interesting.
    Just for the heck of it, I went to the TeraStation and created a brand new user on it.
    Then changed the smbcredentials file to use this new userid.

    Now the mount works.

    The old...
  2. Replies
    1,361
    Views
    1,024,940

    Re: Mount samba shares with utf8 encoding using cifs

    Wow, this is a pain in 640x480 video...
    fstab line is:
    //TERA1/Perforce /media/Perforce cifs ...
  3. Replies
    1,361
    Views
    1,024,940

    Re: Mount samba shares with utf8 encoding using cifs

    Okay, just went through the 2 Samba things from your sig.
    Apparently Samba wasn't installed.
    Didn't help though.

    Still getting the error(13)
  4. Replies
    1,361
    Views
    1,024,940

    Re: Mount samba shares with utf8 encoding using cifs

    I've removed the GUI mount just to be sure. (also rebooted the system.)
    How can I tell if smbfs is installed? I followed all the instructions in the other post, and received no errors - other than...
  5. Replies
    1,361
    Views
    1,024,940

    Re: Mount samba shares with utf8 encoding using cifs

    added gid= ...
    no change.

    Now, one thing I am wondering about.
    The GUI File Browser created an icon for this volume on my Desktop.
    When I right click on that icon, one of the choices is...
  6. Replies
    1,361
    Views
    1,024,940

    Re: Mount samba shares with utf8 encoding using cifs

    Already tried adding the "nounix" option.
    Didn't help.

    Couldn't find any mention of the permission denied problem in the referenced thread either.
  7. Replies
    1,361
    Views
    1,024,940

    Re: Mount samba shares with utf8 encoding using cifs

    I'm yet another person having similar problems.
    I just went through the whole set of instructions, and am now stuck with the "mount error(13): Permission denied" problem.
    I'm trying to mount a...
Results 1 to 7 of 7