Search:

User: m_ghv_geo; Keyword(s):

Search: Search took 0.01 seconds.

  1. How to enable Wireless -n

    Started by m_ghv_geo, January 27th, 2015 11:42 AM
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 1,131
    Last Post: January 29th, 2015 05:26 PM
    by jeremy31  Go to last post
    • Replies: 1
    • Views: 1,123
    Last Post: November 30th, 2013 05:47 PM
    by oldfred  Go to last post

    Forum:
    Hardware

  2. [ubuntu] booting up from live usb on ASUS MAXIMUS VI

    Started by m_ghv_geo, November 30th, 2013 12:33 PM
    • Replies: 1
    • Views: 587
    Last Post: November 30th, 2013 02:10 PM
    by howefield  Go to last post

    Forum:
    Hardware

  3. [ubuntu] media problem

    Started by m_ghv_geo, June 24th, 2011 09:17 PM
    • Replies: 1
    • Views: 434
    Last Post: June 25th, 2011 02:29 PM
    by SeijiSensei  Go to last post
  4. [ubuntu] how to install& configure grub after installing windows

    Started by m_ghv_geo, November 29th, 2010 11:03 AM
    • Replies: 2
    • Views: 779
    Last Post: November 29th, 2010 11:31 AM
    by wojox  Go to last post

    Forum:
    General Help

  5. [all variants] how can i mount "/dev/sdb"

    Started by m_ghv_geo, August 26th, 2010 11:10 AM
    • Replies: 1
    • Views: 417
    Last Post: August 26th, 2010 11:54 AM
    by viralmeme  Go to last post

    Forum:
    General Help

  6. [ubuntu] Ubuntu software center does not wants to install anything

    Started by m_ghv_geo, August 13th, 2010 04:41 AM
    • Replies: 5
    • Views: 707
    Last Post: August 16th, 2010 09:57 AM
    by m_ghv_geo  Go to last post

    Forum:
    General Help

  7. [ubuntu] hard drive partition

    Started by m_ghv_geo, May 15th, 2010 03:28 AM
    • Replies: 5
    • Views: 553
    Last Post: May 17th, 2010 10:43 PM
    by m_ghv_geo  Go to last post

    Forum:
    Hardware

  8. [ubuntu] cant bootup ubuntu

    Started by m_ghv_geo, May 13th, 2010 12:03 PM
    • Replies: 0
    • Views: 236
    Last Post: May 13th, 2010 12:03 PM
    by m_ghv_geo  Go to last post

    Forum:
    General Help

  9. [ubuntu] FATAL: could not load modules.dep

    Started by m_ghv_geo, August 27th, 2009 03:18 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 8,821
    Last Post: November 17th, 2009 06:09 AM
    by sideaway  Go to last post
  10. [ubuntu] can't gat 4 workspace in 9.04

    Started by m_ghv_geo, May 11th, 2009 08:06 AM
    3d cube, 4 workspace
    • Replies: 5
    • Views: 1,087
    Last Post: September 5th, 2009 01:02 PM
    by Ozymandias' Broken Dreams  Go to last post
  11. [all variants] help please in terminal with find and delete

    Started by m_ghv_geo, July 24th, 2009 04:35 AM
    • Replies: 5
    • Views: 2,842
    Last Post: July 25th, 2009 11:48 PM
    by m_ghv_geo  Go to last post
  12. [ubuntu] help downgarde 64bit to 32bit

    Started by m_ghv_geo, May 14th, 2009 01:20 AM
    • Replies: 1
    • Views: 315
    Last Post: May 14th, 2009 05:49 AM
    by zvacet  Go to last post
Results 1 to 13 of 14